<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
	
		
	<link rel="pingback" href="https://silentsportsmagazine.com/xmlrpc.php">

	
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Aquajogging: An effective way to run, even when you can’t - Silent Sports</title>
	<meta name="description" content="Overall, I’ve found that using a specialized floatation belt, like the Excel Sports Science AquaJogger, provides the most effective workout." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Aquajogging: An effective way to run, even when you can’t - Silent Sports" />
	<meta property="og:description" content="Overall, I’ve found that using a specialized floatation belt, like the Excel Sports Science AquaJogger, provides the most effective workout." />
	<meta property="og:url" content="https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/" />
	<meta property="og:site_name" content="Silent Sports" />
	<meta property="article:published_time" content="2020-08-13T11:14:07+00:00" />
	<meta property="article:modified_time" content="2020-08-13T11:47:08+00:00" />
	<meta property="og:image" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogGifForWebsite.gif" />
	<meta property="og:image:width" content="200" />
	<meta property="og:image:height" content="200" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://silentsportsmagazine.com/#website","url":"https://silentsportsmagazine.com/","name":"Silent Sports","description":"Cycling, Running, Triathlon, Paddling, Nordic Skiing, Snowshoeing, and more!","potentialAction":[{"@type":"SearchAction","target":"https://silentsportsmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/#primaryimage","inLanguage":"en-US","url":"https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogGifForWebsite.gif","width":200,"height":200,"caption":"Courtesy of Excel Sports Science"},{"@type":"WebPage","@id":"https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/#webpage","url":"https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/","name":"Aquajogging: An effective way to run, even when you can\u2019t - Silent Sports","isPartOf":{"@id":"https://silentsportsmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/#primaryimage"},"datePublished":"2020-08-13T11:14:07+00:00","dateModified":"2020-08-13T11:47:08+00:00","author":{"@id":"https://silentsportsmagazine.com/#/schema/person/6c3062ede1d37022b0d3b17e682692e6"},"description":"Overall, I\u2019ve found that using a specialized floatation belt, like the Excel Sports Science AquaJogger, provides the most effective workout.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/"]}]},{"@type":["Person"],"@id":"https://silentsportsmagazine.com/#/schema/person/6c3062ede1d37022b0d3b17e682692e6","name":"Bruce Steinberg","image":{"@type":"ImageObject","@id":"https://silentsportsmagazine.com/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/1ad826be8221b845928d64489ac7da4d?s=96&#038;r=g&#038;d=mm","caption":"Bruce Steinberg"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Feed" href="https://silentsportsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Comments Feed" href="https://silentsportsmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Aquajogging: An effective way to run, even when you can’t Comments Feed" href="https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/silentsportsmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://silentsportsmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-plugin-css'  href='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/css/plugin-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://silentsportsmagazine.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://silentsportsmagazine.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=5.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://silentsportsmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='bb-tcs-editor-style-shared-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/editor-style-shared.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='burgers-css'  href='https://cdn.jsdelivr.net/gh/jonsuh/hamburgers/dist/hamburgers.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/theme_plugins.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/bkstyle.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/responsive.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://silentsportsmagazine.com/wp-content/plugins/newsletter/style.css?ver=6.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-gloria_option-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CArchivo+Narrow%3A400%2C500%2C600%2C700%2C400italic%2C500italic%2C600italic%2C700italic%7CRoboto+Slab%3A100%2C300%2C400%2C700&#038;ver=1596653731' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var sgr_recaptcha = {"site_key":"6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/simple-google-recaptcha/sgr.js?ver=1588321324'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/plugin-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/Luxiyalu/jquery-youtube/src/jquery-youtube.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/mmc.transactions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://silentsportsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://silentsportsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://silentsportsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://silentsportsmagazine.com/?p=30656' />
<link rel="alternate" type="application/json+oembed" href="https://silentsportsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://silentsportsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F&#038;format=xml" />
<script>
const GMMCManagerURL = "https://serving.mmclocal.com/";
const GMMCManagerFunctionEndpoints = "Api/Function/V1/";
const GMMCManagerModelEndpoints = "Api/Model/V1/";
const GMMCManagerLocation = "3e590b96-982a-11e9-bdbd-6c0b848ffbd0";
const GMMCManagerRole = "mmc-ad";
const GMMCManagerSpecified = "mmc-ad-id";
const GMMCManagerPosition = "mmc-ad-position";
const debugMode = false;
const cookieExpirationDay = 1;
const valetWaitingTime = 1;
const InArticleAdPositionId = "061ece23-982a-11e9-bdbd-6c0b848ffbd0";
const ValetAdPositionId = "061ed270-982a-11e9-bdbd-6c0b848ffbd0"
</script>
	<script type="text/javascript">var ajaxurl = 'https://silentsportsmagazine.com/wp-admin/admin-ajax.php';</script>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
:root{
  --color1: #fffec7;
  --color2: #ffb0b0;
}

#main-menu > ul > li > a {
  font-size: 11px;
}

#main-menu  li.home a {
	color: var(--color1);
}

#main-menu  li.subscribe a {
	color: var(--color2);
  	font-size: 14px;
}

#main-menu  li.editors-contact a {
	color: var(--color1);
}

#main-menu  li.how-to-submit a {
	color: var(--color1);
}

#main-menu  li.bp-logout-nav a {
	color: var(--color1);
}

#main-menu  li.bp-login-nav a {
	color: var(--color1);
}

#main-menu  li.bp-register-nav a {
	color: var(--color1);
}

#main-menu  li.videos a {
	color: var(--color1);
}

#main-menu  li.clubs a {
	color: var(--color1);
}

#main-menu  li.links a {
	color: var(--color1);
}

#main-menu  li.places a {
	color: var(--color2);
  	font-size: 14px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 
@media (max-width: 510px){
  body .module-fw-slider .post-c-wrap .readmore {
  display: block !important
}
}


#page-content-wrap .bksection {
    margin-top: 50px;
}


.home-page li.Silent-Sports-Home-Video {
  display: none;
}

.lol .bk-slider-module .post-category {
  display: none;
}
</style>
<!-- end Simple Custom CSS and JS -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-48171709-4', 'auto');
			ga('send', 'pageview');
		</script>

	
	<meta property="og:title"              content="Aquajogging: An effective way to run, even when you can’t" />
	<meta property="og:image"              content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogGifForWebsite.gif" />

	<style>.views{display: none !important;}</style>        <script type="text/javascript">
            var ajaxurl = 'https://silentsportsmagazine.com/wp-admin/admin-ajax.php';
        </script>
        
    <style type='text/css' media="all">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</style>
        		<style type="text/css" id="wp-custom-css">
			.main-nav {
background: #275ca5;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:300;font-style:normal;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;}</style></head>
<body data-rsssl=1 class="bp-nouveau post-template-default single single-post postid-30656 single-format-standard no-js">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        Silent Sports                    </h3>
                    <div class="mobile-menu-close"><i class="fa fa-long-arrow-left"></i></div>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                                        </div>
                                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29671" class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29671"><a href="https://silentsportsmagazine.com/">Home</a></li>
<li id="menu-item-28458" class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/"><b>Subscribe</b></a></li>
<li id="menu-item-29674" class="editors-contact menu-item menu-item-type-post_type menu-item-object-page menu-item-29674"><a href="https://silentsportsmagazine.com/editorss-letter/">Editor&#8217;s CONTACT</a></li>
<li id="menu-item-30013" class="how-to-submit menu-item menu-item-type-post_type menu-item-object-page menu-item-30013"><a href="https://silentsportsmagazine.com/submission-guidelines/">How to Submit</a></li>
<li id="menu-item-30416" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30416"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/"><b>Silent Sports Places to Stay</b></a>
<ul class="sub-menu">
	<li id="menu-item-30419" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30419"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/wisconsin-places-to-stay/">Wisconsin Places to Stay</a></li>
	<li id="menu-item-30422" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30422"><a href="https://silentsportsmagazine.com/michigan-places-to-stay/">Michigan Places to Stay</a></li>
	<li id="menu-item-30555" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30555"><a href="https://silentsportsmagazine.com/minnesota-places-to-stay/">Minnesota Places to Stay</a></li>
</ul>
</li>
<li id="menu-item-29754" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-29754"><a href="https://silentsportsmagazine.com/wp-login.php?redirect_to=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F">Log In</a></li>
<li id="menu-item-29755" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-29755"><a href="https://silentsportsmagazine.com/forum-register/">Register</a></li>
<li id="menu-item-30019" class="videos menu-item menu-item-type-post_type menu-item-object-page menu-item-30019"><a href="https://silentsportsmagazine.com/send-home-videos/">Videos</a></li>
<li id="menu-item-29675" class="clubs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29675"><a href="#">Clubs</a>
<ul class="sub-menu">
	<li id="menu-item-29863" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29863"><a href="https://silentsportsmagazine.com/location/national-with-midwest-ties/">National with Midwest Ties</a></li>
	<li id="menu-item-29683" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29683"><a href="https://silentsportsmagazine.com/location/illinois/">Illinois</a></li>
	<li id="menu-item-29684" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29684"><a href="https://silentsportsmagazine.com/location/iowa/">Iowa</a></li>
	<li id="menu-item-29685" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29685"><a href="https://silentsportsmagazine.com/location/michigan/">Michigan</a></li>
	<li id="menu-item-29686" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29686"><a href="https://silentsportsmagazine.com/location/minnesota/">Minnesota</a></li>
	<li id="menu-item-29687" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29687"><a href="https://silentsportsmagazine.com/location/ontario/">Ontario</a></li>
	<li id="menu-item-29688" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29688"><a href="https://silentsportsmagazine.com/location/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-29692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29692"><a href="https://silentsportsmagazine.com/how-to-add-your-club-organization/">How to Add Your Club / Organization</a></li>
</ul>
</li>
<li id="menu-item-29773" class="links menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29773"><a href="#">Links</a>
<ul class="sub-menu">
	<li id="menu-item-29783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29783"><a href="http://www.facebook.com/silentsportsmag">Silent Sports On Facebook</a></li>
	<li id="menu-item-29774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29774"><a href="https://www.newmoonski.com/">New Moon Ski &#038; Bike</a></li>
</ul>
</li>
</ul></div>                </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                                                                                                     
                                         
                                                                          
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
                    <!-- nav open -->
                    <nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                Silent Sports                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29671"><a href="https://silentsportsmagazine.com/">Home</a></li>
<li class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/"><b>Subscribe</b></a></li>
<li class="editors-contact menu-item menu-item-type-post_type menu-item-object-page menu-item-29674"><a href="https://silentsportsmagazine.com/editorss-letter/">Editor&#8217;s CONTACT</a></li>
<li class="how-to-submit menu-item menu-item-type-post_type menu-item-object-page menu-item-30013"><a href="https://silentsportsmagazine.com/submission-guidelines/">How to Submit</a></li>
<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30416"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/"><b>Silent Sports Places to Stay</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30419"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/wisconsin-places-to-stay/">Wisconsin Places to Stay</a></li>
	<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30422"><a href="https://silentsportsmagazine.com/michigan-places-to-stay/">Michigan Places to Stay</a></li>
	<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30555"><a href="https://silentsportsmagazine.com/minnesota-places-to-stay/">Minnesota Places to Stay</a></li>
</ul></div></div></li>
<li class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-29754"><a href="https://silentsportsmagazine.com/wp-login.php?redirect_to=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F">Log In</a></li>
<li class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-29755"><a href="https://silentsportsmagazine.com/forum-register/">Register</a></li>
<li class="videos menu-item menu-item-type-post_type menu-item-object-page menu-item-30019"><a href="https://silentsportsmagazine.com/send-home-videos/">Videos</a></li>
<li class="clubs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29675"><a href="#">Clubs</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29863"><a href="https://silentsportsmagazine.com/location/national-with-midwest-ties/">National with Midwest Ties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29683"><a href="https://silentsportsmagazine.com/location/illinois/">Illinois</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29684"><a href="https://silentsportsmagazine.com/location/iowa/">Iowa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29685"><a href="https://silentsportsmagazine.com/location/michigan/">Michigan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29686"><a href="https://silentsportsmagazine.com/location/minnesota/">Minnesota</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29687"><a href="https://silentsportsmagazine.com/location/ontario/">Ontario</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29688"><a href="https://silentsportsmagazine.com/location/wisconsin/">Wisconsin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29692"><a href="https://silentsportsmagazine.com/how-to-add-your-club-organization/">How to Add Your Club / Organization</a></li>
</ul></div></div></li>
<li class="links menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29773"><a href="#">Links</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29783"><a href="http://www.facebook.com/silentsportsmag">Silent Sports On Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29774"><a href="https://www.newmoonski.com/">New Moon Ski &#038; Bike</a></li>
</ul></div></div></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://silentsportsmagazine.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
                    </nav>
                    <!-- nav close --> 
                    <div class="cov-bg">
                        <div class="header container">
                            <style type="text/css">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</style>
                            <script type="text/javascript">
                                jQuery(document).ready(function($){

                                    $('.btn-cover button').click(function(){
                                         if ( $(this).hasClass('is-active') ) {
                                            $(this).removeClass('is-active');
                                            $('.cover-caption').removeClass('is-active');
                                        } else {
                                            $(this).addClass('is-active');
                                            $('.cover-caption').addClass('is-active');
                                        }
                                    });

                                    var image_bg = $('.mmc-site-cover-widget img').attr('src');
                                    console.log(image_bg);
                                    $('.cov-bg').css("background-image", "linear-gradient(rgba(245, 246, 252, 0.7), rgb(255, 255, 255)),url(" + image_bg + ")");
                                    $('.accordion').click(function(){
                                        if ( $(this).hasClass('active') ) {
                                            $(this).removeClass('active');
                                            $('.panel').removeClass('open');
                                        } else {
                                            $(this).addClass('active');
                                            $('.panel').addClass('open');
                                        }
                                        
                                    });
                                });
                            </script>
                                                            <script type="text/javascript">
                                    jQuery(document).ready(function($){
                                        $('.panel, .accordion').removeClass('active').removeClass('open');
                                    });
                                </script>
                                                      <!--   <div class="row accordion active">
                                <div class="col-md-12" style="z-index: 99">
                                    <button>Click Here for Articles</button>
                                </div>
                                 <div class="accordion-bg"></div>
                            </div> -->
                            <div class="row flex panel open">
                                <div class="col-md-4 col-sm-12">
                                    <div class="cover-col">
                                        <!-- <div class="">
                                            <p><a href="#">Click Here for Articles</a></p>
                                        </div> -->
                                        <div class="cover-caption">
                                            <div class="menu-cover-menu-container"><ul id="menu-cover-menu" class="menu"><li id="menu-item-30515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30515 menu-category-235"><a href="https://silentsportsmagazine.com/category/back-page/">Back Page</a></li>
<li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516 menu-category-269"><a href="https://silentsportsmagazine.com/category/camping/">Camping</a></li>
<li id="menu-item-30517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30517 menu-category-48"><a href="https://silentsportsmagazine.com/category/cycling/">Cycling</a></li>
<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518 menu-category-475"><a href="https://silentsportsmagazine.com/category/destinations/">Destinations</a></li>
<li id="menu-item-30519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30519 menu-category-430"><a href="https://silentsportsmagazine.com/category/dryland-training/">Dryland Training</a></li>
<li id="menu-item-30529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30529 menu-category-456"><a href="https://silentsportsmagazine.com/category/training/">Training</a></li>
<li id="menu-item-30520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30520 menu-category-371"><a href="https://silentsportsmagazine.com/category/from-the-clubs/">From the Clubs</a></li>
<li id="menu-item-30521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30521 menu-category-74"><a href="https://silentsportsmagazine.com/category/hikingbackpacking/">Hiking/Backpacking</a></li>
<li id="menu-item-30522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30522 menu-category-52"><a href="https://silentsportsmagazine.com/category/multisport/">Multisport</a></li>
<li id="menu-item-30523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30523 menu-category-261"><a href="https://silentsportsmagazine.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-30524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30524 menu-category-50"><a href="https://silentsportsmagazine.com/category/paddling/">Paddling</a></li>
<li id="menu-item-30525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30525 menu-category-360"><a href="https://silentsportsmagazine.com/category/profiles/">Profiles</a></li>
<li id="menu-item-30526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30526 menu-category-49"><a href="https://silentsportsmagazine.com/category/running/">Running</a></li>
<li id="menu-item-30527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30527 menu-category-223"><a href="https://silentsportsmagazine.com/category/silent-alarm/">Silent Alarm</a></li>
<li id="menu-item-30528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30528 menu-category-263"><a href="https://silentsportsmagazine.com/category/snowshoeing/">Snowshoeing</a></li>
</ul></div>                                        </div>
                                         <div class = "mmc-site-cover-widget"><h3>August 2020 Cover</h3><img width="721" height="901" src="https://silentsportsmagazine.com/wp-content/uploads/2020/07/August-cover.jpg" class="image wp-image-30534  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://silentsportsmagazine.com/wp-content/uploads/2020/07/August-cover.jpg 721w, https://silentsportsmagazine.com/wp-content/uploads/2020/07/August-cover-240x300.jpg 240w, https://silentsportsmagazine.com/wp-content/uploads/2020/07/August-cover-400x500.jpg 400w, https://silentsportsmagazine.com/wp-content/uploads/2020/07/August-cover-480x600.jpg 480w" sizes="(max-width: 721px) 100vw, 721px" /></div>                                         <div class="btn-cover">
                                                <span>Articles <br>Menu</span>
                                                <button class="hamburger hamburger--collapse" type="button">
                                                  <span class="hamburger-box">
                                                    <span class="hamburger-inner"></span>
                                                  </span>
                                                </button>
                                            </div>
                                    </div>
                                </div>
                                 <div class="col-md-8 col-sm-12">
                                     <div class = "mmc-site-video-widget"><h3>Eve Graves&#8217; 5K Rivet Run/Walk, 100% proceeds, to Benefit Pattison State Park!</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-30656-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ivkkc9a-fXE?_=1" /><a href="https://youtu.be/ivkkc9a-fXE">https://youtu.be/ivkkc9a-fXE</a></video></div></div>                                </div>
                            </div>
                        </div>
                    </div>

        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a><a class="bk-color-term-340" href="https://silentsportsmagazine.com/category/silent-sports-home-video/">Silent Sports Home Video</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://silentsportsmagazine.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://silentsportsmagazine.com/category/running/"><span itemprop="title">Running</span></a></span><span class="delim">&rsaquo;</span><span class="current">Aquajogging: An effective way to run, even when you can’t</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop="headline"> Aquajogging: An effective way to run, even when you can’t</h1>
                                        <div class="meta"><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div><div class="post-date"><i class="fa fa-clock-o"></i>08/13/2020</div><div class="views"><i class="fa fa-eye"></i>111</div><div class="comments"><i class="fa fa-comment-o"></i>1</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                                       
                                <div class="bk-share-box-top"> 
                                    <span>Share:</span>
                                                <div class="share-box-wrap">
                <div class="share-box">
                    <ul class="social-share">
                                                    <li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
                                                                            <li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F&amp;text=Aquajogging:%20An%20effective%20way%20to%20run,%20even%20when%20you%20can’t','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F&amp;text=Aquajogging:%20An%20effective%20way%20to%20run,%20even%20when%20you%20can’t"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
                                                                            <li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
                                                                            <li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
                                                                            <li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
                                                                            <li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
                                     
                    </ul>
                </div>
            </div>
                                         </div>                 
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="200" height="200" src="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogGifForWebsite.gif" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></div><div class="featured_caption">Courtesy of Excel Sports Science</div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                <div class="" style="background-color: #edd3dc;">
<h2 style="text-align: center;"></h2>
<h2 style="text-align: center;">By Delaney FitzPatrick</h2>
<p style="text-align: left;"><em><strong>Delaney FitzPatrick competed in Division 1 track and cross country at Yale University while earning her bachelor’s in English. She went on to compete at the University of Minnesota-Twin Cities for her fifth year. After completing her collegiate career, she transitioned into marathon ski racing. She is the two-time champion of the Sisu Ski Fest Classic and, most recently, finished third at the 2020 American Birkebeiner in the Women’s Classic. She has been a fan and practitioner of Aquajogging and the Aquajogger since her college days.</strong> </em></p>
<p style="text-align: center;"><span style="color: #ff0000;">[<em>Please add your thoughts by scrolling way (way) down to the comments box. Thank you!</em>]</span></p>
<div id="attachment_30273" style="width: 170px" class="wp-caption alignleft"><a href="https://silentsportsmagazine.com/wp-content/uploads/2020/05/080120_Coach_ContributorHeadshot.jpg"><img aria-describedby="caption-attachment-30273" class=" wp-image-30273" src="https://silentsportsmagazine.com/wp-content/uploads/2020/05/080120_Coach_ContributorHeadshot-279x300.jpg" alt="" width="160" height="172" srcset="https://silentsportsmagazine.com/wp-content/uploads/2020/05/080120_Coach_ContributorHeadshot-279x300.jpg 279w, https://silentsportsmagazine.com/wp-content/uploads/2020/05/080120_Coach_ContributorHeadshot-952x1024.jpg 952w, https://silentsportsmagazine.com/wp-content/uploads/2020/05/080120_Coach_ContributorHeadshot-768x826.jpg 768w, https://silentsportsmagazine.com/wp-content/uploads/2020/05/080120_Coach_ContributorHeadshot-1428x1536.jpg 1428w, https://silentsportsmagazine.com/wp-content/uploads/2020/05/080120_Coach_ContributorHeadshot-400x430.jpg 400w, https://silentsportsmagazine.com/wp-content/uploads/2020/05/080120_Coach_ContributorHeadshot-558x600.jpg 558w, https://silentsportsmagazine.com/wp-content/uploads/2020/05/080120_Coach_ContributorHeadshot.jpg 1500w" sizes="(max-width: 160px) 100vw, 160px" /></a><p id="caption-attachment-30273" class="wp-caption-text"><em> </em>Contact Delaney via: <span style="color: #0000ff;"><a style="color: #0000ff;" href="Delaney.Fitzpatrick15@gmail.com">Delaney.Fitzpatrick15@gmail.com</a></span></p></div>
<h4>Wrapping up my high school running career, I started noticing pain in my left shin. After taking a few weeks off, I tried to run, jogging only 400 meters before severe pain forced me to stop and walk home. Several X-rays and an MRI later, my worst fear was confirmed: a stress fracture.</h4>
<h4>Most runners experience some form of injury during his or her running career. Whether the discomfort of runner’s knee, or something more serious like a stress fracture, cross training will likely be part of the training plan eventually. Depending on the type of injury, weight-bearing activities such as biking or the elliptical may not be options. Fortunately, there is a solution:</h4>
<h3 style="text-align: center;"><span style="color: #0000ff;">Aqua jogging</span></h3>
<h4>Since my first of many diagnosed stress fractures, aqua jogging has become an integral part of my training. I’ve discovered I’m prone to stress injuries, which require a minimum of six to eight weeks of cross training.</h4>
<h4>As a result, I’ve spent my fair share of time in the water. I’m fortunate to have access to a lake outside my back door; in summer, neighbors can often spy my head bobbing in the water as I slowly make my way around the lake’s perimeter.</h4>
<h4>Aqua jogging has two major benefits as a cross training method that set it apart from other alternatives. First, the movement allows you to fully simulate running, and second, aqua jogging is non-weight bearing. The combination of these factors means aqua jogging works running-specific muscles while giving your body a real opportunity to heal.</h4>
<h4>Aqua jogging serves not only as an antidote to injury, but also prevention. While I competed in cross country and track at Yale University, the entire team aqua jogged for 45 minutes every Wednesday to facilitate recovery between weekly workouts regardless of each athlete’s health status.</h4>
<h4>If you’re new to aqua jogging, or looking to vary your pool workouts, here are a few tips to get started:</h4>
<h3 style="text-align: center;"><span style="color: #0000ff;"><strong>Use a flotation belt</strong></span></h3>
<h4>I have aqua jogged with and without a belt.  Overall, I’ve found that using a specialized floatation belt, like <span style="color: #000000;">the Excel Sports Science AquaJogger, provides the most effective workout.</span></h4>
<h4>The belt helps stabilize your body, allowing you to focus on form instead of worrying about staying afloat. The belt should rest on your hip bone and be as tight as possible while remaining comfortable. If the belt slides up during your workout, it’s too loose.</h4>
<div id="attachment_30659" style="width: 221px" class="wp-caption alignright"><a href="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH2.jpg"><img aria-describedby="caption-attachment-30659" class=" wp-image-30659" src="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH2-297x300.jpg" alt="" width="211" height="213" srcset="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH2-297x300.jpg 297w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH2-1013x1024.jpg 1013w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH2-150x150.jpg 150w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH2-768x777.jpg 768w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH2-1519x1536.jpg 1519w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH2-130x130.jpg 130w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH2-400x404.jpg 400w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH2-593x600.jpg 593w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH2.jpg 1969w" sizes="(max-width: 211px) 100vw, 211px" /></a><p id="caption-attachment-30659" class="wp-caption-text">Aquajogging allows injured runners to still work their running form, aerobic capacity, and muscle groups while healing, and also provides unique, alternative cross-training workouts for all runners at any level. Click on images to enlarge. Photo courtesy of Excel Sports Science</p></div>
<h3 style="text-align: center;"><span style="color: #0000ff;"><strong>Focus on form</strong></span></h3>
<h4>Simulating your running form in the water is easier said than done. A highly common mistake of first-time, and sometimes experienced, aqua joggers is leaning too far forward. Keep your body in a mostly upright position.</h4>
<h4>Doing this properly means you should be moving quite slowly, and your core will feel like it’s being activated. The water should be deep enough that your feet do not touch the bottom.</h4>
<div id="attachment_30658" style="width: 188px" class="wp-caption alignleft"><a href="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH1-scaled.jpg"><img aria-describedby="caption-attachment-30658" class=" wp-image-30658" src="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH1-300x274.jpg" alt="" width="178" height="163" srcset="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH1-300x274.jpg 300w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH1-1024x936.jpg 1024w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH1-768x702.jpg 768w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH1-1536x1403.jpg 1536w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH1-2048x1871.jpg 2048w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH1-400x365.jpg 400w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogPH1-657x600.jpg 657w" sizes="(max-width: 178px) 100vw, 178px" /></a><p id="caption-attachment-30658" class="wp-caption-text">Using the Aquajogger, by Excel Sports Science, keeps your head afloat so you can concentrate on form and specific workouts such as intervals. Photo courtesy of Excel Sports Science.</p></div>
<h3 style="text-align: center;"><span style="color: #0000ff;"><strong>Pay attention to your hands and feet </strong></span></h3>
<h4>The positions of your hands and feet when aqua jogging will impact the efficiency of your movement, just as they do when you run. When running normally, your hands should be relaxed; the same rule applies for aqua jogging.</h4>
<h4>     One option is to keep your hands in loose fists, which will most closely mimic your running form. Personally, I like to cup my hands to help pull myself along in the water. As for your feet, you may feel tempted to point your toes, but it’s important to instead angle them up toward your shins. This action is known as dorsiflexion. Practicing dorsiflexion while aqua jogging can strengthen key leg muscles, to help prevent future injury, while also building speed and power.</h4>
<h3 style="text-align: center;"><span style="color: #0000ff;"><strong>Stay engaged</strong></span></h3>
<h4>Lap after lap in the pool, you may feel aqua jogging turn into a tedious activity. Investing in waterproof headphones can help. Another good solution is to recruit a training partner, but follow social distancing recommendations if training with someone outside your household.</h4>
<h4>You will quickly notice that aqua jogging feels less intense than running. This can be great if your goal is active recovery. However, when aqua jogging to maintain fitness, you must make an effort to boost each workout’s intensity. The best way to do this is through interval workouts. These are similar to any standard running workout, but the intervals and rest should be on the shorter side. You should always bookend any intensity workout with a warm-up and cool-down, each lasting 10-15 minutes.</h4>
<div id="attachment_30660" style="width: 195px" class="wp-caption alignleft"><a href="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_TOC_PHAquaJReplacement.jpg"><img aria-describedby="caption-attachment-30660" class=" wp-image-30660" src="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_TOC_PHAquaJReplacement-242x300.jpg" alt="" width="185" height="229" srcset="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_TOC_PHAquaJReplacement-242x300.jpg 242w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_TOC_PHAquaJReplacement-826x1024.jpg 826w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_TOC_PHAquaJReplacement-768x952.jpg 768w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_TOC_PHAquaJReplacement-400x496.jpg 400w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_TOC_PHAquaJReplacement-484x600.jpg 484w, https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_TOC_PHAquaJReplacement.jpg 1226w" sizes="(max-width: 185px) 100vw, 185px" /></a><p id="caption-attachment-30660" class="wp-caption-text">AQUAJOGGING. Photo: Excel Sports Science</p></div>
<h4>I’ve found that ladder workouts—increasing then decreasing interval minutes, such as 1,2,3,4,4,3,2,1—match well with aqua jogging, with half of the preceding interval as the rest. Like a fartlek workout, your rest will be active, so you’ll continue to jog slowly in between.</h4>
<h4>Another easy workout is one minute on with 30 seconds rest, or any similar variation (e.g. two minutes on with one-minute rest). Since aqua jogging is a less taxing activity, taking a half rest in between intervals is a simple way to raise the effort level.</h4>
<h4>For those looking to ramp up intensity even more, you can raise your hands out of the water, using only your legs during intervals. In order to keep your form under control, I’d recommend using this technique for intervals lasting two minutes or less.</h4>
<h4>In a perfect world, runners would make it through their careers injury-free. No matter how hard we try, an injury finds us sooner or later.</h4>
<h4>Aqua jogging provides an effective way to maintain fitness and promote recovery when our bodies need a break from traditional running.</h4>
<h4>Aqua jogging can be used by runners of every level. However, it’s important to find ways to increase intensity and practice correct form so that when the time finally comes to slip those running shoes back on, you’ll be ready.</h4>
<div id="attachment_30657" style="width: 179px" class="wp-caption aligncenter"><a href="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogGifForWebsite.gif"><img aria-describedby="caption-attachment-30657" class=" wp-image-30657" src="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogGifForWebsite.gif" alt="" width="169" height="169" /></a><p id="caption-attachment-30657" class="wp-caption-text">Courtesy of Excel Sports Science</p></div>
<h4 style="text-align: left;"><strong><span style="color: #0000ff;"><span style="color: #333333;">You can subscribe and receive your print copy of <em>Silent Sports Magazine</em> AND have unlimited access to online stories @</span> www.SilentSportsMagazine.Com<span style="color: #333333;"> for under $2 per issue by contacting Lynn Schoohs @ </span><span style="color: #0000ff;"><a style="color: #0000ff;" href="lschoohs@mmclocal.com">lschoohs@mmclocal.com </a></span><span style="color: #333333;">or</span> 715-258-4360, <span style="color: #000000;">or online via: <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.shopmmclocal.com/product/silent-sports-magazine/">https://www.shopmmclocal.com/product/silent-sports-magazine/</a></span></span></span></strong></h4>
</div>
                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="https://silentsportsmagazine.com/tag/aquajogger/" title="View all posts tagged Aquajogger">Aquajogger</a><a href="https://silentsportsmagazine.com/tag/aquajogging/" title="View all posts tagged Aquajogging">Aquajogging</a><a href="https://silentsportsmagazine.com/tag/injury-recovery/" title="View all posts tagged Injury Recovery">Injury Recovery</a></div>    <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://silentsportsmagazine.com/2020/08/10/fall-5k-trail-rivet-run-walk-to-support-improve-pattison-state-park-trails-goes-virtual/">Fall 5K Trail Rivet Run/Walk To Support ...</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                                                                                            
                            <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/" data-text="Aquajogging: An effective way to run, even when you can’t" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F&amp;text=Aquajogging:%20An%20effective%20way%20to%20run,%20even%20when%20you%20can’t','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F&amp;text=Aquajogging:%20An%20effective%20way%20to%20run,%20even%20when%20you%20can’t"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/" data-text="Aquajogging: An effective way to run, even when you can’t" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/" data-text="Aquajogging: An effective way to run, even when you can’t" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/" data-text="Aquajogging: An effective way to run, even when you can’t" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/" data-text="Aquajogging: An effective way to run, even when you can’t" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2020%2F08%2F13%2Faquajogging-an-effective-way-to-run-even-when-you-cant%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="Aquajogging: An effective way to run, even when you can’t"><meta itemprop="datePublished" content="2020-08-13T11:14:07+00:00"><meta itemprop="dateModified" content="2020-08-13T11:47:08+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogGifForWebsite.gif"><meta itemprop="width" content="200"><meta itemprop="height" content="200"></span><meta itemprop="interactionCount" content="UserComments:1"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 30656 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 30656 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2014/06/24/kenyan-beats-beardsleys-32-year-old-grandmas-marathon-record/">Kenyan beats Beardsley?s 32-year-old Grandma?s Marathon record</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>06/24/2014</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/admin/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2015/02/02/chequamegon-100-organizers-set-date-incorporate/"><img width="600" height="116" src="https://silentsportsmagazine.com/wp-content/uploads/2015/02/1384.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://silentsportsmagazine.com/wp-content/uploads/2015/02/1384.jpg 600w, https://silentsportsmagazine.com/wp-content/uploads/2015/02/1384-300x58.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-48" href="https://silentsportsmagazine.com/category/cycling/">Cycling</a><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2015/02/02/chequamegon-100-organizers-set-date-incorporate/">Chequamegon 100 organizers set date, incorporate</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>02/02/2015</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/admin/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2015/01/15/milwaukee-running-festival-announces-title-sponsor/"><img width="180" height="180" src="https://silentsportsmagazine.com/wp-content/uploads/2015/01/1309.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://silentsportsmagazine.com/wp-content/uploads/2015/01/1309.jpg 180w, https://silentsportsmagazine.com/wp-content/uploads/2015/01/1309-150x150.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2015/01/15/milwaukee-running-festival-announces-title-sponsor/">Milwaukee Running Festival announces title sponsor</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>01/15/2015</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/admin/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2014/12/22/milwaukee-lakefront-marathon-to-allow-more-runners/"><img width="640" height="391" src="https://silentsportsmagazine.com/wp-content/uploads/2014/12/1240.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://silentsportsmagazine.com/wp-content/uploads/2014/12/1240.jpg 640w, https://silentsportsmagazine.com/wp-content/uploads/2014/12/1240-300x183.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2014/12/22/milwaukee-lakefront-marathon-to-allow-more-runners/">Milwaukee Lakefront Marathon to allow more runners</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>12/22/2014</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/admin/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2015/11/01/following-our-trail/"><img width="608" height="400" src="https://silentsportsmagazine.com/wp-content/uploads/2015/11/100_4835.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://silentsportsmagazine.com/wp-content/uploads/2015/11/100_4835.jpg 2080w, https://silentsportsmagazine.com/wp-content/uploads/2015/11/100_4835-300x197.jpg 300w, https://silentsportsmagazine.com/wp-content/uploads/2015/11/100_4835-1024x673.jpg 1024w, https://silentsportsmagazine.com/wp-content/uploads/2015/11/100_4835-120x78.jpg 120w, https://silentsportsmagazine.com/wp-content/uploads/2015/11/100_4835-900x592.jpg 900w" sizes="(max-width: 608px) 100vw, 608px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-54" href="https://silentsportsmagazine.com/category/columnists/">Columnists</a><a class="bk-color-term-74" href="https://silentsportsmagazine.com/category/hikingbackpacking/">Hiking/Backpacking</a><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2015/11/01/following-our-trail/">Following our trail</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>11/01/2015</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/jpatenaude/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2016/08/30/do-you-take-this-runner/"><img width="640" height="400" src="https://silentsportsmagazine.com/wp-content/uploads/2016/08/Wedding.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://silentsportsmagazine.com/wp-content/uploads/2016/08/Wedding.jpg 1920w, https://silentsportsmagazine.com/wp-content/uploads/2016/08/Wedding-300x188.jpg 300w, https://silentsportsmagazine.com/wp-content/uploads/2016/08/Wedding-768x480.jpg 768w, https://silentsportsmagazine.com/wp-content/uploads/2016/08/Wedding-1024x640.jpg 1024w, https://silentsportsmagazine.com/wp-content/uploads/2016/08/Wedding-240x150.jpg 240w, https://silentsportsmagazine.com/wp-content/uploads/2016/08/Wedding-474x297.jpg 474w, https://silentsportsmagazine.com/wp-content/uploads/2016/08/Wedding-900x563.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a><a class="bk-color-term-207" href="https://silentsportsmagazine.com/category/zhidefeatured/">zHideFeatured</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2016/08/30/do-you-take-this-runner/">Do you take this runner?</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>08/30/2016</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/koday/">Kelly O'Day</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
    <div id="comments" class="comments-area clear-fix">
                        <div class="comments-area-title">
                <h3>
                    1 comment                </h3>
            </div><!-- End Comment Area Title -->
                                                <ol class="commentlist">
                		<li class="comment even thread-even depth-1">
			<div id="comment-113" class="comment-article  media">
                <div class="comment-author clear-fix">
                    <div class="comment-avatar">
                        <img alt='' src='https://secure.gravatar.com/avatar/ba75da73fa4671732f4e72263ca6710a?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba75da73fa4671732f4e72263ca6710a?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />  
                    </div>
                        <span class="comment-author-name">Claudia</span>    					<span class="comment-time"><a href="https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/#comment-113" class="comment-timestamp">13 August, 2020 at 13:27 </a></span>
                        <span class="comment-links">
                            <a rel='nofollow' class='comment-reply-link' href='#comment-113' data-commentid="113" data-postid="30656" data-belowelement="comment-113" data-respondelement="respond" aria-label='Reply to Claudia'>Reply</a>                        </span>
                </div><!-- .comment-meta -->
                
                <div class="comment-text">
                    				
    				    				<div class="comment-content">
    					<p>This is how I trained for the Naperville Half two years ago. I was one run away from a stress fracture (caused by 2 large puppies, not running!) with a stress reaction. Doctor said no running to train and gave me the ok to run one week before the race. All was good! Highly recommend!</p>
    				</div>
                </div>
			</div>
		<!-- </li> is added by WordPress automatically -->
		</li><!-- #comment-## -->
            </ol><!-- .commentlist -->

                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://silentsportsmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="hidden" name="g-recaptcha-response" class="sgr-recaptcha"><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='30656' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                    <aside id="text-3" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Receive Notifications</h3></div></div>			<div class="textwidget"><div class="tnp tnp-subscription" style="margin-top: -40px;">
<form action="https://silentsportsmagazine.com/?na=s" method="post"><input name="nlang" type="hidden" value="" /></p>
<div class="tnp-field tnp-field-email"><input class="tnp-email" name="ne" required="" type="email" placeholder="Email"/></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Enter Email" /></div>
</form>
</div>
</div>
		</aside><aside id="mmc_wdidget-6" class="widget mmc_wdidget">	<div 
		class="mmc-widget ros-little-box-1" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed069-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-7" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-8" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-9" class="widget mmc_wdidget">	<div 
		class="mmc-widget ros-little-box-2" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed0a5-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-10" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-11" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-12" class="widget mmc_wdidget">	<div 
		class="mmc-widget ros-little-box-3" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed0de-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-13" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-14" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-15" class="widget mmc_wdidget">	<div 
		class="mmc-widget ros-little-box-4" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed116-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-16" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-17" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="widget-title">
<h3>About Us</h3>
</div>
<br>
<span style="padding-top: 20px;">
Silent Sports is published by Multi Media Channels LLC, N2919 County Road QQ Waupaca, WI 54981.</span>
<div class="textwidget">
<p></p>
</div></div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="timeline-posts-widget-2" class="widget timeline-posts">            <div class="widget-title-wrap bk-widget-title-term-all">
                <div class="bk-header"><div class="widget-title"><h3>Timeline</h3></div></div>            </div>
        			<ul>
				                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>08/13/2020</div></div>                     
                            <h3 class="bk-post-title-term-49" itemprop="name">Aquajogging: An effective way to run, even when you can’t</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="Aquajogging: An effective way to run, even when you can’t"><meta itemprop="datePublished" content="2020-08-13T11:14:07+00:00"><meta itemprop="dateModified" content="2020-08-13T11:47:08+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2020/08/13/aquajogging-an-effective-way-to-run-even-when-you-cant/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_AquaJogGifForWebsite.gif"><meta itemprop="width" content="200"><meta itemprop="height" content="200"></span><meta itemprop="interactionCount" content="UserComments:1"/>    
                    </div>
                </li>
                                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2020/08/10/fall-5k-trail-rivet-run-walk-to-support-improve-pattison-state-park-trails-goes-virtual/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>08/10/2020</div></div>                     
                            <h3 class="bk-post-title-term-304" itemprop="name">Fall 5K Trail Rivet Run/Walk To Support &#038; Improve Pattison State Park Trails &#8211; Goes Virtual!</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="Fall 5K Trail Rivet Run/Walk To Support &#038; Improve Pattison State Park Trails &#8211; Goes Virtual!"><meta itemprop="datePublished" content="2020-08-10T12:17:47+00:00"><meta itemprop="dateModified" content="2020-08-10T12:17:47+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2020/08/10/fall-5k-trail-rivet-run-walk-to-support-improve-pattison-state-park-trails-goes-virtual/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/VIRTUALFALL2020-1-2.jpg"><meta itemprop="width" content="446"><meta itemprop="height" content="459"></span><meta itemprop="interactionCount" content="UserComments:0"/>    
                    </div>
                </li>
                                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2020/08/10/pacesetters-running-club-goes-virtual-to-help-st-joes-feed-the-hardest-hit-among-us/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>08/10/2020</div></div>                     
                            <h3 class="bk-post-title-term-371" itemprop="name">PaceSetters Running Club Goes Virtual to Help St. Joes Feed the Hardest Hit Among Us!</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="PaceSetters Running Club Goes Virtual to Help St. Joes Feed the Hardest Hit Among Us!"><meta itemprop="datePublished" content="2020-08-10T06:01:25+00:00"><meta itemprop="dateModified" content="2020-08-10T12:26:19+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2020/08/10/pacesetters-running-club-goes-virtual-to-help-st-joes-feed-the-hardest-hit-among-us/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/SJ3.jpg"><meta itemprop="width" content="371"><meta itemprop="height" content="265"></span><meta itemprop="interactionCount" content="UserComments:0"/>    
                    </div>
                </li>
                                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2020/08/09/why-you-may-have-not-yet-received-your-august-issue-of-silent-sports/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>08/09/2020</div></div>                     
                            <h3 class="bk-post-title-term-1" itemprop="name">Why You May Have Not Yet Received Your August Issue of Silent Sports</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="Why You May Have Not Yet Received Your August Issue of Silent Sports"><meta itemprop="datePublished" content="2020-08-09T19:22:59+00:00"><meta itemprop="dateModified" content="2020-08-09T21:41:55+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2020/08/09/why-you-may-have-not-yet-received-your-august-issue-of-silent-sports/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></span><meta itemprop="interactionCount" content="UserComments:0"/>    
                    </div>
                </li>
                                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2020/08/08/in-remembrance-of-greg-marr/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>08/08/2020</div></div>                     
                            <h3 class="bk-post-title-term-360" itemprop="name">In Remembrance of Greg Marr</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="In Remembrance of Greg Marr"><meta itemprop="datePublished" content="2020-08-08T11:06:09+00:00"><meta itemprop="dateModified" content="2020-08-08T20:20:42+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2020/08/08/in-remembrance-of-greg-marr/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/080120_EdLtr_PH.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="626"></span><meta itemprop="interactionCount" content="UserComments:5"/>    
                    </div>
                </li>
                	
			</ul>
	</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="bk_facebook-2" class="widget widget-facebook">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Find us on Facebook</h3></div></div>            </div>
        		
		<div class="fb-container">
			<div id="fb-root"></div>
                <script>(function(d, s, id) {
                  var js, fjs = d.getElementsByTagName(s)[0];
                  if (d.getElementById(id)) return;
                  js = d.createElement(s); js.id = id;
                  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
                  fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
                <div class="fb-page" data-href="https://www.facebook.com/silentsportsmag/" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>            
		</div>
		</aside>                        </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                         
                            <div id="footer-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-22939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="https://silentsportsmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-22942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="https://silentsportsmagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-22936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/%20">Subscribe</a></li>
<li id="menu-item-23440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23440"><a href="https://silentsportsmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>  
                          
                        <div class="bk-copyright">Copyright © 2020 Multi Media Channels LLC.<br />
All Rights Reserved. No part of this publication or any of its contents may be reproduced, copied, modified or adapted without the prior written consent of Multi Media Channels LLC.</div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="mmc-in-article-xf9982x" style="display: none">
    <div class="mmc-in-article-xf9982x-wrapper">
        <div class="mmc-in-article-xf9982x-content">
            <div class="mmc-in-article-xf9982x-close"><span>&times;</span></div>
            <div class="mmc-in-article-xf9982x-image"
                data-role="mmc-ad"
                data-location-id="3e590b96-982a-11e9-bdbd-6c0b848ffbd0"
                data-mmc-ad-position="061ece23-982a-11e9-bdbd-6c0b848ffbd0">
            </div>
        </div>
    </div>
</div>

<script>
jQuery(document).ready(function($) {

    setTimeout(function() {
        $('.mmc-in-article-xf9982x-content').css('margin-left', 0);
    }, 1000);

    var articleAdContent = $('.mmc-in-article-xf9982x-image');
    $(document).mouseup(function(e) {

        if (!$(e.target).closest('.mmc-in-article-xf9982x-image')[0]) {
            //console.log(e.target);
            $('.mmc-in-article-xf9982x-wrapper').animate({
                left: '-800px',
            }, 1000, function() {
                $('.mmc-in-article-xf9982x').hide();
                var iframe = $('.mmc-in-article-xf9982x iframe');
                iframe.each(function() {
                    $(this).attr("src", '');
                });
            });
        }
    });
    $('.mmc-in-article-xf9982x-close').click(function() {
        $('.mmc-in-article-xf9982x-wrapper').animate({
            left: '-800px',
        }, 1000, function() {
            $('.mmc-in-article-xf9982x').hide();
            var iframe = $('.mmc-in-article-xf9982x iframe');
            iframe.each(function() {
                $(this).attr("src", '');
            });
        });
    });

});
</script><link rel='stylesheet' id='mediaelement-css'  href='https://silentsportsmagazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://silentsportsmagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/event-handlers.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/silentsportsmagazine.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","3":"blogs","4":"xprofile","7":"settings","8":"notifications"},"nonces":{"activity":"788f8bd1a3","members":"4dc8b150ff","blogs":"57d41781c1","xprofile":"de4a2b22f0","settings":"e0d8d8ec9b","notifications":"b2f5aaedb8"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/silentsportsmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT&#038;ver=3.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/theme_plugins.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/onviewport.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/module-load-post.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/menu.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"30656":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"19559"};
var sharrre_path = "https:\/\/silentsportsmagazine.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
var gloria_ssl = ["1"];
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/customjs.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.6.4'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;render=6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT&#038;onload=sgr_3&#038;ver=5.4.2'></script>
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function($){
  $('.lol .readmore a').html('Click Here for Story/Video');
  $('.ajax-load-btn.active').trigger('click');
setTimeout(function(){
    let btn = document.querySelector('.ajax-load-btn');
  btn.click();
},1500);
});</script>
<!-- end Simple Custom CSS and JS -->
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>

</html>