<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
	
		
	<link rel="pingback" href="https://silentsportsmagazine.com/xmlrpc.php">

	
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>IRONBULL&#039;S 10/16/2021 Red Granite Gravel Race Bigger than Ever - Silent Sports</title>
	<meta name="description" content="IRONBULL’s Red Granite Grinder bike race started in 2019 and, for October 16, 2021, has already nearly tripled in participants." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="IRONBULL&#039;S 10/16/2021 Red Granite Gravel Race Bigger than Ever - Silent Sports" />
	<meta property="og:description" content="IRONBULL’s Red Granite Grinder bike race started in 2019 and, for October 16, 2021, has already nearly tripled in participants." />
	<meta property="og:url" content="https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/" />
	<meta property="og:site_name" content="Silent Sports" />
	<meta property="article:published_time" content="2021-10-08T15:10:00+00:00" />
	<meta property="article:modified_time" content="2021-10-08T15:10:35+00:00" />
	<meta property="og:image" content="https://silentsportsmagazine.com/wp-content/uploads/2021/02/IRONBULLLogo.png" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="213" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://silentsportsmagazine.com/#website","url":"https://silentsportsmagazine.com/","name":"Silent Sports","description":"Cycling, Running, Triathlon, Paddling, Nordic Skiing, Snowshoeing, and more!","potentialAction":[{"@type":"SearchAction","target":"https://silentsportsmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/#primaryimage","inLanguage":"en-US","url":"https://silentsportsmagazine.com/wp-content/uploads/2021/02/IRONBULLLogo.png","width":750,"height":213},{"@type":"WebPage","@id":"https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/#webpage","url":"https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/","name":"IRONBULL'S 10/16/2021 Red Granite Gravel Race Bigger than Ever - Silent Sports","isPartOf":{"@id":"https://silentsportsmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/#primaryimage"},"datePublished":"2021-10-08T15:10:00+00:00","dateModified":"2021-10-08T15:10:35+00:00","author":{"@id":"https://silentsportsmagazine.com/#/schema/person/6c3062ede1d37022b0d3b17e682692e6"},"description":"IRONBULL\u2019s Red Granite Grinder bike race started in 2019 and, for October 16, 2021, has already nearly tripled in participants.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/"]}]},{"@type":["Person"],"@id":"https://silentsportsmagazine.com/#/schema/person/6c3062ede1d37022b0d3b17e682692e6","name":"Bruce Steinberg","image":{"@type":"ImageObject","@id":"https://silentsportsmagazine.com/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/1ad826be8221b845928d64489ac7da4d?s=96&#038;r=g&#038;d=mm","caption":"Bruce Steinberg"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Feed" href="https://silentsportsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Comments Feed" href="https://silentsportsmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; IRONBULL&#8217;S 10/16/2021 Red Granite Gravel Race Bigger than Ever Comments Feed" href="https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/silentsportsmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.7"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://silentsportsmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad-plugin-css'  href='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/css/plugin-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://silentsportsmagazine.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://silentsportsmagazine.com/wp-includes/css/dashicons.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=5.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://silentsportsmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='bb-tcs-editor-style-shared-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/editor-style-shared.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='burgers-css'  href='https://cdn.jsdelivr.net/gh/jonsuh/hamburgers/dist/hamburgers.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/theme_plugins.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/bkstyle.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/responsive.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria-child/style.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://silentsportsmagazine.com/wp-content/plugins/newsletter/style.css?ver=6.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-gloria_option-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CArchivo+Narrow%3A400%2C500%2C600%2C700%2C400italic%2C500italic%2C600italic%2C700italic%7CRoboto+Slab%3A100%2C300%2C400%2C700&#038;ver=1596653731' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var sgr_recaptcha = {"site_key":"6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/simple-google-recaptcha/sgr.js?ver=1588321324'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/plugin-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/Luxiyalu/jquery-youtube/src/jquery-youtube.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/mmc.transactions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://silentsportsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://silentsportsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://silentsportsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.7" />
<link rel='shortlink' href='https://silentsportsmagazine.com/?p=32755' />
<link rel="alternate" type="application/json+oembed" href="https://silentsportsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://silentsportsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F&#038;format=xml" />
<script>
const GMMCManagerURL = "https://serving.mmclocal.com/";
const GMMCManagerFunctionEndpoints = "Api/Function/V1/";
const GMMCManagerModelEndpoints = "Api/Model/V1/";
const GMMCManagerLocation = "3e590b96-982a-11e9-bdbd-6c0b848ffbd0";
const GMMCManagerRole = "mmc-ad";
const GMMCManagerSpecified = "mmc-ad-id";
const GMMCManagerPosition = "mmc-ad-position";
const debugMode = false;
const cookieExpirationDay = 1;
const valetWaitingTime = 1;
const InArticleAdPositionId = "061ece23-982a-11e9-bdbd-6c0b848ffbd0";
const ValetAdPositionId = "061ed270-982a-11e9-bdbd-6c0b848ffbd0"
</script>
	<script type="text/javascript">var ajaxurl = 'https://silentsportsmagazine.com/wp-admin/admin-ajax.php';</script>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
:root{
  --color1: #fffec7;
  --color2: #ffb0b0;
}

#main-menu > ul > li > a {
  font-size: 11px;
}

#main-menu  li.home a {
	color: var(--color1);
}

#main-menu  li.subscribe a {
	color: var(--color2);
  	font-size: 14px;
}

#main-menu  li.editors-contact a {
	color: var(--color1);
}

#main-menu  li.how-to-submit a {
	color: var(--color1);
}

#main-menu  li.bp-logout-nav a {
	color: var(--color1);
}

#main-menu  li.bp-login-nav a {
	color: var(--color1);
}

#main-menu  li.bp-register-nav a {
	color: var(--color1);
}

#main-menu  li.videos a {
	color: var(--color1);
}

#main-menu  li.clubs a {
	color: var(--color1);
}

#main-menu  li.links a {
	color: var(--color1);
}

#main-menu  li.places a {
	color: var(--color2);
  	font-size: 14px;
}

.flex-viewport ul > li > div > div > div > div > div > h4 > a {
    background-color: #000000;
  	opacity: 0.7;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 
@media (max-width: 510px){
  body .module-fw-slider .post-c-wrap .readmore {
  display: block !important
}
}


#page-content-wrap .bksection {
    margin-top: 50px;
}


.home-page li.Silent-Sports-Home-Video {
  display: none;
}

.lol .bk-slider-module .post-category {
  display: none;
}
</style>
<!-- end Simple Custom CSS and JS -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-48171709-4', 'auto');
			ga('send', 'pageview');
		</script>

	
	<meta property="og:title"              content="IRONBULL&#8217;S 10/16/2021 Red Granite Gravel Race Bigger than Ever" />
	<meta property="og:image"              content="https://silentsportsmagazine.com/wp-content/uploads/2021/02/IRONBULLLogo.png" />

	<style>.views{display: none !important;}</style>        <script type="text/javascript">
            var ajaxurl = 'https://silentsportsmagazine.com/wp-admin/admin-ajax.php';
        </script>
        
    <style type='text/css' media="all">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</style>
        		<style type="text/css" id="wp-custom-css">
			.main-nav {
background: #275ca5;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:300;font-style:normal;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;}</style></head>
<body data-rsssl=1 class="bp-nouveau post-template-default single single-post postid-32755 single-format-standard no-js">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        Silent Sports                    </h3>
                    <div class="mobile-menu-close"><i class="fa fa-long-arrow-left"></i></div>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                                        </div>
                                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29671" class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29671"><a href="https://silentsportsmagazine.com/"><b>Home</b></a></li>
<li id="menu-item-28458" class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/"><b>Subscribe</b><img src="https://silentsportsmagazine.com/wp-content/uploads/2021/08/qr-code-1.png" width=120 style="padding:10px"></a></li>
<li id="menu-item-30013" class="how-to-submit menu-item menu-item-type-post_type menu-item-object-page menu-item-30013"><a href="https://silentsportsmagazine.com/submission-guidelines/"><b>Got a Story?</b></a></li>
<li id="menu-item-30416" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30416"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/"><b>Where to Stay</b></a>
<ul class="sub-menu">
	<li id="menu-item-30419" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30419"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/wisconsin-places-to-stay/"><b>Wisconsin Places to Stay</b></a></li>
	<li id="menu-item-30422" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30422"><a href="https://silentsportsmagazine.com/michigan-places-to-stay/"><b>Michigan Places to Stay</b></a></li>
	<li id="menu-item-30555" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30555"><a href="https://silentsportsmagazine.com/minnesota-places-to-stay/"><b>Minnesota Places to Stay</b></a></li>
</ul>
</li>
<li id="menu-item-29675" class="clubs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29675"><a href="#"><b>CLUBS</b></a>
<ul class="sub-menu">
	<li id="menu-item-29863" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29863"><a href="https://silentsportsmagazine.com/location/national-with-midwest-ties/">National with Midwest Ties</a></li>
	<li id="menu-item-29683" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29683"><a href="https://silentsportsmagazine.com/location/illinois/">Illinois</a></li>
	<li id="menu-item-29684" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29684"><a href="https://silentsportsmagazine.com/location/iowa/">Iowa</a></li>
	<li id="menu-item-29685" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29685"><a href="https://silentsportsmagazine.com/location/michigan/">Michigan</a></li>
	<li id="menu-item-29686" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29686"><a href="https://silentsportsmagazine.com/location/minnesota/">Minnesota</a></li>
	<li id="menu-item-29687" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29687"><a href="https://silentsportsmagazine.com/location/ontario/">Ontario</a></li>
	<li id="menu-item-29688" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29688"><a href="https://silentsportsmagazine.com/location/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-29692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29692"><a href="https://silentsportsmagazine.com/how-to-add-your-club-organization/">How to Add Your Club / Organization</a></li>
</ul>
</li>
<li id="menu-item-31034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31034"><a href="https://silentsportsmagazine.com/cool-links/"><b>Hot Links</b></a>
<ul class="sub-menu">
	<li id="menu-item-29783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29783"><a href="http://www.facebook.com/silentsportsmag"><b>Silent Sports On Facebook</b></a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31281"><a href="https://www.birkie.com/"><b>American Birkebeiner (Year Round Events)</b></a></li>
	<li id="menu-item-29774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29774"><a href="https://www.newmoonski.com/"><b>New Moon Ski &#038; Bike</b></a></li>
	<li id="menu-item-30990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30990"><a href="https://gearwest.com/"><b>Gear West</b></a></li>
	<li id="menu-item-30993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30993"><a href="https://hostelshoppe.com/"><b>Hostel Shoppe</b></a></li>
	<li id="menu-item-31001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31001"><a href="https://www.ornerymuleracing.com/thedirt"><b>Dirt Trail Running Podcast</b></a></li>
	<li id="menu-item-31004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31004"><a href="https://mmc.a2hosted.com/"><b>Multi Media Channels</b></a></li>
	<li id="menu-item-31008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31008"><a href="https://www.cxcskiing.org/"><b>CXC Skiing</b></a></li>
	<li id="menu-item-31011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31011"><a href="https://www.skinnyski.com/"><b>SkinnySki.com</b></a></li>
	<li id="menu-item-30682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30682"><a href="https://www.jackiehering.com/index.html"><b>Jackie Hering: Tri-Champion &#038; Coach</b></a></li>
	<li id="menu-item-30866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30866"><a href="https://ultracrazyrunner.com/"><b>Ultra Crazy Running Girl Loretta Tobolske-Horn</b></a></li>
</ul>
</li>
<li id="menu-item-31287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31287"><a href="https://silentsportsmagazine.com/trail-guides/"><b>XC Trail Reports</b></a>
<ul class="sub-menu">
	<li id="menu-item-31516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31516"><a href="https://www.alltrails.com/explore?b_tl_lat=48.03401915864286&#038;b_tl_lng=-94.976806640625&#038;b_br_lat=41.52502957323801&#038;b_br_lng=-77.58544921874999"><b>All Trails Throughout</b></a></li>
	<li id="menu-item-31303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31303"><a href="https://silentsportsmagazine.com/michigan/"><b>Michigan</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31510"><a href="http://www.skimichigan.org/?page_id=2"><b>⇒MI Complete XC Trail Reports by Ski Michigan</b></a></li>
		<li id="menu-item-31513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31513"><a href="https://www.skinnyski.com/trails/ski/listings.asp?region=up-mi"><b>⇒MI&#8217;s UP by SkinnySki</b></a></li>
		<li id="menu-item-31293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31293"><a href="http://www.abrski.com/"><b>⇒ABR Updates</b></a></li>
		<li id="menu-item-31359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31359"><a href="https://www.facebook.com/groups/BBRinMQT/"><b>⇒Blueberry Ridge</b></a></li>
		<li id="menu-item-31348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31348"><a href="https://www.forbushcorner.com/"><b>⇒Forbush &#8211; About</b></a></li>
		<li id="menu-item-31354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31354"><a href="https://hansonhills.org/cross-country"><b>⇒Hansen Hills</b></a></li>
		<li id="menu-item-31325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31325"><a href="https://www.michigantechrecreation.com/trails/index"><b>⇒MI Tech News</b></a></li>
		<li id="menu-item-31469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31469"><a href="https://silentsportsmagazine.com/noquemanon-xc-ski-areas/"><b>⇒Noquemanon Area</b></a></li>
		<li id="menu-item-31317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31317"><a href="https://www.wolverinenordic.com/"><b>⇒Wolverine News</b></a></li>
		<li id="menu-item-31345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31345"><a href="https://www.crosscountryski.com/category/ski-conditions/"><b>⇒XC Ski Headquarters</b></a></li>
	</ul>
</li>
	<li id="menu-item-31306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31306"><a href="https://silentsportsmagazine.com/wisconsin/"><b>Wisconsin</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31506"><a href="https://www.travelwisconsin.com/snowreport/crosscountry"><b>⇒WI Complete XC Trail Reports by Travel Wisconsin</b></a></li>
		<li id="menu-item-31479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31479"><a href="http://afterglowresort.com/things-to-do/winter-fun/xc-ski-trail-conditions/"><b>⇒Afterglow (Phelps)</b></a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31335"><a href="https://www.birkie.com/trail/#trail-conditions-map-trail-cams"><b>⇒Birkie Trails</b></a></li>
		<li id="menu-item-31396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31396"><a href="https://silentsportsmagazine.com/eau-claire-area/"><b>⇒Eau Claire Area</b></a></li>
		<li id="menu-item-31342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31342"><a href="https://www.iolawintersportsclub.org/Trails.html"><b>⇒Iola Winter Sports Club Trails</b></a></li>
		<li id="menu-item-31190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31190"><a href="http://www.minocquawinterpark.org/category/latest-news/"><b>⇒Minocqua WP News</b></a></li>
		<li id="menu-item-31684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31684"><a href="https://www.meccatrails.com/conditions/"><b>Mecca Area Mercer, WI, Trail Conditions</b></a></li>
		<li id="menu-item-31300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31300"><a href="https://www.laphampeakfriends.org/ViewSkireportsExpanded.php"><b>⇒SE Wisconsin XC</b></a></li>
		<li id="menu-item-31459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31459"><a href="https://telemarknordic.com/current-trail-conditions/"><b>⇒Telemark Trails</b></a></li>
		<li id="menu-item-31393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31393"><a href="https://www.waukeshacounty.gov/snowconditions"><b>⇒Waukesha County</b></a></li>
	</ul>
</li>
	<li id="menu-item-31310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31310"><a href="https://silentsportsmagazine.com/minnesota/"><b>Minnesota</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31499"><a href="https://www.dnr.state.mn.us/snow_depth/index.html"><b>⇒MN Complete XC Ski Trail Reports by MN DNR</b></a></li>
		<li id="menu-item-31377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31377"><a href="https://silentsportsmagazine.com/three-rivers-in-and-around-minneapolis/"><b>⇒3 Rivers Minneapolis</b></a></li>
		<li id="menu-item-31380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31380"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4094"><b>⇒Afton (Hastings)</b></a></li>
		<li id="menu-item-31329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31329"><a href="http://buenavistaskiarea.blogspot.com/p/trail-report.html"><b>⇒Buena Vista</b></a></li>
		<li id="menu-item-31482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31482"><a href="https://silentsportsmagazine.com/cook-county-mn-trails/"><b>⇒Cook County Trails </b></a></li>
		<li id="menu-item-31473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31473"><a href="https://www.fs.usda.gov/recarea/superior/recreation/wintersports/recarea/?recid=62821&#038;actid=91"><b>⇒Flathorn &#8211; Gegoka</b></a></li>
		<li id="menu-item-31906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31906"><a href="https://www.giantsridge.com/snow-report/"><b>⇒Giants Ridge</b></a></li>
		<li id="menu-item-31365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31365"><a href="https://www.elynordic.org/trail-report/hidden-valley-report"><b>⇒Hidden Valley</b></a></li>
		<li id="menu-item-31496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31496"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4136"><b>⇒Itasca State Park</b></a></li>
		<li id="menu-item-31313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a href="http://korkkinordic.org/trails.html"><b>⇒Korkki Nordic</b></a></li>
		<li id="menu-item-31384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31384"><a href="https://www.loppet.org/tt/trails/#official-trail-report"><b>⇒Loppet Foundation, Minneapolis</b></a></li>
		<li id="menu-item-31332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31332"><a href="https://www.maplelag.com/posts/category/reports/skitrail"><b>⇒Maplelag</b></a></li>
		<li id="menu-item-31368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31368"><a href="http://www.skigaard.com/conditions/"><b>⇒Spidahl Skigaad</b></a></li>
		<li id="menu-item-31387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31387"><a href="https://silentsportsmagazine.com/st-paul-area/"><b>⇒St. Paul Area</b></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31027"><a href="https://silentsportsmagazine.com/race-calendars/"><b>Race Calendars</b></a>
<ul class="sub-menu">
	<li id="menu-item-31692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31692"><a href="https://silentsportsmagazine.com/paddling/"><b>Paddling</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31707"><a href="https://silentsportsmagazine.com/31704-2/"><b>Advanced MCRA Dates from Lynne Witte</b></a></li>
		<li id="menu-item-31703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31703"><a href="http://miracing.com/mcra/events/"><b>Michigan Canoe Racing Association</b></a></li>
		<li id="menu-item-31695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31695"><a href="http://wausauwhitewater.com/home.aspx?pageID=1&#038;parentID=0&#038;subNum=0"><b>Wausau Whitewater</b></a></li>
	</ul>
</li>
	<li id="menu-item-31056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31056"><a href="https://silentsportsmagazine.com/cycling/"><b>Cycling Events Calendars &#8211; COVID UPDATES</b></a>
	<ul class="sub-menu">
		<li id="menu-item-32665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32665"><a href="http://www.ambikerace.com/2021/calendar_21.htm"><b>American Bike Racing</b></a></li>
		<li id="menu-item-31183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31183"><a href="https://silentsportsmagazine.com/reported-fat-bike-race-covid-updates/"><b>Reported Fat Bike Race COVID Updates</b></a></li>
		<li id="menu-item-31063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31063"><a href="https://wisconsinbikefed.org/events/"><b>Wisconsin Bike Fed</b></a></li>
		<li id="menu-item-31074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31074"><a href="https://cambatrails.org/events/"><b>WI: CAMBA Trail Events</b></a></li>
		<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="https://www.michigangravelraceseries.com/schedule"><b>Michigan Gravel Race Series</b></a></li>
		<li id="menu-item-31069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31069"><a href="https://www.bikeiowa.com/Portal/race"><b>Bike Iowa</b></a></li>
		<li id="menu-item-31066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31066"><a href="https://mnbiketrailnavigator.blogspot.com/2019/09/2020-minnesota-bike-tours-rides-races.html"><b>Minnesota Bike Trail Navigator</b></a></li>
		<li id="menu-item-31080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31080"><a href="https://nicyc.com/"><b>Northern Illinois Cycling Index</b></a></li>
		<li id="menu-item-31077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31077"><a href="http://www.illinoiscycling.org/calendar"><b>Illinois Cycling Association</b></a></li>
	</ul>
</li>
	<li id="menu-item-31032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31032"><a href="https://silentsportsmagazine.com/running-event-calendar/"><b>Running Events Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31095"><a href="http://www.andersonraces.com/events"><b>Anderson Race Management / Midwest</b></a></li>
		<li id="menu-item-31033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31033"><a href="https://runningintheusa.com/race/list/wi/upcoming"><b>Wisconsin Running</b></a></li>
		<li id="menu-item-31037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31037"><a href="https://runningintheusa.com/race/list/mi/upcoming"><b>Michigan Running</b></a></li>
		<li id="menu-item-31040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31040"><a href="https://runningintheusa.com/race/list/mn/upcoming"><b>Minnesota Running</b></a></li>
		<li id="menu-item-31047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31047"><a href="https://runningintheusa.com/race/list/il/upcoming"><b>Illinois Running</b></a></li>
		<li id="menu-item-31044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31044"><a href="https://runningintheusa.com/race/list/ia/upcoming"><b>Iowa Running</b></a></li>
	</ul>
</li>
	<li id="menu-item-31251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31251"><a href="https://silentsportsmagazine.com/trail-run-calendars-by-atra/"><b>Trail Running Calendars by ATRA</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31254"><a href="https://trailrunner.com/search/?search=Wisconsin&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Wisconsin by ATRA</b></a></li>
		<li id="menu-item-31257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31257"><a href="https://trailrunner.com/search/?search=Michigan&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Michigan by ATRA</b></a></li>
		<li id="menu-item-31260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31260"><a href="https://trailrunner.com/search/?search=Minnesota&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Minnesota by ATRA</b></a></li>
		<li id="menu-item-31263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31263"><a href="https://trailrunner.com/search/?search=Illinois&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Illinois by ATRA</b></a></li>
		<li id="menu-item-31266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31266"><a href="https://trailrunner.com/search/?search=Iowa&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Iowa by ATRA</b></a></li>
		<li id="menu-item-31269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31269"><a href="https://trailrunner.com/search/?search=Ontario&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Ontario by ATRA</b></a></li>
	</ul>
</li>
	<li id="menu-item-31050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31050"><a href="https://silentsportsmagazine.com/cross-country-ski-races/"><b>Cross Country Skiing Events Calendars/COVID Updates</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31137"><a href="https://silentsportsmagazine.com/cross-country-ski-events-covid-impact-updates/"><b>Cross Country Ski Events – COVID Impact Updates</b></a></li>
		<li id="menu-item-31525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31525"><a href="https://silentsportsmagazine.com/2020/11/07/the-michigan-cup-race-and-event-calendar-with-covid-update-impact-links/?fbclid=IwAR1onwupMJPbf91GiCjHrw88BgJ0-ZjRtzrJvIMiI5LT9p_2yjuLAVoEeig"><b>Michigan Cup Race Series Covid-Links Updates, by XCSH</b></a></li>
		<li id="menu-item-31053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31053"><a href="https://www.skinnyski.com/racing/calendar.asp"><b>Calendar by SkinnySki</b></a></li>
	</ul>
</li>
	<li id="menu-item-31089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31089"><a href="https://silentsportsmagazine.com/snowshoe-race-schedule/"><b>Snowshoe Race Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31187"><a href="http://www.snowshoeracing.com/northcentral_calendar.htm"><b>United States Snowshoe Association -Midwest/Central Race CalendarRace Calendar</b></a></li>
		<li id="menu-item-31092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31092"><a href="http://www.cutemoose.net/snowshoe_schedule.htm"><b>Cute Moose Snowshoe Race Calendar</b></a></li>
	</ul>
</li>
	<li id="menu-item-31241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31241"><a href="https://silentsportsmagazine.com/biathlon-event-schedule/"><b>Biathlon Event Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31248"><a href="https://minnesotabiathlon.com/"><b>Minnesota Biathlon Association</b></a></li>
		<li id="menu-item-31244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31244"><a href="http://www.wisconsinbiathlon.com/"><b>Wisconsin Biathlon Association</b></a></li>
	</ul>
</li>
	<li id="menu-item-31118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31118"><a href="https://silentsportsmagazine.com/skijor-events/"><b>Skijor Events Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31121"><a href="http://www.travelwisconsin.com/article/skijoring/skijoring-in-wisconsin"><b>Wisconsin Skijoring</b></a></li>
		<li id="menu-item-31993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31993"><a href="https://silentsportsmagazine.com/minnesota-skijor-races/"><b>Minnesota Skijor Races</b></a></li>
	</ul>
</li>
	<li id="menu-item-31176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31176"><a href="http://www.xcthrillogy.com/events.html"><b>XC Thrillogy: Trail, Road, &#038; Specialty Events</b></a></li>
</ul>
</li>
</ul></div>                </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                                                                                                     
                                         
                                                                          
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
                    <!-- nav open -->
                    <nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                Silent Sports                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29671"><a href="https://silentsportsmagazine.com/"><b>Home</b></a></li>
<li class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/"><b>Subscribe</b><img src="https://silentsportsmagazine.com/wp-content/uploads/2021/08/qr-code-1.png" width=120 style="padding:10px"></a></li>
<li class="how-to-submit menu-item menu-item-type-post_type menu-item-object-page menu-item-30013"><a href="https://silentsportsmagazine.com/submission-guidelines/"><b>Got a Story?</b></a></li>
<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30416"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/"><b>Where to Stay</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30419"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/wisconsin-places-to-stay/"><b>Wisconsin Places to Stay</b></a></li>
	<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30422"><a href="https://silentsportsmagazine.com/michigan-places-to-stay/"><b>Michigan Places to Stay</b></a></li>
	<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30555"><a href="https://silentsportsmagazine.com/minnesota-places-to-stay/"><b>Minnesota Places to Stay</b></a></li>
</ul></div></div></li>
<li class="clubs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29675"><a href="#"><b>CLUBS</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29863"><a href="https://silentsportsmagazine.com/location/national-with-midwest-ties/">National with Midwest Ties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29683"><a href="https://silentsportsmagazine.com/location/illinois/">Illinois</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29684"><a href="https://silentsportsmagazine.com/location/iowa/">Iowa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29685"><a href="https://silentsportsmagazine.com/location/michigan/">Michigan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29686"><a href="https://silentsportsmagazine.com/location/minnesota/">Minnesota</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29687"><a href="https://silentsportsmagazine.com/location/ontario/">Ontario</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29688"><a href="https://silentsportsmagazine.com/location/wisconsin/">Wisconsin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29692"><a href="https://silentsportsmagazine.com/how-to-add-your-club-organization/">How to Add Your Club / Organization</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31034"><a href="https://silentsportsmagazine.com/cool-links/"><b>Hot Links</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29783"><a href="http://www.facebook.com/silentsportsmag"><b>Silent Sports On Facebook</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31281"><a href="https://www.birkie.com/"><b>American Birkebeiner (Year Round Events)</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29774"><a href="https://www.newmoonski.com/"><b>New Moon Ski &#038; Bike</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30990"><a href="https://gearwest.com/"><b>Gear West</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30993"><a href="https://hostelshoppe.com/"><b>Hostel Shoppe</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31001"><a href="https://www.ornerymuleracing.com/thedirt"><b>Dirt Trail Running Podcast</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31004"><a href="https://mmc.a2hosted.com/"><b>Multi Media Channels</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31008"><a href="https://www.cxcskiing.org/"><b>CXC Skiing</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31011"><a href="https://www.skinnyski.com/"><b>SkinnySki.com</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30682"><a href="https://www.jackiehering.com/index.html"><b>Jackie Hering: Tri-Champion &#038; Coach</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30866"><a href="https://ultracrazyrunner.com/"><b>Ultra Crazy Running Girl Loretta Tobolske-Horn</b></a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31287"><a href="https://silentsportsmagazine.com/trail-guides/"><b>XC Trail Reports</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31516"><a href="https://www.alltrails.com/explore?b_tl_lat=48.03401915864286&#038;b_tl_lng=-94.976806640625&#038;b_br_lat=41.52502957323801&#038;b_br_lng=-77.58544921874999"><b>All Trails Throughout</b></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31303"><a href="https://silentsportsmagazine.com/michigan/"><b>Michigan</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31510"><a href="http://www.skimichigan.org/?page_id=2"><b>⇒MI Complete XC Trail Reports by Ski Michigan</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31513"><a href="https://www.skinnyski.com/trails/ski/listings.asp?region=up-mi"><b>⇒MI&#8217;s UP by SkinnySki</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31293"><a href="http://www.abrski.com/"><b>⇒ABR Updates</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31296"><a href="http://www.abrski.com/category/conditions"><b>⇒ABR Trail Conditions</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31359"><a href="https://www.facebook.com/groups/BBRinMQT/"><b>⇒Blueberry Ridge</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31348"><a href="https://www.forbushcorner.com/"><b>⇒Forbush &#8211; About</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31351"><a href="https://www.forbushcorner.com/blog"><b>⇒Forbush Corner Trail Conditions Blog</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31354"><a href="https://hansonhills.org/cross-country"><b>⇒Hansen Hills</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31325"><a href="https://www.michigantechrecreation.com/trails/index"><b>⇒MI Tech News</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31326"><a href="https://www.michigantechrecreation.com/trails/conditions/index"><b>⇒Michigan Tech Trail Conditions</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31469"><a href="https://silentsportsmagazine.com/noquemanon-xc-ski-areas/"><b>⇒Noquemanon Area</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31339"><a href="https://noquetrails.org/category/trail-reports/"><b>⇒Noquemanon Area Ski Reports (Always Click on &#8220;Read More&#8221;):  Forestville,  Saux Head, Big Bay Pathway, Fit Strip, and More</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31317"><a href="https://www.wolverinenordic.com/"><b>⇒Wolverine News</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31320"><a href="https://www.wolverinenordic.com/conditions/"><b>⇒Wolverine Nordic Trails Conditions</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31345"><a href="https://www.crosscountryski.com/category/ski-conditions/"><b>⇒XC Ski Headquarters</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31306"><a href="https://silentsportsmagazine.com/wisconsin/"><b>Wisconsin</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31506"><a href="https://www.travelwisconsin.com/snowreport/crosscountry"><b>⇒WI Complete XC Trail Reports by Travel Wisconsin</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31479"><a href="http://afterglowresort.com/things-to-do/winter-fun/xc-ski-trail-conditions/"><b>⇒Afterglow (Phelps)</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31335"><a href="https://www.birkie.com/trail/#trail-conditions-map-trail-cams"><b>⇒Birkie Trails</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31396"><a href="https://silentsportsmagazine.com/eau-claire-area/"><b>⇒Eau Claire Area</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31362"><a href="https://www.eauclairewi.gov/recreation/trails/ski-trails"><b>⇒Eau Claire Area: City Wells, Carson, Fairfax, Northwest, Pinehurst, Coon Fork, Evergreen, Lowes Creek, Tower Ridge</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31342"><a href="https://www.iolawintersportsclub.org/Trails.html"><b>⇒Iola Winter Sports Club Trails</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31190"><a href="http://www.minocquawinterpark.org/category/latest-news/"><b>⇒Minocqua WP News</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31290"><a href="http://www.minocquawinterpark.org/trails-conditions/"><b>⇒MWP Trail Conditions</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31684"><a href="https://www.meccatrails.com/conditions/"><b>Mecca Area Mercer, WI, Trail Conditions</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31300"><a href="https://www.laphampeakfriends.org/ViewSkireportsExpanded.php"><b>⇒SE Wisconsin XC</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31459"><a href="https://telemarknordic.com/current-trail-conditions/"><b>⇒Telemark Trails</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31393"><a href="https://www.waukeshacounty.gov/snowconditions"><b>⇒Waukesha County</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31310"><a href="https://silentsportsmagazine.com/minnesota/"><b>Minnesota</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31499"><a href="https://www.dnr.state.mn.us/snow_depth/index.html"><b>⇒MN Complete XC Ski Trail Reports by MN DNR</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31377"><a href="https://silentsportsmagazine.com/three-rivers-in-and-around-minneapolis/"><b>⇒3 Rivers Minneapolis</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31374"><a href="https://www.threeriversparks.org/page/trail-conditions-cross-country-skiing"><b>⇒Three Rivers, Minneapolis: Hyland, Baker, Carver, Cleary Lake, Crow-Hassan, Eagle Lake, Elm Creek, French Regional, Glen Lake, Lake Rebecca, Murphy-Hanrehan</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31380"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4094"><b>⇒Afton (Hastings)</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31329"><a href="http://buenavistaskiarea.blogspot.com/p/trail-report.html"><b>⇒Buena Vista</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31482"><a href="https://silentsportsmagazine.com/cook-county-mn-trails/"><b>⇒Cook County Trails </b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31486"><a href="https://www.visitcookcounty.com/winter-trail-conditions/grand-marais-cross-country-ski-trail-conditions/"><b>⇒Bally Creek &#038; Pincushion (Grand Marais); George Wash. Pines (Gunflint)</b></a></li>
			<li id="menu-item-31493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31493"><a href="https://www.visitcookcounty.com/winter-trail-conditions/lutsen-tofte-cross-country-ski-trail-conditions/"><b>⇒Lutsen/Tofte: Sugarbush,Norpine, Sawbill, Lutsen Mtns.</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31473"><a href="https://www.fs.usda.gov/recarea/superior/recreation/wintersports/recarea/?recid=62821&#038;actid=91"><b>⇒Flathorn &#8211; Gegoka</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31476"><a href="https://nationalforestlodge.com/"><b>⇒Reports/Nat&#8217;l Forest Lodge</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31906"><a href="https://www.giantsridge.com/snow-report/"><b>⇒Giants Ridge</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31365"><a href="https://www.elynordic.org/trail-report/hidden-valley-report"><b>⇒Hidden Valley</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31496"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4136"><b>⇒Itasca State Park</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a href="http://korkkinordic.org/trails.html"><b>⇒Korkki Nordic</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31384"><a href="https://www.loppet.org/tt/trails/#official-trail-report"><b>⇒Loppet Foundation, Minneapolis</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31332"><a href="https://www.maplelag.com/posts/category/reports/skitrail"><b>⇒Maplelag</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31368"><a href="http://www.skigaard.com/conditions/"><b>⇒Spidahl Skigaad</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31387"><a href="https://silentsportsmagazine.com/st-paul-area/"><b>⇒St. Paul Area</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31390"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4123"><b>⇒Fort Snelling State Park</b></a></li>
</ul></li>
</ul></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31027"><a href="https://silentsportsmagazine.com/race-calendars/"><b>Race Calendars</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31692"><a href="https://silentsportsmagazine.com/paddling/"><b>Paddling</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31707"><a href="https://silentsportsmagazine.com/31704-2/"><b>Advanced MCRA Dates from Lynne Witte</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31703"><a href="http://miracing.com/mcra/events/"><b>Michigan Canoe Racing Association</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31695"><a href="http://wausauwhitewater.com/home.aspx?pageID=1&#038;parentID=0&#038;subNum=0"><b>Wausau Whitewater</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31056"><a href="https://silentsportsmagazine.com/cycling/"><b>Cycling Events Calendars &#8211; COVID UPDATES</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32665"><a href="http://www.ambikerace.com/2021/calendar_21.htm"><b>American Bike Racing</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31183"><a href="https://silentsportsmagazine.com/reported-fat-bike-race-covid-updates/"><b>Reported Fat Bike Race COVID Updates</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31063"><a href="https://wisconsinbikefed.org/events/"><b>Wisconsin Bike Fed</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31074"><a href="https://cambatrails.org/events/"><b>WI: CAMBA Trail Events</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="https://www.michigangravelraceseries.com/schedule"><b>Michigan Gravel Race Series</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31069"><a href="https://www.bikeiowa.com/Portal/race"><b>Bike Iowa</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31066"><a href="https://mnbiketrailnavigator.blogspot.com/2019/09/2020-minnesota-bike-tours-rides-races.html"><b>Minnesota Bike Trail Navigator</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31080"><a href="https://nicyc.com/"><b>Northern Illinois Cycling Index</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31077"><a href="http://www.illinoiscycling.org/calendar"><b>Illinois Cycling Association</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31032"><a href="https://silentsportsmagazine.com/running-event-calendar/"><b>Running Events Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31095"><a href="http://www.andersonraces.com/events"><b>Anderson Race Management / Midwest</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31033"><a href="https://runningintheusa.com/race/list/wi/upcoming"><b>Wisconsin Running</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31037"><a href="https://runningintheusa.com/race/list/mi/upcoming"><b>Michigan Running</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31040"><a href="https://runningintheusa.com/race/list/mn/upcoming"><b>Minnesota Running</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31047"><a href="https://runningintheusa.com/race/list/il/upcoming"><b>Illinois Running</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31044"><a href="https://runningintheusa.com/race/list/ia/upcoming"><b>Iowa Running</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31251"><a href="https://silentsportsmagazine.com/trail-run-calendars-by-atra/"><b>Trail Running Calendars by ATRA</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31254"><a href="https://trailrunner.com/search/?search=Wisconsin&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Wisconsin by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31257"><a href="https://trailrunner.com/search/?search=Michigan&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Michigan by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31260"><a href="https://trailrunner.com/search/?search=Minnesota&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Minnesota by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31263"><a href="https://trailrunner.com/search/?search=Illinois&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Illinois by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31266"><a href="https://trailrunner.com/search/?search=Iowa&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Iowa by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31269"><a href="https://trailrunner.com/search/?search=Ontario&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Ontario by ATRA</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31050"><a href="https://silentsportsmagazine.com/cross-country-ski-races/"><b>Cross Country Skiing Events Calendars/COVID Updates</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31137"><a href="https://silentsportsmagazine.com/cross-country-ski-events-covid-impact-updates/"><b>Cross Country Ski Events – COVID Impact Updates</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31525"><a href="https://silentsportsmagazine.com/2020/11/07/the-michigan-cup-race-and-event-calendar-with-covid-update-impact-links/?fbclid=IwAR1onwupMJPbf91GiCjHrw88BgJ0-ZjRtzrJvIMiI5LT9p_2yjuLAVoEeig"><b>Michigan Cup Race Series Covid-Links Updates, by XCSH</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31053"><a href="https://www.skinnyski.com/racing/calendar.asp"><b>Calendar by SkinnySki</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31089"><a href="https://silentsportsmagazine.com/snowshoe-race-schedule/"><b>Snowshoe Race Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31187"><a href="http://www.snowshoeracing.com/northcentral_calendar.htm"><b>United States Snowshoe Association -Midwest/Central Race CalendarRace Calendar</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31092"><a href="http://www.cutemoose.net/snowshoe_schedule.htm"><b>Cute Moose Snowshoe Race Calendar</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31241"><a href="https://silentsportsmagazine.com/biathlon-event-schedule/"><b>Biathlon Event Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31248"><a href="https://minnesotabiathlon.com/"><b>Minnesota Biathlon Association</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31244"><a href="http://www.wisconsinbiathlon.com/"><b>Wisconsin Biathlon Association</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31118"><a href="https://silentsportsmagazine.com/skijor-events/"><b>Skijor Events Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31121"><a href="http://www.travelwisconsin.com/article/skijoring/skijoring-in-wisconsin"><b>Wisconsin Skijoring</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31993"><a href="https://silentsportsmagazine.com/minnesota-skijor-races/"><b>Minnesota Skijor Races</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31176"><a href="http://www.xcthrillogy.com/events.html"><b>XC Thrillogy: Trail, Road, &#038; Specialty Events</b></a></li>
</ul></div></div></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://silentsportsmagazine.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
                    </nav>
                    <!-- nav close --> 
                    <div class="cov-bg">
                        <div class="header container">
                            <style type="text/css">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</style>
                            <script type="text/javascript">
                                jQuery(document).ready(function($){

                                    $('.btn-cover button').click(function(){
                                         if ( $(this).hasClass('is-active') ) {
                                            $(this).removeClass('is-active');
                                            $('.cover-caption').removeClass('is-active');
                                        } else {
                                            $(this).addClass('is-active');
                                            $('.cover-caption').addClass('is-active');
                                        }
                                    });

                                    var image_bg = $('.mmc-site-cover-widget img').attr('src');
                                    console.log(image_bg);
                                    $('.cov-bg').css("background-image", "linear-gradient(rgba(245, 246, 252, 0.7), rgb(255, 255, 255)),url(" + image_bg + ")");
                                    $('.accordion').click(function(){
                                        if ( $(this).hasClass('active') ) {
                                            $(this).removeClass('active');
                                            $('.panel').removeClass('open');
                                        } else {
                                            $(this).addClass('active');
                                            $('.panel').addClass('open');
                                        }
                                        
                                    });
                                });
                            </script>
                                                            <script type="text/javascript">
                                    jQuery(document).ready(function($){
                                        $('.panel, .accordion').removeClass('active').removeClass('open');
                                    });
                                </script>
                                                      <!--   <div class="row accordion active">
                                <div class="col-md-12" style="z-index: 99">
                                    <button>Click Here for Articles</button>
                                </div>
                                 <div class="accordion-bg"></div>
                            </div> -->
                            <div class="row flex panel open">
                                <div class="col-md-4 col-sm-12">
                                    <div class="cover-col">
                                        <!-- <div class="">
                                            <p><a href="#">Click Here for Articles</a></p>
                                        </div> -->
                                        <div class="cover-caption">
                                            <div class="menu-cover-menu-container"><ul id="menu-cover-menu" class="menu"><li id="menu-item-30515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30515 menu-category-235"><a href="https://silentsportsmagazine.com/category/back-page/">Back Page</a></li>
<li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516 menu-category-269"><a href="https://silentsportsmagazine.com/category/camping/">Camping</a></li>
<li id="menu-item-30517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30517 menu-category-48"><a href="https://silentsportsmagazine.com/category/cycling/">Cycling</a></li>
<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518 menu-category-475"><a href="https://silentsportsmagazine.com/category/destinations/">Destinations</a></li>
<li id="menu-item-30519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30519 menu-category-430"><a href="https://silentsportsmagazine.com/category/dryland-training/">Dryland Training</a></li>
<li id="menu-item-30529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30529 menu-category-456"><a href="https://silentsportsmagazine.com/category/training/">Training</a></li>
<li id="menu-item-30520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30520 menu-category-371"><a href="https://silentsportsmagazine.com/category/from-the-clubs/">From the Clubs</a></li>
<li id="menu-item-30521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30521 menu-category-74"><a href="https://silentsportsmagazine.com/category/hikingbackpacking/">Hiking/Backpacking</a></li>
<li id="menu-item-30522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30522 menu-category-52"><a href="https://silentsportsmagazine.com/category/multisport/">Multisport</a></li>
<li id="menu-item-30523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30523 menu-category-261"><a href="https://silentsportsmagazine.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-30524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30524 menu-category-50"><a href="https://silentsportsmagazine.com/category/paddling/">Paddling</a></li>
<li id="menu-item-30525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30525 menu-category-360"><a href="https://silentsportsmagazine.com/category/profiles/">Profiles</a></li>
<li id="menu-item-30526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30526 menu-category-49"><a href="https://silentsportsmagazine.com/category/running/">Running</a></li>
<li id="menu-item-30527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30527 menu-category-223"><a href="https://silentsportsmagazine.com/category/silent-alarm/">Silent Alarm</a></li>
<li id="menu-item-30528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30528 menu-category-263"><a href="https://silentsportsmagazine.com/category/snowshoeing/">Snowshoeing</a></li>
</ul></div>                                        </div>
                                         <div class = "mmc-site-cover-widget"><h3>October 2021 Cover!</h3><div style="width: 800px" class="wp-caption alignnone"><img width="790" height="987" src="https://silentsportsmagazine.com/wp-content/uploads/2021/10/Silent_Sports_100121_cover-1.jpg" class="image wp-image-32705  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Feb./ Birkie Issue!" srcset="https://silentsportsmagazine.com/wp-content/uploads/2021/10/Silent_Sports_100121_cover-1.jpg 790w, https://silentsportsmagazine.com/wp-content/uploads/2021/10/Silent_Sports_100121_cover-1-240x300.jpg 240w, https://silentsportsmagazine.com/wp-content/uploads/2021/10/Silent_Sports_100121_cover-1-768x960.jpg 768w, https://silentsportsmagazine.com/wp-content/uploads/2021/10/Silent_Sports_100121_cover-1-400x500.jpg 400w, https://silentsportsmagazine.com/wp-content/uploads/2021/10/Silent_Sports_100121_cover-1-480x600.jpg 480w" sizes="(max-width: 790px) 100vw, 790px" /><p class="wp-caption-text">Gary Barden Photography</p></div></div>                                         <div class="btn-cover">
                                                <span>Articles <br>Menu</span>
                                                <button class="hamburger hamburger--collapse" type="button">
                                                  <span class="hamburger-box">
                                                    <span class="hamburger-inner"></span>
                                                  </span>
                                                </button>
                                            </div>
                                    </div>
                                </div>
                                 <div class="col-md-8 col-sm-12">
                                     <div class = "mmc-site-video-widget"><h3>Thank you George Pastorino for showing so much good from Project Mobility, Hal Honeyman and his family, and all the volunteers and riders. So outstanding to see children receive bikes designed just for them and their situation, riding and smiling, bikes given to them for free by the kindness and generosity of others. And it was so good for this managing editor to be out and about at this event, meeting the people who make it great!</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-32755-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=MIdKlVz1eBQ&#038;_=1" /><a href="https://www.youtube.com/watch?v=MIdKlVz1eBQ">https://www.youtube.com/watch?v=MIdKlVz1eBQ</a></video></div></div>                                </div>
                            </div>
                        </div>
                    </div>

        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a class="bk-color-term-48" href="https://silentsportsmagazine.com/category/cycling/">Cycling</a><a class="bk-color-term-304" href="https://silentsportsmagazine.com/category/races-events/">Races/Events</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://silentsportsmagazine.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://silentsportsmagazine.com/category/cycling/"><span itemprop="title">Cycling</span></a></span><span class="delim">&rsaquo;</span><span class="current">IRONBULL&#8217;S 10/16/2021 Red Granite Gravel Race Bigger than Ever</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop="headline"> IRONBULL&#8217;S 10/16/2021 Red Granite Gravel Race Bigger than Ever</h1>
                                        <div class="meta"><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div><div class="post-date"><i class="fa fa-clock-o"></i>10/08/2021</div><div class="views"><i class="fa fa-eye"></i>65</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                                       
                                <div class="bk-share-box-top"> 
                                    <span>Share:</span>
                                                <div class="share-box-wrap">
                <div class="share-box">
                    <ul class="social-share">
                                                    <li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
                                                                            <li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F&amp;text=IRONBULL&#8217;S%2010/16/2021%20Red%20Granite%20Gravel%20Race%20Bigger%20than%20Ever','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F&amp;text=IRONBULL&#8217;S%2010/16/2021%20Red%20Granite%20Gravel%20Race%20Bigger%20than%20Ever"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
                                                                            <li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
                                                                            <li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
                                                                            <li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
                                                                            <li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
                                     
                    </ul>
                </div>
            </div>
                                         </div>                 
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="660" height="213" src="https://silentsportsmagazine.com/wp-content/uploads/2021/02/IRONBULLLogo-660x213.png" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                <table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td id="m_2058482678196588595templateHeader" align="center" valign="top">
<table class="m_2058482678196588595templateContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td class="m_2058482678196588595headerContainer" valign="top"></td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td id="m_2058482678196588595templateBody" align="center" valign="top">
<table class="m_2058482678196588595templateContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td class="m_2058482678196588595bodyContainer" valign="top">
<table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td valign="top">
<table class="m_2058482678196588595mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_2058482678196588595mcnTextContent" valign="top">
<h2 style="text-align: center;"><span style="color: #800000;">IRONBULL</span></h2>
<div>
<p><strong>WAUSAU –IRONBULL’s Red Granite Grinder bike race</strong> started in 2019 and has already nearly tripled in participants.  The event offers 12, 50, 85, and 144 mile route options for all ability levels.  Racers start and end on the 400 Block in downtown Wausau with some riders going into Lincoln County.  This year’s race has drawn racers from ten states.  Women comprise a quarter of the field which is double to triple of many gravel bike events.  This is up from 15% in 2019 and 20% in 2020.</p>
<p>“Word has gotten out for this epic race featuring Rib Mountain State Park, private lands, and several local trail systems,” said Shane Hitz, race director and course designer.</p>
<p>“This course throws it all at the rider,” said David Hill.  “The Wausau area has some great gravel to ride with challenging terrain.  Big climbs, fast gravel, challenging ATV trails, and of course, Rib Mountain with its hike-a-bike section.”  Hill travels throughout the country each year to several gravel races.</p>
<p>“The inaugural IRONBULL Red Granite Gravel Grinder  immediately resonated with me as a solid challenge, but doable with effort and perseverance,” said Kelly O’Day, 2019 and 2020 finisher.</p>
<p>Aside from the epic gravel riding in Wausau, racers enjoy plenty of pre- and post-ride off bike activities.  Hill and his wife especially like spending the weekend in the Wausau area partaking in hikes at area parks and stops at local breweries.</p>
<p>This event has “featured sections” which include areas not normally ridden by bikers such as Rib Mountain State Park.  This is the only day of the year bikers are allowed on trails at Rib Mountain State Park and is a draw for many riders.</p>
<p>“Climbing Rib Mountain brings mixed feelings,” said O’Day. “It definitely adds to the sense of accomplishment and is fun bombing down, but increases the total effort expended through the day.”</p>
<p>Despite the hilly course, many first-time gravel riders participate in the event.  In 2020, 45% of riders had never done a gravel bike race outside of this event.  Not only does the course challenge riders, but in 2020 the snowy conditions added an additional test.  But that shouldn’t be the case this year, which may have the event’s warmest temperatures yet plus peak fall colors.  With the ideal biking weather, course records are expected.  The 12 mile recreational ride showcases downtown Wausau’s bike amenities and is free for all children.</p>
<p>The IRONBULL Red Granite Grinder will be held on October 16, 2021.  All routes begin and end on the 400 Block in downtown Wausau in order to draw more attention to the biking community.  Spectators are encouraged to send off riders and welcome them back, with a finish line festival including live music from Lila Bomber Band from 3 pm to 5 pm open to the public.   More details at: <span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://ironbull.us20.list-manage.com/track/click?u=d3a214a5d3a6a0d5e37667ac9&amp;id=64f0fa337d&amp;e=3d9826c3ad" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://ironbull.us20.list-manage.com/track/click?u%3Dd3a214a5d3a6a0d5e37667ac9%26id%3D64f0fa337d%26e%3D3d9826c3ad&amp;source=gmail&amp;ust=1633791598071000&amp;usg=AFQjCNG9sDPwshqbslycSIpVCoxdydGClA">https://www.ironbull.org/red-<wbr />granite-grinder-details</a></strong></span></p>
<p>We are happy to accommodate interviews and updates throughout the event. Contact us at <span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="mailto:executivedirector@ironbull.org" target="_blank" rel="noopener noreferrer">executivedirector@ironbull.<wbr />org</a></strong></span> or <strong>715-574-4440.</strong><br />
###<br />
IRONBULL is a 501(c)(3) charitable organization that promotes outdoor adventure sports in Central Wisconsin. IRONBULL aims to drive economic development, benefit community organizations, and attract and retain a talented work force through the production of high quality races and events that promote healthy living in our community.</p>
<p>High resolution or more pictures may be provided upon request.</p>
</div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td valign="top">
<table border="0" width="100%" cellspacing="0" cellpadding="0" align="right">
<tbody>
<tr>
<td class="m_2058482678196588595mcnImageCardBottomImageContent" align="left" valign="top"><img class="m_2058482678196588595mcnImage CToWUd a6T" tabindex="0" src="https://ci6.googleusercontent.com/proxy/N20txJv-C6-scY5DJgh4OQNImx-RH3kPchbXMhzTgpJDjTXScFMvWp_Si4qGaFhrND5NvDUEK6IrfvGzajjcWoqzNufCSv9aUVklgOFmGK_dxYrgo-9SXPmN1MUHUDkCXWxR0eod9_rOWYi7n3RGbZ9qGpfe7Q=s0-d-e1-ft#https://mcusercontent.com/d3a214a5d3a6a0d5e37667ac9/images/c29f3cbc-3ec7-afd0-068a-039048fa73cc.jpg" alt="" width="564" /></td>
</tr>
<tr>
<td class="m_2058482678196588595mcnTextContent" valign="top" width="546">All kids ride the 12 mile route for free.  Photo credit:  QCWilly Photography</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td valign="top">
<table border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_2058482678196588595mcnImageCardBottomImageContent" align="left" valign="top"><img class="m_2058482678196588595mcnImage CToWUd a6T" tabindex="0" src="https://ci5.googleusercontent.com/proxy/oN18BjiHqWWsQMHIRsuUDZbQ8wrJkhX9XogRMLwQsrjdHN-BRPGdHVMWMCtIXuZSQRVTTXw1A88h34AKpOELIGODXSPr783OIPSqKQkR85gk7jUcKOVpyH6bBTbPrbeMcqrppbLfP2wRDmWqw-9F35DiXr9SlQ=s0-d-e1-ft#https://mcusercontent.com/d3a214a5d3a6a0d5e37667ac9/images/bf784264-79bc-4af4-b4cb-d04bd1352e13.jpg" alt="" width="500" /></td>
</tr>
<tr>
<td class="m_2058482678196588595mcnTextContent" valign="top" width="546">Routes feature several hills including Billy Goat Hill in Maine.  Photo credit:  QCWilly Photography</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td valign="top">
<table border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_2058482678196588595mcnImageCardBottomImageContent" align="left" valign="top"><img class="m_2058482678196588595mcnImage CToWUd a6T" tabindex="0" src="https://ci4.googleusercontent.com/proxy/8GKSKpnCfNTkqqGXKNWjEOKARnh9tGYhvQovhSV7YOZgeN7CSOBPCb7IeFLMiz3N7DaIc0A8o5Y44UT139L6q8V75cTLpYdwQ_Xi3JlDRsxaVCr5jhCKyEP9rCihxXVzZAts-MPPRTvxbjjmKmkvXtdUbZPwWg=s0-d-e1-ft#https://mcusercontent.com/d3a214a5d3a6a0d5e37667ac9/images/aa7fdd7b-44fb-31a8-eb87-26cd1c14521b.jpg" alt="" width="564" /></td>
</tr>
<tr>
<td class="m_2058482678196588595mcnTextContent" valign="top" width="546">Left:  Several featured sections on the course take riders to places normally not open to bikes, including Rib Mountain State Park.  Photo credit:  Gary Barden Photography</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td valign="top">
<table border="0" width="100%" cellspacing="0" cellpadding="0" align="right">
<tbody>
<tr>
<td class="m_2058482678196588595mcnImageCardBottomImageContent" align="left" valign="top"><img class="m_2058482678196588595mcnImage CToWUd a6T" tabindex="0" src="https://ci5.googleusercontent.com/proxy/P4OhwgcL113fUDZTl5Jeh6tysH08numMVw-l3fEBJEQoC9IyO4ncx9rYFDaJ3v3G-BvkSrEmltcEmtZJEkmQcTqZqstWXcvWYXPQ5B62Nsba35C_ldS-wf9gkJNKkTjcFNFX1VCyuuuHvyC1fvW4Zwop39UWOw=s0-d-e1-ft#https://mcusercontent.com/d3a214a5d3a6a0d5e37667ac9/images/c9404dc7-f015-a5ef-861e-4b8bd76912a2.jpg" alt="" width="564" /></td>
</tr>
<tr>
<td class="m_2058482678196588595mcnTextContent" valign="top" width="546">The 2020 edition of the Red Granite Grinder especially challenged riders with snowy conditions. Photo credit:  QCWilly Photography</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="https://silentsportsmagazine.com/tag/ironbull/" title="View all posts tagged IRONBULL">IRONBULL</a><a href="https://silentsportsmagazine.com/tag/red-granite-gravel-grinder/" title="View all posts tagged Red Granite Gravel Grinder">Red Granite Gravel Grinder</a></div>    <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://silentsportsmagazine.com/2021/10/06/mwps-buck-rut-run-is-back-october-24th-5k/">MWP&#8217;s Buck Rut Run is Back! October ...</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                                                                                            
                            <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/" data-text="IRONBULL&#8217;S 10/16/2021 Red Granite Gravel Race Bigger than Ever" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F&amp;text=IRONBULL&#8217;S%2010/16/2021%20Red%20Granite%20Gravel%20Race%20Bigger%20than%20Ever','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F&amp;text=IRONBULL&#8217;S%2010/16/2021%20Red%20Granite%20Gravel%20Race%20Bigger%20than%20Ever"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/" data-text="IRONBULL&#8217;S 10/16/2021 Red Granite Gravel Race Bigger than Ever" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/" data-text="IRONBULL&#8217;S 10/16/2021 Red Granite Gravel Race Bigger than Ever" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/" data-text="IRONBULL&#8217;S 10/16/2021 Red Granite Gravel Race Bigger than Ever" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/" data-text="IRONBULL&#8217;S 10/16/2021 Red Granite Gravel Race Bigger than Ever" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2021%2F10%2F08%2Fironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="IRONBULL&#8217;S 10/16/2021 Red Granite Gravel Race Bigger than Ever"><meta itemprop="datePublished" content="2021-10-08T15:10:00+00:00"><meta itemprop="dateModified" content="2021-10-08T15:10:35+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2021/02/IRONBULLLogo.png"><meta itemprop="width" content="750"><meta itemprop="height" content="213"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 32755 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 32755 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2020/10/08/ironbull-bike-race-scheduled-for-oct-17-2020-after-successful-race-series-start/"><img width="660" height="400" src="https://silentsportsmagazine.com/wp-content/uploads/2020/10/Ironbull2-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-48" href="https://silentsportsmagazine.com/category/cycling/">Cycling</a><a class="bk-color-term-555" href="https://silentsportsmagazine.com/category/events/">Events</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2020/10/08/ironbull-bike-race-scheduled-for-oct-17-2020-after-successful-race-series-start/">IRONBULL Bike Race Scheduled for Oct. 17, 2020, After Successful Race Series Start</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>10/08/2020</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2021/09/23/october-2-2021-wausaus-ultramarathon-gets-steeper/"><img width="660" height="400" src="https://silentsportsmagazine.com/wp-content/uploads/2021/09/IronB-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-304" href="https://silentsportsmagazine.com/category/races-events/">Races/Events</a><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2021/09/23/october-2-2021-wausaus-ultramarathon-gets-steeper/">October 2, 2021: Wausau’s Ultramarathon Gets Steeper</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>09/23/2021</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2021/02/23/ironbull-adds-a-second-winter-event-march-7th/"><img width="660" height="213" src="https://silentsportsmagazine.com/wp-content/uploads/2021/02/IRONBULLLogo-660x213.png" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-555" href="https://silentsportsmagazine.com/category/events/">Events</a><a class="bk-color-term-52" href="https://silentsportsmagazine.com/category/multisport/">Multisport</a><a class="bk-color-term-304" href="https://silentsportsmagazine.com/category/races-events/">Races/Events</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2021/02/23/ironbull-adds-a-second-winter-event-march-7th/">IRONBULL Adds a Second Winter Event: March 7th</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>02/23/2021</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2021/06/23/ironring-river-float-charity-float-returns-to-downtown-wausau/"><img width="660" height="400" src="https://silentsportsmagazine.com/wp-content/uploads/2021/06/I1-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-555" href="https://silentsportsmagazine.com/category/events/">Events</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2021/06/23/ironring-river-float-charity-float-returns-to-downtown-wausau/">Ironring River Float: Charity float returns to downtown Wausau</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>06/23/2021</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2020/05/13/edgar-hosts-latest-marked-trails-by-ironbull/"><img width="660" height="400" src="https://silentsportsmagazine.com/wp-content/uploads/2020/05/IronBullPH2-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-371" href="https://silentsportsmagazine.com/category/from-the-clubs/">From the Clubs</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2020/05/13/edgar-hosts-latest-marked-trails-by-ironbull/">Edgar hosts latest marked trails by IRONBULL</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>05/13/2020</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2021/04/20/offered-again-free-marked-trail-runs-in-2021/"><img width="660" height="213" src="https://silentsportsmagazine.com/wp-content/uploads/2021/02/IRONBULLLogo-660x213.png" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-702" href="https://silentsportsmagazine.com/category/adventure-racing/">Adventure Racing</a><a class="bk-color-term-615" href="https://silentsportsmagazine.com/category/news-release/">News Release</a><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2021/04/20/offered-again-free-marked-trail-runs-in-2021/">Offered Again! Free Marked Trail Runs in 2021</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>04/20/2021</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://silentsportsmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="hidden" name="g-recaptcha-response" class="sgr-recaptcha"><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='32755' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                    <aside id="text-3" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Receive Notifications</h3></div></div>			<div class="textwidget"><div class="tnp tnp-subscription" style="margin-top: -40px;">
<form action="https://silentsportsmagazine.com/?na=s" method="post"><input name="nlang" type="hidden" value="" /></p>
<div class="tnp-field tnp-field-email"><input class="tnp-email" name="ne" required="" type="email" placeholder="Email"/></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Enter Email" /></div>
</form>
</div>
</div>
		</aside><aside id="mmc_wdidget-6" class="widget mmc_wdidget">	<div 
		class="mmc-widget ros-little-box-1" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed069-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-7" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-8" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-9" class="widget mmc_wdidget">	<div 
		class="mmc-widget ros-little-box-2" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed0a5-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-10" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-11" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-12" class="widget mmc_wdidget">	<div 
		class="mmc-widget ros-little-box-3" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed0de-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-13" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-14" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-15" class="widget mmc_wdidget">	<div 
		class="mmc-widget ros-little-box-4" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed116-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-16" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-17" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="widget-title">
<h3>About Us</h3>
</div>
<br>
<span style="padding-top: 20px;">
Silent Sports is published by Multi Media Channels LLC, N2919 County Road QQ Waupaca, WI 54981.</span>
<div class="textwidget">
<p></p>
</div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><video id="content_video" class="video-js vjs-default-skin" preload="auto" width="375" height="211" playsinline></video>
<script src="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video.min.js"></script>
<script src="https://evergreenlift.s3.us-east-2.amazonaws.com/clients/mmc.js"></script></div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="timeline-posts-widget-2" class="widget timeline-posts">            <div class="widget-title-wrap bk-widget-title-term-all">
                <div class="bk-header"><div class="widget-title"><h3>Timeline</h3></div></div>            </div>
        			<ul>
				                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>10/08/2021</div></div>                     
                            <h3 class="bk-post-title-term-48" itemprop="name">IRONBULL&#8217;S 10/16/2021 Red Granite Gravel Race Bigger than Ever</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="IRONBULL&#8217;S 10/16/2021 Red Granite Gravel Race Bigger than Ever"><meta itemprop="datePublished" content="2021-10-08T15:10:00+00:00"><meta itemprop="dateModified" content="2021-10-08T15:10:35+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2021/10/08/ironbulls-10-16-2021-red-granite-gravel-race-bigger-than-ever/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2021/02/IRONBULLLogo.png"><meta itemprop="width" content="750"><meta itemprop="height" content="213"></span><meta itemprop="interactionCount" content="UserComments:0"/>    
                    </div>
                </li>
                                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2021/10/06/mwps-buck-rut-run-is-back-october-24th-5k/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>10/06/2021</div></div>                     
                            <h3 class="bk-post-title-term-555" itemprop="name">MWP&#8217;s Buck Rut Run is Back! October 24th 5K</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="MWP&#8217;s Buck Rut Run is Back! October 24th 5K"><meta itemprop="datePublished" content="2021-10-06T12:36:38+00:00"><meta itemprop="dateModified" content="2021-10-06T12:36:38+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2021/10/06/mwps-buck-rut-run-is-back-october-24th-5k/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2021/10/MWP.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="867"></span><meta itemprop="interactionCount" content="UserComments:0"/>    
                    </div>
                </li>
                                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2021/10/04/sisu-ski-fest-2022-registration-now-open/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>10/04/2021</div></div>                     
                            <h3 class="bk-post-title-term-555" itemprop="name">SISU Ski Fest 2022 Registration Now Open!</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="SISU Ski Fest 2022 Registration Now Open!"><meta itemprop="datePublished" content="2021-10-04T14:52:03+00:00"><meta itemprop="dateModified" content="2021-10-04T14:53:18+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2021/10/04/sisu-ski-fest-2022-registration-now-open/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2021/10/SISU.jpg"><meta itemprop="width" content="540"><meta itemprop="height" content="760"></span><meta itemprop="interactionCount" content="UserComments:0"/>    
                    </div>
                </li>
                                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2021/10/01/32694/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>10/01/2021</div></div>                     
                            <h3 class="bk-post-title-term-555" itemprop="name">Rutabga Canoe Repair Clinic, October 10th!</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="Rutabga Canoe Repair Clinic, October 10th!"><meta itemprop="datePublished" content="2021-10-01T23:21:13+00:00"><meta itemprop="dateModified" content="2021-10-01T23:28:59+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2021/10/01/32694/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2021/10/Rutabga.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="216"></span><meta itemprop="interactionCount" content="UserComments:0"/>    
                    </div>
                </li>
                                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2021/09/30/10-30-2021-1-pm-celebrating-10-years-of-boundary-waters-trail-restoration/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>09/30/2021</div></div>                     
                            <h3 class="bk-post-title-term-555" itemprop="name">10/30/2021, 1 PM: Celebrating 10 Years of Boundary Waters Trail Restoration</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="10/30/2021, 1 PM: Celebrating 10 Years of Boundary Waters Trail Restoration"><meta itemprop="datePublished" content="2021-09-30T23:22:02+00:00"><meta itemprop="dateModified" content="2021-09-30T23:22:02+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2021/09/30/10-30-2021-1-pm-celebrating-10-years-of-boundary-waters-trail-restoration/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2021/09/Ten-Years-of-Restoration-low-quality-copy-Oct-30-2021.png"><meta itemprop="width" content="495"><meta itemprop="height" content="647"></span><meta itemprop="interactionCount" content="UserComments:0"/>    
                    </div>
                </li>
                	
			</ul>
	</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="bk_facebook-2" class="widget widget-facebook">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Find us on Facebook</h3></div></div>            </div>
        		
		<div class="fb-container">
			<div id="fb-root"></div>
                <script>(function(d, s, id) {
                  var js, fjs = d.getElementsByTagName(s)[0];
                  if (d.getElementById(id)) return;
                  js = d.createElement(s); js.id = id;
                  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
                  fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
                <div class="fb-page" data-href="https://www.facebook.com/silentsportsmag/" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>            
		</div>
		</aside>                        </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                         
                            <div id="footer-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-22939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="https://silentsportsmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-22942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="https://silentsportsmagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-22936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/%20">Subscribe</a></li>
<li id="menu-item-23440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23440"><a href="https://silentsportsmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>  
                          
                        <div class="bk-copyright">Copyright © 2020 Multi Media Channels LLC.<br />
All Rights Reserved. No part of this publication or any of its contents may be reproduced, copied, modified or adapted without the prior written consent of Multi Media Channels LLC.</div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="mmc-in-article-xf9982x" style="display: none">
    <div class="mmc-in-article-xf9982x-wrapper">
        <div class="mmc-in-article-xf9982x-content">
            <div class="mmc-in-article-xf9982x-close"><span>&times;</span></div>
            <div class="mmc-in-article-xf9982x-image"
                data-role="mmc-ad"
                data-location-id="3e590b96-982a-11e9-bdbd-6c0b848ffbd0"
                data-mmc-ad-position="061ece23-982a-11e9-bdbd-6c0b848ffbd0">
            </div>
        </div>
    </div>
</div>

<script>
jQuery(document).ready(function($) {

    setTimeout(function() {
        $('.mmc-in-article-xf9982x-content').css('margin-left', 0);
    }, 1000);

    var articleAdContent = $('.mmc-in-article-xf9982x-image');
    $(document).mouseup(function(e) {

        if (!$(e.target).closest('.mmc-in-article-xf9982x-image')[0]) {
            //console.log(e.target);
            $('.mmc-in-article-xf9982x-wrapper').animate({
                left: '-800px',
            }, 1000, function() {
                $('.mmc-in-article-xf9982x').hide();
                var iframe = $('.mmc-in-article-xf9982x iframe');
                iframe.each(function() {
                    $(this).attr("src", '');
                });
            });
        }
    });
    $('.mmc-in-article-xf9982x-close').click(function() {
        $('.mmc-in-article-xf9982x-wrapper').animate({
            left: '-800px',
        }, 1000, function() {
            $('.mmc-in-article-xf9982x').hide();
            var iframe = $('.mmc-in-article-xf9982x iframe');
            iframe.each(function() {
                $(this).attr("src", '');
            });
        });
    });

});
</script><link rel='stylesheet' id='mediaelement-css'  href='https://silentsportsmagazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://silentsportsmagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/event-handlers.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/silentsportsmagazine.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","3":"blogs","4":"xprofile","7":"settings","8":"notifications"},"nonces":{"activity":"b492485057","members":"6881898dbd","blogs":"e99c12cfcc","xprofile":"cd06a52874","settings":"db903853eb","notifications":"18a389a97e"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/silentsportsmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT&#038;ver=3.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/theme_plugins.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/onviewport.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/module-load-post.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/menu.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"32755":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"19559"};
var sharrre_path = "https:\/\/silentsportsmagazine.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
var gloria_ssl = ["1"];
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/customjs.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.6.4'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.7'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;render=6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT&#038;onload=sgr_3&#038;ver=5.4.7'></script>
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function($){
  $('.lol .readmore a').html('Click Here for Story/Video');
  $('.ajax-load-btn.active').trigger('click');
setTimeout(function(){
    let btn = document.querySelector('.ajax-load-btn');
  btn.click();
},1500);
});</script>
<!-- end Simple Custom CSS and JS -->
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>

</html>