<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
	
		
	<link rel="pingback" href="https://silentsportsmagazine.com/xmlrpc.php">

	
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &amp; Hunting Sand Hill Cranes? - Silent Sports</title>
	<meta name="description" content="Fringe groups engaging in repugnant, non-sporting practices are an affront to most hunters as they are to silent sports enthusiasts." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &amp; Hunting Sand Hill Cranes? - Silent Sports" />
	<meta property="og:description" content="Fringe groups engaging in repugnant, non-sporting practices are an affront to most hunters as they are to silent sports enthusiasts." />
	<meta property="og:url" content="https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/" />
	<meta property="og:site_name" content="Silent Sports" />
	<meta property="article:published_time" content="2022-03-30T13:23:40+00:00" />
	<meta property="article:modified_time" content="2022-03-30T13:53:31+00:00" />
	<meta property="og:image" content="https://silentsportsmagazine.com/wp-content/uploads/2021/11/110121_SA_PH1-1.jpg" />
	<meta property="og:image:width" content="987" />
	<meta property="og:image:height" content="740" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://silentsportsmagazine.com/#website","url":"https://silentsportsmagazine.com/","name":"Silent Sports","description":"Cycling, Running, Triathlon, Paddling, Nordic Skiing, Snowshoeing, and more!","potentialAction":[{"@type":"SearchAction","target":"https://silentsportsmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/#primaryimage","inLanguage":"en-US","url":"https://silentsportsmagazine.com/wp-content/uploads/2021/11/110121_SA_PH1-1.jpg","width":987,"height":740,"caption":"While a trapped coyote prepares to defend itself against GPS-collared dogs, is Man being Dog's best friend? Photos courtesy of Friends of Wisconsin Wolf and Wildlife. The \"Hunter Harassment Law\" makes it a felony for anyone to intervene in such a hunt. After these photos were taken, even photography of these hunts was made illegal. Interested in helping out? Go to wiwolvesandwildlife.org."},{"@type":"WebPage","@id":"https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/#webpage","url":"https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/","name":"You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, & Hunting Sand Hill Cranes? - Silent Sports","isPartOf":{"@id":"https://silentsportsmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/#primaryimage"},"datePublished":"2022-03-30T13:23:40+00:00","dateModified":"2022-03-30T13:53:31+00:00","author":{"@id":"https://silentsportsmagazine.com/#/schema/person/6c3062ede1d37022b0d3b17e682692e6"},"description":"Fringe groups engaging in repugnant, non-sporting practices are an affront to most hunters as they are to silent sports enthusiasts.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/"]}]},{"@type":["Person"],"@id":"https://silentsportsmagazine.com/#/schema/person/6c3062ede1d37022b0d3b17e682692e6","name":"Bruce Steinberg","image":{"@type":"ImageObject","@id":"https://silentsportsmagazine.com/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/1ad826be8221b845928d64489ac7da4d?s=96&#038;r=g&#038;d=mm","caption":"Bruce Steinberg"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Feed" href="https://silentsportsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Comments Feed" href="https://silentsportsmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &#038; Hunting Sand Hill Cranes? Comments Feed" href="https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/silentsportsmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://silentsportsmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='ad-plugin-css'  href='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/css/plugin-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://silentsportsmagazine.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://silentsportsmagazine.com/wp-includes/css/dashicons.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=5.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://silentsportsmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='bb-tcs-editor-style-shared-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/editor-style-shared.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='burgers-css'  href='https://cdn.jsdelivr.net/gh/jonsuh/hamburgers/dist/hamburgers.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/theme_plugins.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/bkstyle.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/responsive.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria-child/style.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://silentsportsmagazine.com/wp-content/plugins/newsletter/style.css?ver=6.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-gloria_option-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CArchivo+Narrow%3A400%2C500%2C600%2C700%2C400italic%2C500italic%2C600italic%2C700italic%7CRoboto+Slab%3A100%2C300%2C400%2C700&#038;ver=1596653731' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var sgr_recaptcha = {"site_key":"6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/simple-google-recaptcha/sgr.js?ver=1588321324'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/plugin-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/Luxiyalu/jquery-youtube/src/jquery-youtube.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/mmc.transactions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://silentsportsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://silentsportsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://silentsportsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.10" />
<link rel='shortlink' href='https://silentsportsmagazine.com/?p=33168' />
<link rel="alternate" type="application/json+oembed" href="https://silentsportsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://silentsportsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F&#038;format=xml" />
<script>
const GMMCManagerURL = "https://serving.mmclocal.com/";
const GMMCManagerFunctionEndpoints = "Api/Function/V1/";
const GMMCManagerModelEndpoints = "Api/Model/V1/";
const GMMCManagerLocation = "3e590b96-982a-11e9-bdbd-6c0b848ffbd0";
const GMMCManagerRole = "mmc-ad";
const GMMCManagerSpecified = "mmc-ad-id";
const GMMCManagerPosition = "mmc-ad-position";
const debugMode = false;
const cookieExpirationDay = 1;
const valetWaitingTime = 1;
const InArticleAdPositionId = "061ece23-982a-11e9-bdbd-6c0b848ffbd0";
const ValetAdPositionId = "061ed270-982a-11e9-bdbd-6c0b848ffbd0"
</script>
	<script type="text/javascript">var ajaxurl = 'https://silentsportsmagazine.com/wp-admin/admin-ajax.php';</script>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
:root{
  --color1: #fffec7;
  --color2: #ffb0b0;
}

#main-menu > ul > li > a {
  font-size: 11px;
}

#main-menu  li.home a {
	color: var(--color1);
}

#main-menu  li.subscribe a {
	color: var(--color2);
  	font-size: 14px;
}

#main-menu  li.editors-contact a {
	color: var(--color1);
}

#main-menu  li.how-to-submit a {
	color: var(--color1);
}

#main-menu  li.bp-logout-nav a {
	color: var(--color1);
}

#main-menu  li.bp-login-nav a {
	color: var(--color1);
}

#main-menu  li.bp-register-nav a {
	color: var(--color1);
}

#main-menu  li.videos a {
	color: var(--color1);
}

#main-menu  li.clubs a {
	color: var(--color1);
}

#main-menu  li.links a {
	color: var(--color1);
}

#main-menu  li.places a {
	color: var(--color2);
  	font-size: 14px;
}

.flex-viewport ul > li > div > div > div > div > div > h4 > a {
    background-color: #000000;
  	opacity: 0.7;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 
@media (max-width: 510px){
  body .module-fw-slider .post-c-wrap .readmore {
  display: block !important
}
}


#page-content-wrap .bksection {
    margin-top: 50px;
}


.home-page li.Silent-Sports-Home-Video {
  display: none;
}

.lol .bk-slider-module .post-category {
  display: none;
}
</style>
<!-- end Simple Custom CSS and JS -->

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-48171709-4', 'auto');
			ga('send', 'pageview');
		</script>

	
	<meta property="og:title"              content="You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &#038; Hunting Sand Hill Cranes?" />
	<meta property="og:image"              content="https://silentsportsmagazine.com/wp-content/uploads/2021/11/110121_SA_PH1-1.jpg" />

	<style>.views{display: none !important;}</style>        <script type="text/javascript">
            var ajaxurl = 'https://silentsportsmagazine.com/wp-admin/admin-ajax.php';
        </script>
        
    <style type='text/css' media="all">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</style>
        		<style type="text/css" id="wp-custom-css">
			.main-nav {
background: #275ca5;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:300;font-style:normal;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;}</style></head>
<body data-rsssl=1 class="bp-nouveau post-template-default single single-post postid-33168 single-format-standard no-js">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        Silent Sports                    </h3>
                    <div class="mobile-menu-close"><i class="fa fa-long-arrow-left"></i></div>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                                        </div>
                                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29671" class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29671"><a href="https://silentsportsmagazine.com/"><b>Home</b></a></li>
<li id="menu-item-28458" class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/"><b>Subscribe</b><img src="https://silentsportsmagazine.com/wp-content/uploads/2021/08/qr-code-1.png" width=120 style="padding:10px"></a></li>
<li id="menu-item-30013" class="how-to-submit menu-item menu-item-type-post_type menu-item-object-page menu-item-30013"><a href="https://silentsportsmagazine.com/submission-guidelines/"><b>Got a Story?</b></a></li>
<li id="menu-item-30416" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30416"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/"><b>Where to Stay</b></a>
<ul class="sub-menu">
	<li id="menu-item-30419" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30419"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/wisconsin-places-to-stay/"><b>Wisconsin Places to Stay</b></a></li>
	<li id="menu-item-30422" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30422"><a href="https://silentsportsmagazine.com/michigan-places-to-stay/"><b>Michigan Places to Stay</b></a></li>
	<li id="menu-item-30555" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30555"><a href="https://silentsportsmagazine.com/minnesota-places-to-stay/"><b>Minnesota Places to Stay</b></a></li>
</ul>
</li>
<li id="menu-item-29675" class="clubs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29675"><a href="#"><b>CLUBS</b></a>
<ul class="sub-menu">
	<li id="menu-item-29863" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29863"><a href="https://silentsportsmagazine.com/location/national-with-midwest-ties/">National with Midwest Ties</a></li>
	<li id="menu-item-29683" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29683"><a href="https://silentsportsmagazine.com/location/illinois/">Illinois</a></li>
	<li id="menu-item-29684" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29684"><a href="https://silentsportsmagazine.com/location/iowa/">Iowa</a></li>
	<li id="menu-item-29685" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29685"><a href="https://silentsportsmagazine.com/location/michigan/">Michigan</a></li>
	<li id="menu-item-29686" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29686"><a href="https://silentsportsmagazine.com/location/minnesota/">Minnesota</a></li>
	<li id="menu-item-29687" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29687"><a href="https://silentsportsmagazine.com/location/ontario/">Ontario</a></li>
	<li id="menu-item-29688" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29688"><a href="https://silentsportsmagazine.com/location/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-29692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29692"><a href="https://silentsportsmagazine.com/how-to-add-your-club-organization/">How to Add Your Club / Organization</a></li>
</ul>
</li>
<li id="menu-item-31034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31034"><a href="https://silentsportsmagazine.com/cool-links/"><b>Hot Links</b></a>
<ul class="sub-menu">
	<li id="menu-item-29783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29783"><a href="http://www.facebook.com/silentsportsmag"><b>Silent Sports On Facebook</b></a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31281"><a href="https://www.birkie.com/"><b>American Birkebeiner (Year Round Events)</b></a></li>
	<li id="menu-item-29774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29774"><a href="https://www.newmoonski.com/"><b>New Moon Ski &#038; Bike</b></a></li>
	<li id="menu-item-30990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30990"><a href="https://gearwest.com/"><b>Gear West</b></a></li>
	<li id="menu-item-30993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30993"><a href="https://hostelshoppe.com/"><b>Hostel Shoppe</b></a></li>
	<li id="menu-item-31001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31001"><a href="https://www.ornerymuleracing.com/thedirt"><b>Dirt Trail Running Podcast</b></a></li>
	<li id="menu-item-31004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31004"><a href="https://mmc.a2hosted.com/"><b>Multi Media Channels</b></a></li>
	<li id="menu-item-31008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31008"><a href="https://www.cxcskiing.org/"><b>CXC Skiing</b></a></li>
	<li id="menu-item-31011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31011"><a href="https://www.skinnyski.com/"><b>SkinnySki.com</b></a></li>
	<li id="menu-item-30682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30682"><a href="https://www.jackiehering.com/index.html"><b>Jackie Hering: Tri-Champion &#038; Coach</b></a></li>
	<li id="menu-item-30866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30866"><a href="https://ultracrazyrunner.com/"><b>Ultra Crazy Running Girl Loretta Tobolske-Horn</b></a></li>
</ul>
</li>
<li id="menu-item-31287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31287"><a href="https://silentsportsmagazine.com/trail-guides/"><b>XC Trail Reports</b></a>
<ul class="sub-menu">
	<li id="menu-item-31516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31516"><a href="https://www.alltrails.com/explore?b_tl_lat=48.03401915864286&#038;b_tl_lng=-94.976806640625&#038;b_br_lat=41.52502957323801&#038;b_br_lng=-77.58544921874999"><b>All Trails Throughout</b></a></li>
	<li id="menu-item-31303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31303"><a href="https://silentsportsmagazine.com/michigan/"><b>Michigan</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31510"><a href="http://www.skimichigan.org/?page_id=2"><b>⇒MI Complete XC Trail Reports by Ski Michigan</b></a></li>
		<li id="menu-item-31513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31513"><a href="https://www.skinnyski.com/trails/ski/listings.asp?region=up-mi"><b>⇒MI&#8217;s UP by SkinnySki</b></a></li>
		<li id="menu-item-31293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31293"><a href="http://www.abrski.com/"><b>⇒ABR Updates</b></a></li>
		<li id="menu-item-31359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31359"><a href="https://www.facebook.com/groups/BBRinMQT/"><b>⇒Blueberry Ridge</b></a></li>
		<li id="menu-item-31348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31348"><a href="https://www.forbushcorner.com/"><b>⇒Forbush &#8211; About</b></a></li>
		<li id="menu-item-31354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31354"><a href="https://hansonhills.org/cross-country"><b>⇒Hansen Hills</b></a></li>
		<li id="menu-item-31325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31325"><a href="https://www.michigantechrecreation.com/trails/index"><b>⇒MI Tech News</b></a></li>
		<li id="menu-item-31469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31469"><a href="https://silentsportsmagazine.com/noquemanon-xc-ski-areas/"><b>⇒Noquemanon Area</b></a></li>
		<li id="menu-item-31317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31317"><a href="https://www.wolverinenordic.com/"><b>⇒Wolverine News</b></a></li>
		<li id="menu-item-31345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31345"><a href="https://www.crosscountryski.com/category/ski-conditions/"><b>⇒XC Ski Headquarters</b></a></li>
	</ul>
</li>
	<li id="menu-item-31306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31306"><a href="https://silentsportsmagazine.com/wisconsin/"><b>Wisconsin</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31506"><a href="https://www.travelwisconsin.com/snowreport/crosscountry"><b>⇒WI Complete XC Trail Reports by Travel Wisconsin</b></a></li>
		<li id="menu-item-31479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31479"><a href="http://afterglowresort.com/things-to-do/winter-fun/xc-ski-trail-conditions/"><b>⇒Afterglow (Phelps)</b></a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31335"><a href="https://www.birkie.com/trail/#trail-conditions-map-trail-cams"><b>⇒Birkie Trails</b></a></li>
		<li id="menu-item-31396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31396"><a href="https://silentsportsmagazine.com/eau-claire-area/"><b>⇒Eau Claire Area</b></a></li>
		<li id="menu-item-31342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31342"><a href="https://www.iolawintersportsclub.org/Trails.html"><b>⇒Iola Winter Sports Club Trails</b></a></li>
		<li id="menu-item-31190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31190"><a href="http://www.minocquawinterpark.org/category/latest-news/"><b>⇒Minocqua WP News</b></a></li>
		<li id="menu-item-31684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31684"><a href="https://www.meccatrails.com/conditions/"><b>Mecca Area Mercer, WI, Trail Conditions</b></a></li>
		<li id="menu-item-31300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31300"><a href="https://www.laphampeakfriends.org/ViewSkireportsExpanded.php"><b>⇒SE Wisconsin XC</b></a></li>
		<li id="menu-item-31459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31459"><a href="https://telemarknordic.com/current-trail-conditions/"><b>⇒Telemark Trails</b></a></li>
		<li id="menu-item-31393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31393"><a href="https://www.waukeshacounty.gov/snowconditions"><b>⇒Waukesha County</b></a></li>
	</ul>
</li>
	<li id="menu-item-31310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31310"><a href="https://silentsportsmagazine.com/minnesota/"><b>Minnesota</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31499"><a href="https://www.dnr.state.mn.us/snow_depth/index.html"><b>⇒MN Complete XC Ski Trail Reports by MN DNR</b></a></li>
		<li id="menu-item-31377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31377"><a href="https://silentsportsmagazine.com/three-rivers-in-and-around-minneapolis/"><b>⇒3 Rivers Minneapolis</b></a></li>
		<li id="menu-item-31380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31380"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4094"><b>⇒Afton (Hastings)</b></a></li>
		<li id="menu-item-31329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31329"><a href="http://buenavistaskiarea.blogspot.com/p/trail-report.html"><b>⇒Buena Vista</b></a></li>
		<li id="menu-item-31482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31482"><a href="https://silentsportsmagazine.com/cook-county-mn-trails/"><b>⇒Cook County Trails </b></a></li>
		<li id="menu-item-31473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31473"><a href="https://www.fs.usda.gov/recarea/superior/recreation/wintersports/recarea/?recid=62821&#038;actid=91"><b>⇒Flathorn &#8211; Gegoka</b></a></li>
		<li id="menu-item-31906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31906"><a href="https://www.giantsridge.com/snow-report/"><b>⇒Giants Ridge</b></a></li>
		<li id="menu-item-31365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31365"><a href="https://www.elynordic.org/trail-report/hidden-valley-report"><b>⇒Hidden Valley</b></a></li>
		<li id="menu-item-31496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31496"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4136"><b>⇒Itasca State Park</b></a></li>
		<li id="menu-item-31313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a href="http://korkkinordic.org/trails.html"><b>⇒Korkki Nordic</b></a></li>
		<li id="menu-item-31384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31384"><a href="https://www.loppet.org/tt/trails/#official-trail-report"><b>⇒Loppet Foundation, Minneapolis</b></a></li>
		<li id="menu-item-31332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31332"><a href="https://www.maplelag.com/posts/category/reports/skitrail"><b>⇒Maplelag</b></a></li>
		<li id="menu-item-31368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31368"><a href="http://www.skigaard.com/conditions/"><b>⇒Spidahl Skigaad</b></a></li>
		<li id="menu-item-31387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31387"><a href="https://silentsportsmagazine.com/st-paul-area/"><b>⇒St. Paul Area</b></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31027"><a href="https://silentsportsmagazine.com/race-calendars/"><b>Race Calendars</b></a>
<ul class="sub-menu">
	<li id="menu-item-31692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31692"><a href="https://silentsportsmagazine.com/paddling/"><b>Paddling</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31707"><a href="https://silentsportsmagazine.com/31704-2/"><b>Advanced MCRA Dates from Lynne Witte</b></a></li>
		<li id="menu-item-31703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31703"><a href="http://miracing.com/mcra/events/"><b>Michigan Canoe Racing Association</b></a></li>
		<li id="menu-item-31695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31695"><a href="http://wausauwhitewater.com/home.aspx?pageID=1&#038;parentID=0&#038;subNum=0"><b>Wausau Whitewater</b></a></li>
	</ul>
</li>
	<li id="menu-item-31056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31056"><a href="https://silentsportsmagazine.com/cycling/"><b>Cycling Events Calendars &#8211; COVID UPDATES</b></a>
	<ul class="sub-menu">
		<li id="menu-item-32665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32665"><a href="http://www.ambikerace.com/2021/calendar_21.htm"><b>American Bike Racing</b></a></li>
		<li id="menu-item-31183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31183"><a href="https://silentsportsmagazine.com/reported-fat-bike-race-covid-updates/"><b>Reported Fat Bike Race COVID Updates</b></a></li>
		<li id="menu-item-31063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31063"><a href="https://wisconsinbikefed.org/events/"><b>Wisconsin Bike Fed</b></a></li>
		<li id="menu-item-31074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31074"><a href="https://cambatrails.org/events/"><b>WI: CAMBA Trail Events</b></a></li>
		<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="https://www.michigangravelraceseries.com/schedule"><b>Michigan Gravel Race Series</b></a></li>
		<li id="menu-item-31069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31069"><a href="https://www.bikeiowa.com/Portal/race"><b>Bike Iowa</b></a></li>
		<li id="menu-item-31066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31066"><a href="https://mnbiketrailnavigator.blogspot.com/2019/09/2020-minnesota-bike-tours-rides-races.html"><b>Minnesota Bike Trail Navigator</b></a></li>
		<li id="menu-item-31080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31080"><a href="https://nicyc.com/"><b>Northern Illinois Cycling Index</b></a></li>
		<li id="menu-item-31077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31077"><a href="http://www.illinoiscycling.org/calendar"><b>Illinois Cycling Association</b></a></li>
	</ul>
</li>
	<li id="menu-item-31032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31032"><a href="https://silentsportsmagazine.com/running-event-calendar/"><b>Running Events Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31095"><a href="http://www.andersonraces.com/events"><b>Anderson Race Management / Midwest</b></a></li>
		<li id="menu-item-31033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31033"><a href="https://runningintheusa.com/race/list/wi/upcoming"><b>Wisconsin Running</b></a></li>
		<li id="menu-item-31037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31037"><a href="https://runningintheusa.com/race/list/mi/upcoming"><b>Michigan Running</b></a></li>
		<li id="menu-item-31040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31040"><a href="https://runningintheusa.com/race/list/mn/upcoming"><b>Minnesota Running</b></a></li>
		<li id="menu-item-31047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31047"><a href="https://runningintheusa.com/race/list/il/upcoming"><b>Illinois Running</b></a></li>
		<li id="menu-item-31044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31044"><a href="https://runningintheusa.com/race/list/ia/upcoming"><b>Iowa Running</b></a></li>
	</ul>
</li>
	<li id="menu-item-31251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31251"><a href="https://silentsportsmagazine.com/trail-run-calendars-by-atra/"><b>Trail Running Calendars by ATRA</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31254"><a href="https://trailrunner.com/search/?search=Wisconsin&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Wisconsin by ATRA</b></a></li>
		<li id="menu-item-31257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31257"><a href="https://trailrunner.com/search/?search=Michigan&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Michigan by ATRA</b></a></li>
		<li id="menu-item-31260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31260"><a href="https://trailrunner.com/search/?search=Minnesota&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Minnesota by ATRA</b></a></li>
		<li id="menu-item-31263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31263"><a href="https://trailrunner.com/search/?search=Illinois&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Illinois by ATRA</b></a></li>
		<li id="menu-item-31266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31266"><a href="https://trailrunner.com/search/?search=Iowa&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Iowa by ATRA</b></a></li>
		<li id="menu-item-31269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31269"><a href="https://trailrunner.com/search/?search=Ontario&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Ontario by ATRA</b></a></li>
	</ul>
</li>
	<li id="menu-item-31050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31050"><a href="https://silentsportsmagazine.com/cross-country-ski-races/"><b>Cross Country Skiing Events Calendars/COVID Updates</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31137"><a href="https://silentsportsmagazine.com/cross-country-ski-events-covid-impact-updates/"><b>Cross Country Ski Events – COVID Impact Updates</b></a></li>
		<li id="menu-item-31525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31525"><a href="https://silentsportsmagazine.com/2020/11/07/the-michigan-cup-race-and-event-calendar-with-covid-update-impact-links/?fbclid=IwAR1onwupMJPbf91GiCjHrw88BgJ0-ZjRtzrJvIMiI5LT9p_2yjuLAVoEeig"><b>Michigan Cup Race Series Covid-Links Updates, by XCSH</b></a></li>
		<li id="menu-item-31053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31053"><a href="https://www.skinnyski.com/racing/calendar.asp"><b>Calendar by SkinnySki</b></a></li>
	</ul>
</li>
	<li id="menu-item-31089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31089"><a href="https://silentsportsmagazine.com/snowshoe-race-schedule/"><b>Snowshoe Race Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31187"><a href="http://www.snowshoeracing.com/northcentral_calendar.htm"><b>United States Snowshoe Association -Midwest/Central Race CalendarRace Calendar</b></a></li>
		<li id="menu-item-31092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31092"><a href="http://www.cutemoose.net/snowshoe_schedule.htm"><b>Cute Moose Snowshoe Race Calendar</b></a></li>
	</ul>
</li>
	<li id="menu-item-31241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31241"><a href="https://silentsportsmagazine.com/biathlon-event-schedule/"><b>Biathlon Event Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31248"><a href="https://minnesotabiathlon.com/"><b>Minnesota Biathlon Association</b></a></li>
		<li id="menu-item-31244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31244"><a href="http://www.wisconsinbiathlon.com/"><b>Wisconsin Biathlon Association</b></a></li>
	</ul>
</li>
	<li id="menu-item-31118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31118"><a href="https://silentsportsmagazine.com/skijor-events/"><b>Skijor Events Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31121"><a href="http://www.travelwisconsin.com/article/skijoring/skijoring-in-wisconsin"><b>Wisconsin Skijoring</b></a></li>
		<li id="menu-item-31993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31993"><a href="https://silentsportsmagazine.com/minnesota-skijor-races/"><b>Minnesota Skijor Races</b></a></li>
	</ul>
</li>
	<li id="menu-item-31176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31176"><a href="http://www.xcthrillogy.com/events.html"><b>XC Thrillogy: Trail, Road, &#038; Specialty Events</b></a></li>
</ul>
</li>
</ul></div>                </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                                                                                                     
                                         
                                                                          
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
                    <!-- nav open -->
                    <nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                Silent Sports                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29671"><a href="https://silentsportsmagazine.com/"><b>Home</b></a></li>
<li class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/"><b>Subscribe</b><img src="https://silentsportsmagazine.com/wp-content/uploads/2021/08/qr-code-1.png" width=120 style="padding:10px"></a></li>
<li class="how-to-submit menu-item menu-item-type-post_type menu-item-object-page menu-item-30013"><a href="https://silentsportsmagazine.com/submission-guidelines/"><b>Got a Story?</b></a></li>
<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30416"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/"><b>Where to Stay</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30419"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/wisconsin-places-to-stay/"><b>Wisconsin Places to Stay</b></a></li>
	<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30422"><a href="https://silentsportsmagazine.com/michigan-places-to-stay/"><b>Michigan Places to Stay</b></a></li>
	<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30555"><a href="https://silentsportsmagazine.com/minnesota-places-to-stay/"><b>Minnesota Places to Stay</b></a></li>
</ul></div></div></li>
<li class="clubs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29675"><a href="#"><b>CLUBS</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29863"><a href="https://silentsportsmagazine.com/location/national-with-midwest-ties/">National with Midwest Ties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29683"><a href="https://silentsportsmagazine.com/location/illinois/">Illinois</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29684"><a href="https://silentsportsmagazine.com/location/iowa/">Iowa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29685"><a href="https://silentsportsmagazine.com/location/michigan/">Michigan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29686"><a href="https://silentsportsmagazine.com/location/minnesota/">Minnesota</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29687"><a href="https://silentsportsmagazine.com/location/ontario/">Ontario</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29688"><a href="https://silentsportsmagazine.com/location/wisconsin/">Wisconsin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29692"><a href="https://silentsportsmagazine.com/how-to-add-your-club-organization/">How to Add Your Club / Organization</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31034"><a href="https://silentsportsmagazine.com/cool-links/"><b>Hot Links</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29783"><a href="http://www.facebook.com/silentsportsmag"><b>Silent Sports On Facebook</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31281"><a href="https://www.birkie.com/"><b>American Birkebeiner (Year Round Events)</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29774"><a href="https://www.newmoonski.com/"><b>New Moon Ski &#038; Bike</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30990"><a href="https://gearwest.com/"><b>Gear West</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30993"><a href="https://hostelshoppe.com/"><b>Hostel Shoppe</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31001"><a href="https://www.ornerymuleracing.com/thedirt"><b>Dirt Trail Running Podcast</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31004"><a href="https://mmc.a2hosted.com/"><b>Multi Media Channels</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31008"><a href="https://www.cxcskiing.org/"><b>CXC Skiing</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31011"><a href="https://www.skinnyski.com/"><b>SkinnySki.com</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30682"><a href="https://www.jackiehering.com/index.html"><b>Jackie Hering: Tri-Champion &#038; Coach</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30866"><a href="https://ultracrazyrunner.com/"><b>Ultra Crazy Running Girl Loretta Tobolske-Horn</b></a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31287"><a href="https://silentsportsmagazine.com/trail-guides/"><b>XC Trail Reports</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31516"><a href="https://www.alltrails.com/explore?b_tl_lat=48.03401915864286&#038;b_tl_lng=-94.976806640625&#038;b_br_lat=41.52502957323801&#038;b_br_lng=-77.58544921874999"><b>All Trails Throughout</b></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31303"><a href="https://silentsportsmagazine.com/michigan/"><b>Michigan</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31510"><a href="http://www.skimichigan.org/?page_id=2"><b>⇒MI Complete XC Trail Reports by Ski Michigan</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31513"><a href="https://www.skinnyski.com/trails/ski/listings.asp?region=up-mi"><b>⇒MI&#8217;s UP by SkinnySki</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31293"><a href="http://www.abrski.com/"><b>⇒ABR Updates</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31296"><a href="http://www.abrski.com/category/conditions"><b>⇒ABR Trail Conditions</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31359"><a href="https://www.facebook.com/groups/BBRinMQT/"><b>⇒Blueberry Ridge</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31348"><a href="https://www.forbushcorner.com/"><b>⇒Forbush &#8211; About</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31351"><a href="https://www.forbushcorner.com/blog"><b>⇒Forbush Corner Trail Conditions Blog</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31354"><a href="https://hansonhills.org/cross-country"><b>⇒Hansen Hills</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31325"><a href="https://www.michigantechrecreation.com/trails/index"><b>⇒MI Tech News</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31326"><a href="https://www.michigantechrecreation.com/trails/conditions/index"><b>⇒Michigan Tech Trail Conditions</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31469"><a href="https://silentsportsmagazine.com/noquemanon-xc-ski-areas/"><b>⇒Noquemanon Area</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31339"><a href="https://noquetrails.org/category/trail-reports/"><b>⇒Noquemanon Area Ski Reports (Always Click on &#8220;Read More&#8221;):  Forestville,  Saux Head, Big Bay Pathway, Fit Strip, and More</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31317"><a href="https://www.wolverinenordic.com/"><b>⇒Wolverine News</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31320"><a href="https://www.wolverinenordic.com/conditions/"><b>⇒Wolverine Nordic Trails Conditions</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31345"><a href="https://www.crosscountryski.com/category/ski-conditions/"><b>⇒XC Ski Headquarters</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31306"><a href="https://silentsportsmagazine.com/wisconsin/"><b>Wisconsin</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31506"><a href="https://www.travelwisconsin.com/snowreport/crosscountry"><b>⇒WI Complete XC Trail Reports by Travel Wisconsin</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31479"><a href="http://afterglowresort.com/things-to-do/winter-fun/xc-ski-trail-conditions/"><b>⇒Afterglow (Phelps)</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31335"><a href="https://www.birkie.com/trail/#trail-conditions-map-trail-cams"><b>⇒Birkie Trails</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31396"><a href="https://silentsportsmagazine.com/eau-claire-area/"><b>⇒Eau Claire Area</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31362"><a href="https://www.eauclairewi.gov/recreation/trails/ski-trails"><b>⇒Eau Claire Area: City Wells, Carson, Fairfax, Northwest, Pinehurst, Coon Fork, Evergreen, Lowes Creek, Tower Ridge</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31342"><a href="https://www.iolawintersportsclub.org/Trails.html"><b>⇒Iola Winter Sports Club Trails</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31190"><a href="http://www.minocquawinterpark.org/category/latest-news/"><b>⇒Minocqua WP News</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31290"><a href="http://www.minocquawinterpark.org/trails-conditions/"><b>⇒MWP Trail Conditions</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31684"><a href="https://www.meccatrails.com/conditions/"><b>Mecca Area Mercer, WI, Trail Conditions</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31300"><a href="https://www.laphampeakfriends.org/ViewSkireportsExpanded.php"><b>⇒SE Wisconsin XC</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31459"><a href="https://telemarknordic.com/current-trail-conditions/"><b>⇒Telemark Trails</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31393"><a href="https://www.waukeshacounty.gov/snowconditions"><b>⇒Waukesha County</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31310"><a href="https://silentsportsmagazine.com/minnesota/"><b>Minnesota</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31499"><a href="https://www.dnr.state.mn.us/snow_depth/index.html"><b>⇒MN Complete XC Ski Trail Reports by MN DNR</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31377"><a href="https://silentsportsmagazine.com/three-rivers-in-and-around-minneapolis/"><b>⇒3 Rivers Minneapolis</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31374"><a href="https://www.threeriversparks.org/page/trail-conditions-cross-country-skiing"><b>⇒Three Rivers, Minneapolis: Hyland, Baker, Carver, Cleary Lake, Crow-Hassan, Eagle Lake, Elm Creek, French Regional, Glen Lake, Lake Rebecca, Murphy-Hanrehan</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31380"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4094"><b>⇒Afton (Hastings)</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31329"><a href="http://buenavistaskiarea.blogspot.com/p/trail-report.html"><b>⇒Buena Vista</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31482"><a href="https://silentsportsmagazine.com/cook-county-mn-trails/"><b>⇒Cook County Trails </b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31486"><a href="https://www.visitcookcounty.com/winter-trail-conditions/grand-marais-cross-country-ski-trail-conditions/"><b>⇒Bally Creek &#038; Pincushion (Grand Marais); George Wash. Pines (Gunflint)</b></a></li>
			<li id="menu-item-31493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31493"><a href="https://www.visitcookcounty.com/winter-trail-conditions/lutsen-tofte-cross-country-ski-trail-conditions/"><b>⇒Lutsen/Tofte: Sugarbush,Norpine, Sawbill, Lutsen Mtns.</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31473"><a href="https://www.fs.usda.gov/recarea/superior/recreation/wintersports/recarea/?recid=62821&#038;actid=91"><b>⇒Flathorn &#8211; Gegoka</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31476"><a href="https://nationalforestlodge.com/"><b>⇒Reports/Nat&#8217;l Forest Lodge</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31906"><a href="https://www.giantsridge.com/snow-report/"><b>⇒Giants Ridge</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31365"><a href="https://www.elynordic.org/trail-report/hidden-valley-report"><b>⇒Hidden Valley</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31496"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4136"><b>⇒Itasca State Park</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a href="http://korkkinordic.org/trails.html"><b>⇒Korkki Nordic</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31384"><a href="https://www.loppet.org/tt/trails/#official-trail-report"><b>⇒Loppet Foundation, Minneapolis</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31332"><a href="https://www.maplelag.com/posts/category/reports/skitrail"><b>⇒Maplelag</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31368"><a href="http://www.skigaard.com/conditions/"><b>⇒Spidahl Skigaad</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31387"><a href="https://silentsportsmagazine.com/st-paul-area/"><b>⇒St. Paul Area</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31390"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4123"><b>⇒Fort Snelling State Park</b></a></li>
</ul></li>
</ul></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31027"><a href="https://silentsportsmagazine.com/race-calendars/"><b>Race Calendars</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31692"><a href="https://silentsportsmagazine.com/paddling/"><b>Paddling</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31707"><a href="https://silentsportsmagazine.com/31704-2/"><b>Advanced MCRA Dates from Lynne Witte</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31703"><a href="http://miracing.com/mcra/events/"><b>Michigan Canoe Racing Association</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31695"><a href="http://wausauwhitewater.com/home.aspx?pageID=1&#038;parentID=0&#038;subNum=0"><b>Wausau Whitewater</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31056"><a href="https://silentsportsmagazine.com/cycling/"><b>Cycling Events Calendars &#8211; COVID UPDATES</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32665"><a href="http://www.ambikerace.com/2021/calendar_21.htm"><b>American Bike Racing</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31183"><a href="https://silentsportsmagazine.com/reported-fat-bike-race-covid-updates/"><b>Reported Fat Bike Race COVID Updates</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31063"><a href="https://wisconsinbikefed.org/events/"><b>Wisconsin Bike Fed</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31074"><a href="https://cambatrails.org/events/"><b>WI: CAMBA Trail Events</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="https://www.michigangravelraceseries.com/schedule"><b>Michigan Gravel Race Series</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31069"><a href="https://www.bikeiowa.com/Portal/race"><b>Bike Iowa</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31066"><a href="https://mnbiketrailnavigator.blogspot.com/2019/09/2020-minnesota-bike-tours-rides-races.html"><b>Minnesota Bike Trail Navigator</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31080"><a href="https://nicyc.com/"><b>Northern Illinois Cycling Index</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31077"><a href="http://www.illinoiscycling.org/calendar"><b>Illinois Cycling Association</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31032"><a href="https://silentsportsmagazine.com/running-event-calendar/"><b>Running Events Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31095"><a href="http://www.andersonraces.com/events"><b>Anderson Race Management / Midwest</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31033"><a href="https://runningintheusa.com/race/list/wi/upcoming"><b>Wisconsin Running</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31037"><a href="https://runningintheusa.com/race/list/mi/upcoming"><b>Michigan Running</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31040"><a href="https://runningintheusa.com/race/list/mn/upcoming"><b>Minnesota Running</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31047"><a href="https://runningintheusa.com/race/list/il/upcoming"><b>Illinois Running</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31044"><a href="https://runningintheusa.com/race/list/ia/upcoming"><b>Iowa Running</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31251"><a href="https://silentsportsmagazine.com/trail-run-calendars-by-atra/"><b>Trail Running Calendars by ATRA</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31254"><a href="https://trailrunner.com/search/?search=Wisconsin&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Wisconsin by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31257"><a href="https://trailrunner.com/search/?search=Michigan&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Michigan by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31260"><a href="https://trailrunner.com/search/?search=Minnesota&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Minnesota by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31263"><a href="https://trailrunner.com/search/?search=Illinois&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Illinois by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31266"><a href="https://trailrunner.com/search/?search=Iowa&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Iowa by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31269"><a href="https://trailrunner.com/search/?search=Ontario&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Ontario by ATRA</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31050"><a href="https://silentsportsmagazine.com/cross-country-ski-races/"><b>Cross Country Skiing Events Calendars/COVID Updates</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31137"><a href="https://silentsportsmagazine.com/cross-country-ski-events-covid-impact-updates/"><b>Cross Country Ski Events – COVID Impact Updates</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31525"><a href="https://silentsportsmagazine.com/2020/11/07/the-michigan-cup-race-and-event-calendar-with-covid-update-impact-links/?fbclid=IwAR1onwupMJPbf91GiCjHrw88BgJ0-ZjRtzrJvIMiI5LT9p_2yjuLAVoEeig"><b>Michigan Cup Race Series Covid-Links Updates, by XCSH</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31053"><a href="https://www.skinnyski.com/racing/calendar.asp"><b>Calendar by SkinnySki</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31089"><a href="https://silentsportsmagazine.com/snowshoe-race-schedule/"><b>Snowshoe Race Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31187"><a href="http://www.snowshoeracing.com/northcentral_calendar.htm"><b>United States Snowshoe Association -Midwest/Central Race CalendarRace Calendar</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31092"><a href="http://www.cutemoose.net/snowshoe_schedule.htm"><b>Cute Moose Snowshoe Race Calendar</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31241"><a href="https://silentsportsmagazine.com/biathlon-event-schedule/"><b>Biathlon Event Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31248"><a href="https://minnesotabiathlon.com/"><b>Minnesota Biathlon Association</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31244"><a href="http://www.wisconsinbiathlon.com/"><b>Wisconsin Biathlon Association</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31118"><a href="https://silentsportsmagazine.com/skijor-events/"><b>Skijor Events Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31121"><a href="http://www.travelwisconsin.com/article/skijoring/skijoring-in-wisconsin"><b>Wisconsin Skijoring</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31993"><a href="https://silentsportsmagazine.com/minnesota-skijor-races/"><b>Minnesota Skijor Races</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31176"><a href="http://www.xcthrillogy.com/events.html"><b>XC Thrillogy: Trail, Road, &#038; Specialty Events</b></a></li>
</ul></div></div></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://silentsportsmagazine.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
                    </nav>
                    <!-- nav close --> 
                    <div class="cov-bg">
                        <div class="header container">
                            <style type="text/css">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</style>
                            <script type="text/javascript">
                                jQuery(document).ready(function($){

                                    $('.btn-cover button').click(function(){
                                         if ( $(this).hasClass('is-active') ) {
                                            $(this).removeClass('is-active');
                                            $('.cover-caption').removeClass('is-active');
                                        } else {
                                            $(this).addClass('is-active');
                                            $('.cover-caption').addClass('is-active');
                                        }
                                    });

                                    var image_bg = $('.mmc-site-cover-widget img').attr('src');
                                    console.log(image_bg);
                                    $('.cov-bg').css("background-image", "linear-gradient(rgba(245, 246, 252, 0.7), rgb(255, 255, 255)),url(" + image_bg + ")");
                                    $('.accordion').click(function(){
                                        if ( $(this).hasClass('active') ) {
                                            $(this).removeClass('active');
                                            $('.panel').removeClass('open');
                                        } else {
                                            $(this).addClass('active');
                                            $('.panel').addClass('open');
                                        }
                                        
                                    });
                                });
                            </script>
                                                            <script type="text/javascript">
                                    jQuery(document).ready(function($){
                                        $('.panel, .accordion').removeClass('active').removeClass('open');
                                    });
                                </script>
                                                      <!--   <div class="row accordion active">
                                <div class="col-md-12" style="z-index: 99">
                                    <button>Click Here for Articles</button>
                                </div>
                                 <div class="accordion-bg"></div>
                            </div> -->
                            <div class="row flex panel open">
                                <div class="col-md-4 col-sm-12">
                                    <div class="cover-col">
                                        <!-- <div class="">
                                            <p><a href="#">Click Here for Articles</a></p>
                                        </div> -->
                                        <div class="cover-caption">
                                            <div class="menu-cover-menu-container"><ul id="menu-cover-menu" class="menu"><li id="menu-item-30515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30515 menu-category-235"><a href="https://silentsportsmagazine.com/category/back-page/">Back Page</a></li>
<li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516 menu-category-269"><a href="https://silentsportsmagazine.com/category/camping/">Camping</a></li>
<li id="menu-item-30517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30517 menu-category-48"><a href="https://silentsportsmagazine.com/category/cycling/">Cycling</a></li>
<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518 menu-category-475"><a href="https://silentsportsmagazine.com/category/destinations/">Destinations</a></li>
<li id="menu-item-30519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30519 menu-category-430"><a href="https://silentsportsmagazine.com/category/dryland-training/">Dryland Training</a></li>
<li id="menu-item-30529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30529 menu-category-456"><a href="https://silentsportsmagazine.com/category/training/">Training</a></li>
<li id="menu-item-30520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30520 menu-category-371"><a href="https://silentsportsmagazine.com/category/from-the-clubs/">From the Clubs</a></li>
<li id="menu-item-30521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30521 menu-category-74"><a href="https://silentsportsmagazine.com/category/hikingbackpacking/">Hiking/Backpacking</a></li>
<li id="menu-item-30522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30522 menu-category-52"><a href="https://silentsportsmagazine.com/category/multisport/">Multisport</a></li>
<li id="menu-item-30523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30523 menu-category-261"><a href="https://silentsportsmagazine.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-30524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30524 menu-category-50"><a href="https://silentsportsmagazine.com/category/paddling/">Paddling</a></li>
<li id="menu-item-30525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30525 menu-category-360"><a href="https://silentsportsmagazine.com/category/profiles/">Profiles</a></li>
<li id="menu-item-30526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30526 menu-category-49"><a href="https://silentsportsmagazine.com/category/running/">Running</a></li>
<li id="menu-item-30527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30527 menu-category-223"><a href="https://silentsportsmagazine.com/category/silent-alarm/">Silent Alarm</a></li>
<li id="menu-item-30528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30528 menu-category-263"><a href="https://silentsportsmagazine.com/category/snowshoeing/">Snowshoeing</a></li>
</ul></div>                                        </div>
                                         <div class = "mmc-site-cover-widget"><h3>March 2022 Cover</h3><div style="width: 800px" class="wp-caption alignnone"><img width="790" height="988" src="https://silentsportsmagazine.com/wp-content/uploads/2022/03/MarchCoverSmall.jpg" class="image wp-image-33101  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="November 2021" srcset="https://silentsportsmagazine.com/wp-content/uploads/2022/03/MarchCoverSmall.jpg 790w, https://silentsportsmagazine.com/wp-content/uploads/2022/03/MarchCoverSmall-240x300.jpg 240w, https://silentsportsmagazine.com/wp-content/uploads/2022/03/MarchCoverSmall-768x960.jpg 768w, https://silentsportsmagazine.com/wp-content/uploads/2022/03/MarchCoverSmall-400x500.jpg 400w, https://silentsportsmagazine.com/wp-content/uploads/2022/03/MarchCoverSmall-480x600.jpg 480w" sizes="(max-width: 790px) 100vw, 790px" /><p class="wp-caption-text">Stuff</p></div></div>                                         <div class="btn-cover">
                                                <span>Articles <br>Menu</span>
                                                <button class="hamburger hamburger--collapse" type="button">
                                                  <span class="hamburger-box">
                                                    <span class="hamburger-inner"></span>
                                                  </span>
                                                </button>
                                            </div>
                                    </div>
                                </div>
                                 <div class="col-md-8 col-sm-12">
                                     <div class = "mmc-site-video-widget"><h3>Men&#8217;s 2022 Birkie Photo Finish! Video by Michael McFadzen.</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-33168-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=EuQ4MoLCv60&#038;_=1" /><a href="https://www.youtube.com/watch?v=EuQ4MoLCv60">https://www.youtube.com/watch?v=EuQ4MoLCv60</a></video></div></div>                                </div>
                            </div>
                        </div>
                    </div>

        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a class="bk-color-term-223" href="https://silentsportsmagazine.com/category/silent-alarm/">Silent Alarm</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://silentsportsmagazine.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://silentsportsmagazine.com/category/silent-alarm/"><span itemprop="title">Silent Alarm</span></a></span><span class="delim">&rsaquo;</span><span class="current">You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &#038; Hunting Sand Hill Cranes?</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop="headline"> You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &#038; Hunting Sand Hill Cranes?</h1>
                                        <div class="meta"><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div><div class="post-date"><i class="fa fa-clock-o"></i>03/30/2022</div><div class="views"><i class="fa fa-eye"></i>255</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                                       
                                <div class="bk-share-box-top"> 
                                    <span>Share:</span>
                                                <div class="share-box-wrap">
                <div class="share-box">
                    <ul class="social-share">
                                                    <li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
                                                                            <li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F&amp;text=You%20Can%20Vote%20to%20Help%20Stop%20This!%20Dogs%20Distance-Hunting%20Wolves,%20Wildlife%20Killing%20Contests,%20&#038;%20Hunting%20Sand%20Hill%20Cranes?','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F&amp;text=You%20Can%20Vote%20to%20Help%20Stop%20This!%20Dogs%20Distance-Hunting%20Wolves,%20Wildlife%20Killing%20Contests,%20&#038;%20Hunting%20Sand%20Hill%20Cranes?"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
                                                                            <li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
                                                                            <li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
                                                                            <li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
                                                                            <li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
                                     
                    </ul>
                </div>
            </div>
                                         </div>                 
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="660" height="400" src="https://silentsportsmagazine.com/wp-content/uploads/2021/11/110121_SA_PH1-1-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></div><div class="featured_caption">While a trapped coyote prepares to defend itself against GPS-collared dogs, is Man being Dog's best friend? Photos courtesy of Friends of Wisconsin Wolf and Wildlife. The "Hunter Harassment Law" makes it a felony for anyone to intervene in such a hunt. After these photos were taken, even photography of these hunts was made illegal. Interested in helping out? Go to wiwolvesandwildlife.org.</div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                <div class="" style="background-color: #f2ebe6;">
<h1 style="text-align: center;"><span style="color: #ff0000;"><strong>Silent Alarm</strong></span></h1>
<h2 style="text-align: center;"><span style="color: #800000;">Michael McFadzen</span></h2>
<p style="text-align: center;"><strong>All Wisconsin residents age 18 and older can vote online<span style="color: #ff0000;"> April 11th through 13th</span> using the following link:</strong> <span style="color: #0000ff;"><strong> </strong></span><a href="http://dnr.wi.gov/About/WCC/springhearing.html"><strong><span style="color: #0000ff;">http://dnr.wi.gov/About/WCC/springhearing.html</span></strong></a><strong>.</strong></p>
<h2 style="text-align: center;"><span style="color: #ff0000;">* Warning: Graphic image follows *</span></h2>
<p style="text-align: justify;"><strong>Let’s be clear here</strong> as was the case in “State-Sanctioned Disposable Dogs” (<em>Silent Alarm, Silent Sports Magazine, </em>November 2021):</p>
<h3 style="text-align: center;"><span style="color: #ff0000;"><em><strong>This story is absolutely not anti-hunting — with resolutions written by hunters!</strong></em></span></h3>
<p style="text-align: left;"><strong><em>&#8220;To anyone with any notion that any of this is anti-hunting, you’re wrong. These acts of extremely inhumane conduct are not sporting. Sportsmanship is supposed to be the foundation of hunting, its history and practice. Instead, these acts are an affront to hunting itself. They do away with all that is dignified and instead practice vicious, one-sided and cruel bloodlust, uncaring of man’s supposed best friend as much as wildlife, or the humans, including hunters, who have used the trails peacefully for decades.&#8221; Tina Henriksen, from her Personal Essay, below.</em></strong></p>
<p style="text-align: justify;">It’s not about using dogs to point or retrieve already hunted game. Hunters tend to love their dogs as much as any of the best dog owners, and do not subject them to risky, bizarre, and distant battles with wildlife, and then expect payment when their dog is injured or killed, to then do it all over again.</p>
<p style="text-align: justify;">This story is about fringe groups who do engage in the above repugnant, <em>non-sporting practices</em> that are an affront to most hunters as they are to silent sports enthusiasts. <em><strong><span style="color: #ff0000;">Now Wisconsin residents, including responsible, sporting hunters can vote!</span></strong></em></p>
<p style="text-align: center;"><strong>For Your Voting Consideration</strong></p>
<p style="text-align: justify;">Is using GPS-collared dogs to chase down wolves and bears at great distances from their owners a legitimate sport? Do you want a voice on the trapping of bobcats and coyotes? <em>What about hunting Sandhill Cranes?</em></p>
<p style="text-align: justify;"><strong>The Wisconsin Conservation Congress (WCC) will be holding its annual spring ballot online this year (due to Covid).</strong> This non-binding voting guides the WCC by working with the DNR and legislature. Many park/trail users and mainstream hunters are increasingly alienated by bizarre hunting practices. These include hunting wolves and bears with dogs and animal killing contests, practices occurring only in a few places in the world. <strong>“Some of these revolting practices are on the ballot this year,”</strong> according to Sierra Club Wildlife Team member Amy Mueller<strong>.</strong> “Most hunters and silent sports enthusiasts don’t like it. Animals get killed and injured, it disrupts wildlife activity, and impacts recreational tourism. The hearings are typically dominated by hunters, but more silent sport types are getting involved. Most people don’t even know these programs exist. Another bizarre practice is compensating hunters whose dogs get killed while chasing wolves.”</p>
<p style="text-align: justify;">Besides ballot questions, more comprehensive resolutions will be part of this process. These two resolutions will appear on the statewide ballot. <span style="color: #ff0000;"><strong>(1) Ban the Use of Dogs When Hunting Wolves:</strong></span> Wisconsin is the only state that allows dogs to be used when hunting wolves. Unleashed dogs with GPS collars are run through wolf territories, resulting in both dogs and wolves getting injured or killed. In the February 2021 Wisconsin Wolf Harvest, 86 percent of the wolves killed were by hunters using hounds. This resolution was written by Sierra Club Wildlife Team member Amy Mueller. <span style="color: #ff0000;"><strong>(2) Ban Wildlife Killing Contests:</strong></span> These contests promote <em>en masse</em>, indiscriminate killing of wildlife, including coyote, fox, bobcat, rabbit, and others. Over forty contests have been identified.  Undercover video footage has raised public awareness and support for ending these events. Awards of cash, prizes, and guns are given to individuals and/or teams that kill the most, biggest, and smallest animal in each category. This resolution was written by Project Coyote Member Cynthia Samels.</p>
<div id="attachment_33170" style="width: 310px" class="wp-caption alignleft"><a href="https://silentsportsmagazine.com/wp-content/uploads/2022/03/moondog-madness-2021.jpg"><img aria-describedby="caption-attachment-33170" class="size-medium wp-image-33170" src="https://silentsportsmagazine.com/wp-content/uploads/2022/03/moondog-madness-2021-300x291.jpg" alt="" width="300" height="291" srcset="https://silentsportsmagazine.com/wp-content/uploads/2022/03/moondog-madness-2021-300x291.jpg 300w, https://silentsportsmagazine.com/wp-content/uploads/2022/03/moondog-madness-2021-400x389.jpg 400w, https://silentsportsmagazine.com/wp-content/uploads/2022/03/moondog-madness-2021-618x600.jpg 618w, https://silentsportsmagazine.com/wp-content/uploads/2022/03/moondog-madness-2021.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-33170" class="wp-caption-text"><strong>Dozens of dead coyotes await weigh-in following the annual Moon Dog Madness killing contest. Wisconsin is one of the few states which allow this bizarre practice. This undercover photo was taken by Wolf Patrol. Click on images to enlarge.</strong></p></div>
<p style="text-align: justify;">Project Coyote is a national organization whose mission is to promote conservation and coexistence between people and wildlife through education, science, and advocacy. <strong>Members include hunters, ranchers, scientists, conservationists, educators, and citizen leaders.</strong></p>
<h2 style="text-align: justify;"><strong>All Wisconsin residents age 18 and older can vote online<span style="color: #ff0000;"> April 11th through 13th</span> using the following link:</strong>  <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://dnr.wi.gov/About/WCC/springhearing.html"><strong>http://dnr.wi.gov/About/WCC/springhearing.html</strong></a></span></h2>
<p style="text-align: justify;"><strong>More Resolutions for <em>Your</em> Vote</strong></p>
<p style="text-align: justify;">The following resolutions will appear in select counties: <span style="color: #ff0000;"><strong>(1)</strong> <strong>Stop Payments to Bear Hunters for Dogs Killed by Wolves:</strong> </span><strong>Wisconsin is the only state that compensates hunters when wolves kill or injure their dogs.</strong> A hunter can be compensated up to $2,500 per dog; even when a hunter violates state rules or releases hounds in areas the state DNR has mapped as dangerous for wolf activity. From 1985 to 2020, a total of $908,435.00 was paid out in compensation for hound injuries or deaths. The compensation serves as an incentive to put dogs at risk. <span style="color: #ff0000;"><strong>(2) Eliminate Nighttime Hunting of Wolves and Coyotes:</strong></span>  Families, including children and dogs, often visit state lands for a hike or ski when their workdays end.  For their protection year-round, nighttime hunting of coyotes should be restricted. Wisconsin citizens have been endangered, <em>and their dogs killed</em>, by hunters who are unable to identify their target in the dark.</p>
<h2 style="text-align: center;"><span style="color: #800000;"><strong>To anyone thinking,<em> incorrectly</em>, that these resolutions are anti-hunting:</strong></span></h2>
<h1 style="text-align: center;"><span style="color: #ff0000;"><strong><em>Most of them are written by hunters</em></strong></span></h1>
<p style="text-align: justify;">More recently, wildlife advocates like Mueller and Samels are tenaciously working to make headway on extreme hunting practices. “I’ve testified at many WCC committee meetings,” Samels said. “You have to be prepared to support and defend your resolutions.  I have discussed finding a coyote carcass pile, provided evidence of wildlife killing contests, and submitted photos and video as proof these contests are widespread. Navigating the WCC process is not easy, but we are determined to keep showing up and voicing our frustrations with these unethical practices.”</p>
<h2 style="text-align: justify;"><strong>All Wisconsin residents age 18 and older can vote online<span style="color: #ff0000;"> April 11th through 13th</span> using the following link:</strong>  <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://dnr.wi.gov/About/WCC/springhearing.html"><strong>http://dnr.wi.gov/About/WCC/springhearing.html</strong></a></span></h2>
<p style="text-align: justify;">The DNR has not taken a formal position on wildlife killing contests, so this practice continues in Wisconsin. The ballots are tabulated within a few days of the hearings and the WCC is charged to work with the DNR and legislature on items that are approved.</p>
<p style="text-align: justify;">As to non-hunters attending the hearings, “It’s good that more people are getting involved, but it would be better if we divided the hearings into hunting and environmental categories,” said Larry Bonde, past WCC Chairman. “I understand concerns about some of these practices, but we have more in common than apart. We could be a powerful group if we worked together on natural resource issues and developed that kind of legislative caucus. I have never experienced hunting big game with hounds. I understand why it’s controversial.”</p>
<p style="text-align: justify;"><strong>Who Can Vote &amp; How?</strong></p>
<h2 style="text-align: justify;"><strong>All Wisconsin residents age 18 and older can vote online<span style="color: #ff0000;"> April 11th through 13th</span> using the following link:</strong>  <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://dnr.wi.gov/About/WCC/springhearing.html"><strong>http://dnr.wi.gov/About/WCC/springhearing.html</strong></a></span></h2>
<p style="text-align: justify;">     For a science-based hunting perspective, visit Protect Science-Based Wildlife Management at <span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://addup.sierraclub.org/campaigns/protect-science-based-wildlife-management/take-action">Protect Science-based Wildlife Management | Help Wildlife, Protect the Environment, Support Nature Conservation, Save the Planet (sierraclub.org)</a>.</strong></span></p>
<p style="text-align: justify;"><strong>Extreme Hunter Nation?</strong></p>
<p style="text-align: justify;">Musician Ted Nugent of Hunter Nation recently met with Wisconsin legislators, pushing passage of the Wisconsin Sporting Freedom Act. He testified in support of 13 different bills, including hunting Sandhill Cranes, starting a non-native bovid hunt, expanding various hunting forms, adding a constitutional amendment to guarantee concealed carry for self-protection. Self-protection from what? A deer, duck, or Sandhill Crane? In an October 13, 2021, AP News report, Nugent calls Sandhill Cranes ribeye in the sky and recommends butter and garlic for cooking up this protected bird species.</p>
<p style="text-align: justify;"> According to outdoors author and hunter Tim Eisele (<span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftimeiseleoutdoors.com%2F&amp;data=04%7C01%7C%7Cc98a13f3f54f48cecd1c08d9c19b1746%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637753694121497865%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=HtF6qtOsk2HFcS0crv213%2FjK5F11liJtOl3a%2B4bbV9c%3D&amp;reserved=0">TimEiseleOutdoors.com</a></strong></span>), “Hunter Nation is an out-of-state organization that appears to have a constant goal of kill-kill-kill and liberalize every kind of hunting. Just because we can<em> </em>hunt Sandhill Cranes, does that mean that hunting Sandhill Cranes is the right thing to do? Sandhill Cranes are an iconic species that have come back from near extinction and are welcomed by many.  Yet, Hunter Nation … [is] trying to portray these changes under the guise of being pro-hunter, pro-farmer, and being used to recruit new hunters.”</p>
<p style="text-align: justify;"><strong>In Your Parks, On Your Trails</strong></p>
<p style="text-align: justify;">In recent years, the Wisconsin legislature has been undermining the DNR’s authority by legislative decrees that allow hunting in state parks and on trails. Many of these actions affect people who recreate outdoors, with scores of reported incidents.</p>
<p style="text-align: justify;">     Most of these bills have passed the legislature. Contact Wisconsin Governor Evers (<span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://evers.wi.gov/pages/connect.aspx">evers.wi.gov/pages/connect.aspx</a></strong></span>) and ask him to veto the Sporting Freedom Act.</p>
<h3 style="text-align: center;"><strong> *</strong></h3>
<h2 style="text-align: center;"><span style="color: #ff0000;"><strong>Personal Essay: Skiing into a Bloody Coyote Hunt </strong></span></h2>
<h2 style="text-align: center;"><span style="color: #800000;">Tina Henriksen</span></h2>
<p style="text-align: justify;"><strong>My husband and I, with dog Thabo,</strong> often ski the Northern Kettle Moraine horse trails. We’ve occasionally encountered hunters and have never had a problem. My last experience was unlike any other.</p>
<div id="attachment_33169" style="width: 226px" class="wp-caption alignleft"><a href="https://silentsportsmagazine.com/wp-content/uploads/2022/03/040122_SilentAlarm_PH.jpeg"><img aria-describedby="caption-attachment-33169" class="size-medium wp-image-33169" src="https://silentsportsmagazine.com/wp-content/uploads/2022/03/040122_SilentAlarm_PH-216x300.jpeg" alt="" width="216" height="300" srcset="https://silentsportsmagazine.com/wp-content/uploads/2022/03/040122_SilentAlarm_PH-216x300.jpeg 216w, https://silentsportsmagazine.com/wp-content/uploads/2022/03/040122_SilentAlarm_PH-736x1024.jpeg 736w, https://silentsportsmagazine.com/wp-content/uploads/2022/03/040122_SilentAlarm_PH-768x1069.jpeg 768w, https://silentsportsmagazine.com/wp-content/uploads/2022/03/040122_SilentAlarm_PH-1104x1536.jpeg 1104w, https://silentsportsmagazine.com/wp-content/uploads/2022/03/040122_SilentAlarm_PH-400x557.jpeg 400w, https://silentsportsmagazine.com/wp-content/uploads/2022/03/040122_SilentAlarm_PH-431x600.jpeg 431w, https://silentsportsmagazine.com/wp-content/uploads/2022/03/040122_SilentAlarm_PH.jpeg 1202w" sizes="(max-width: 216px) 100vw, 216px" /></a><p id="caption-attachment-33169" class="wp-caption-text"><strong>Tina and Brian Henriksen pose with dog Thabo. The Henriksens found themselves in the middle of a hounding coyote hunt while skiing in the Kettle Moraine State Forest. Photo by Michael McFadzen</strong></p></div>
<p style="text-align: justify;">Our gang was enjoying a beautiful back-country ski when we encountered an organized troupe of coyote hunters and dogs. One hunter here, another there, then we saw a vehicle with another waiting hunter with his many dogs in pens in the bed of a truck.  The dogs were agitated, ready to hunt.</p>
<p style="text-align: justify;">Continuing our ski, we heard several dogs barking and encountered another hunter who was calling them. We quickly realized we were in the middle of a dog-hounding coyote hunt. My stomach turned. The trail we chose to ski that day intersected their hunting area.</p>
<p style="text-align: justify;">We heard barking in the distance and then gunshots. Shortly after, we spotted a hunter with several dogs and a bloodied coyote lying in the snow. It was apparent that the coyote did not simply die due to a gunshot.</p>
<p style="text-align: justify;"><em>It had been mauled.  </em></p>
<p style="text-align: justify;">I couldn’t stand to look closely. The thought of this vicious kill sickened me. One of the dogs with a shock collar started following me when I skied to get away from this ugly scene. The dog repeatedly crossed my skis.  When I tried to shoo it away, it would scream in pain. I yelled at the hunters to call the dog when I noticed significant blood on its fur, apparently due to its encounter with the coyote. It was sickening. When I finally encountered the hunter, I realized that the traumatic yelping was caused by the dog being shocked by its owner. I told him his dog was bleeding. He was amused and responded, &#8220;It must have got in a fight with the coyote&#8221;.</p>
<p style="text-align: justify;">I question what happens to dogs that are maimed. Are they euthanized by their owners and simply replaced? Yet another inhumane aspect of this hunting practice.</p>
<p style="text-align: justify;"><em>My husband hunts deer and pheasant.</em></p>
<p style="text-align: justify;">We can appreciate a clean and humane kill for the sake of population management and sustenance. This hunt was neither. It simply served as bloodlust for these hunters. They had neither regard for the safety of their dogs nor did they have a viable reason to kill a coyote.</p>
<p style="text-align: justify;">To anyone with any notion that any of this is anti-hunting, you’re wrong. These acts of extremely inhumane conduct are not sporting. Sportsmanship is supposed to be the foundation of hunting, its history and practice. Instead, these acts are an affront to hunting itself. They do away with all that is dignified and instead practice vicious, one-sided and cruel bloodlust, uncaring of man&#8217;s supposed best friend as much as wildlife, or the humans, including hunters, who have used the trails peacefully for decades.</p>
<h2 style="text-align: justify;"><strong>All Wisconsin residents age 18 and older can vote online<span style="color: #ff0000;"> April 11th through 13th</span> using the following link:</strong>  <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://dnr.wi.gov/About/WCC/springhearing.html"><strong>http://dnr.wi.gov/About/WCC/springhearing.html</strong></a></span></h2>
<p style="text-align: justify;"><em> </em></p>
</div>
                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="https://silentsportsmagazine.com/tag/you-can-vote/" title="View all posts tagged You Can Vote!">You Can Vote!</a></div>    <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://silentsportsmagazine.com/2022/03/26/cxc-membership-training-announcements/">CXC Membership Training Announcements</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                                                                                            
                            <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/" data-text="You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &#038; Hunting Sand Hill Cranes?" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F&amp;text=You%20Can%20Vote%20to%20Help%20Stop%20This!%20Dogs%20Distance-Hunting%20Wolves,%20Wildlife%20Killing%20Contests,%20&#038;%20Hunting%20Sand%20Hill%20Cranes?','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F&amp;text=You%20Can%20Vote%20to%20Help%20Stop%20This!%20Dogs%20Distance-Hunting%20Wolves,%20Wildlife%20Killing%20Contests,%20&#038;%20Hunting%20Sand%20Hill%20Cranes?"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/" data-text="You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &#038; Hunting Sand Hill Cranes?" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/" data-text="You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &#038; Hunting Sand Hill Cranes?" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/" data-text="You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &#038; Hunting Sand Hill Cranes?" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/" data-text="You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &#038; Hunting Sand Hill Cranes?" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F03%2F30%2Fyou-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &#038; Hunting Sand Hill Cranes?"><meta itemprop="datePublished" content="2022-03-30T13:23:40+00:00"><meta itemprop="dateModified" content="2022-03-30T13:53:31+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2021/11/110121_SA_PH1-1.jpg"><meta itemprop="width" content="987"><meta itemprop="height" content="740"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 33168 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 33168 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2022/01/02/atvs-will-not-be-allowed-on-the-badger-and-sugar-river-state-trails/"><img width="660" height="400" src="https://silentsportsmagazine.com/wp-content/uploads/2020/10/100120_SilentAlarmPH2-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-223" href="https://silentsportsmagazine.com/category/silent-alarm/">Silent Alarm</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2022/01/02/atvs-will-not-be-allowed-on-the-badger-and-sugar-river-state-trails/">ATVs will not be allowed on the Badger and Sugar River State Trails</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>01/02/2022</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2020/06/07/silent-alarm-proposed-sulfide-mine-threatens-boundary-waters-canoe-area/"><img width="660" height="400" src="https://silentsportsmagazine.com/wp-content/uploads/2020/06/060120_SA_PH2-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-223" href="https://silentsportsmagazine.com/category/silent-alarm/">Silent Alarm</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2020/06/07/silent-alarm-proposed-sulfide-mine-threatens-boundary-waters-canoe-area/">Silent Alarm: Proposed Sulfide Mine Threatens Boundary Waters Canoe Area</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>06/07/2020</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2020/11/01/one-communitys-collaborative-effort-to-address-the-atv-issue/"><img width="660" height="400" src="https://silentsportsmagazine.com/wp-content/uploads/2020/11/Kovar-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-48" href="https://silentsportsmagazine.com/category/cycling/">Cycling</a><a class="bk-color-term-371" href="https://silentsportsmagazine.com/category/from-the-clubs/">From the Clubs</a><a class="bk-color-term-223" href="https://silentsportsmagazine.com/category/silent-alarm/">Silent Alarm</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2020/11/01/one-communitys-collaborative-effort-to-address-the-atv-issue/">One Community&#8217;s Collaborative Effort to Address the ATV Issue</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>11/01/2020</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2021/01/07/silent-alarm-a-tale-of-two-states/"><img width="577" height="400" src="https://silentsportsmagazine.com/wp-content/uploads/2021/01/120120_SilentAlarmPH2A-577x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://silentsportsmagazine.com/wp-content/uploads/2021/01/120120_SilentAlarmPH2A-577x400.jpg 577w, https://silentsportsmagazine.com/wp-content/uploads/2021/01/120120_SilentAlarmPH2A-160x110.jpg 160w" sizes="(max-width: 577px) 100vw, 577px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-223" href="https://silentsportsmagazine.com/category/silent-alarm/">Silent Alarm</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2021/01/07/silent-alarm-a-tale-of-two-states/">Silent Alarm: A TALE OF TWO STATES</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>01/07/2021</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2021/07/02/atvs-utvs-about-to-roam-presque-isle-heres-how-to-help-fight-back/"><img width="660" height="400" src="https://silentsportsmagazine.com/wp-content/uploads/2021/07/Bob-Kovar-Photo-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-615" href="https://silentsportsmagazine.com/category/news-release/">News Release</a><a class="bk-color-term-223" href="https://silentsportsmagazine.com/category/silent-alarm/">Silent Alarm</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2021/07/02/atvs-utvs-about-to-roam-presque-isle-heres-how-to-help-fight-back/">ATVs/UTVs About to Roam Presque Isle. Here&#8217;s How to Help Fight Back!</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>07/02/2021</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://silentsportsmagazine.com/2018/06/09/june-silent-alarm-recreational-organizations-that-make-it-happen/"><img width="533" height="400" src="https://silentsportsmagazine.com/wp-content/uploads/2018/06/Greenbush-Ski-Trails-June-Silent-Alarm.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://silentsportsmagazine.com/wp-content/uploads/2018/06/Greenbush-Ski-Trails-June-Silent-Alarm.jpg 2592w, https://silentsportsmagazine.com/wp-content/uploads/2018/06/Greenbush-Ski-Trails-June-Silent-Alarm-300x225.jpg 300w, https://silentsportsmagazine.com/wp-content/uploads/2018/06/Greenbush-Ski-Trails-June-Silent-Alarm-768x576.jpg 768w, https://silentsportsmagazine.com/wp-content/uploads/2018/06/Greenbush-Ski-Trails-June-Silent-Alarm-1024x768.jpg 1024w, https://silentsportsmagazine.com/wp-content/uploads/2018/06/Greenbush-Ski-Trails-June-Silent-Alarm-304x228.jpg 304w, https://silentsportsmagazine.com/wp-content/uploads/2018/06/Greenbush-Ski-Trails-June-Silent-Alarm-296x222.jpg 296w" sizes="(max-width: 533px) 100vw, 533px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-223" href="https://silentsportsmagazine.com/category/silent-alarm/">Silent Alarm</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2018/06/09/june-silent-alarm-recreational-organizations-that-make-it-happen/">June Silent Alarm &#8211; recreational organizations that make it happen</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>06/09/2018</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/rpalzewic/">Silent Sports</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://silentsportsmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="hidden" name="g-recaptcha-response" class="sgr-recaptcha"><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='33168' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                    <aside id="text-3" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Receive Notifications</h3></div></div>			<div class="textwidget"><div class="tnp tnp-subscription" style="margin-top: -40px;">
<form action="https://silentsportsmagazine.com/?na=s" method="post"><input name="nlang" type="hidden" value="" /></p>
<div class="tnp-field tnp-field-email"><input class="tnp-email" name="ne" required="" type="email" placeholder="Email"/></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Enter Email" /></div>
</form>
</div>
</div>
		</aside><aside id="mmc_wdidget-6" class="widget mmc_wdidget">	<div 
		class="mmc-widget ros-little-box-1" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed069-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-7" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-8" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-9" class="widget mmc_wdidget">	<div 
		class="mmc-widget ros-little-box-2" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed0a5-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-10" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-11" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-12" class="widget mmc_wdidget">	<div 
		class="mmc-widget ros-little-box-3" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed0de-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-13" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-14" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-15" class="widget mmc_wdidget">	<div 
		class="mmc-widget ros-little-box-4" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed116-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-16" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-17" class="widget mmc_wdidget">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="widget-title">
<h3>About Us</h3>
</div>
<br>
<span style="padding-top: 20px;">
Silent Sports is published by Multi Media Channels LLC, N2919 County Road QQ Waupaca, WI 54981.</span>
<div class="textwidget">
<p></p>
</div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><video id="content_video" class="video-js vjs-default-skin" preload="auto" width="375" height="211" playsinline></video>
<script src="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video.min.js"></script>
<script src="https://evergreenlift.s3.us-east-2.amazonaws.com/clients/mmc.js"></script></div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="timeline-posts-widget-2" class="widget timeline-posts">            <div class="widget-title-wrap bk-widget-title-term-all">
                <div class="bk-header"><div class="widget-title"><h3>Timeline</h3></div></div>            </div>
        			<ul>
				                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/30/2022</div></div>                     
                            <h3 class="bk-post-title-term-223" itemprop="name">You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &#038; Hunting Sand Hill Cranes?</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="You Can Vote to Help Stop This! Dogs Distance-Hunting Wolves, Wildlife Killing Contests, &#038; Hunting Sand Hill Cranes?"><meta itemprop="datePublished" content="2022-03-30T13:23:40+00:00"><meta itemprop="dateModified" content="2022-03-30T13:53:31+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2022/03/30/you-can-vote-to-help-stop-this-dogs-distance-hunting-wolves-wildlife-killing-contests-hunting-sand-hill-cranes/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2021/11/110121_SA_PH1-1.jpg"><meta itemprop="width" content="987"><meta itemprop="height" content="740"></span><meta itemprop="interactionCount" content="UserComments:0"/>    
                    </div>
                </li>
                                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2022/03/26/cxc-membership-training-announcements/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/26/2022</div></div>                     
                            <h3 class="bk-post-title-term-456" itemprop="name">CXC Membership Training Announcements</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="CXC Membership Training Announcements"><meta itemprop="datePublished" content="2022-03-26T13:20:49+00:00"><meta itemprop="dateModified" content="2022-03-26T13:20:49+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2022/03/26/cxc-membership-training-announcements/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2022/03/CXC-skiing-image.png"><meta itemprop="width" content="260"><meta itemprop="height" content="260"></span><meta itemprop="interactionCount" content="UserComments:0"/>    
                    </div>
                </li>
                                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2022/03/25/cwocc-10-year-celebration-on-thursday-march-31/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/25/2022</div></div>                     
                            <h3 class="bk-post-title-term-48" itemprop="name">CWOCC Celebrates 10 Years of Building a Better Mountain Community: March 31</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="CWOCC Celebrates 10 Years of Building a Better Mountain Community: March 31"><meta itemprop="datePublished" content="2022-03-25T13:56:49+00:00"><meta itemprop="dateModified" content="2022-03-28T14:35:56+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2022/03/25/cwocc-10-year-celebration-on-thursday-march-31/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2022/03/unnamed.png"><meta itemprop="width" content="654"><meta itemprop="height" content="477"></span><meta itemprop="interactionCount" content="UserComments:0"/>    
                    </div>
                </li>
                                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2022/03/19/awaiting-you-banadad-gunflint-heaven-on-earth/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/19/2022</div></div>                     
                            <h3 class="bk-post-title-term-475" itemprop="name">Awaiting You: Banadad, Gunflint, &#038; Heaven on Earth</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="Awaiting You: Banadad, Gunflint, &#038; Heaven on Earth"><meta itemprop="datePublished" content="2022-03-19T00:37:25+00:00"><meta itemprop="dateModified" content="2022-03-19T00:37:25+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2022/03/19/awaiting-you-banadad-gunflint-heaven-on-earth/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2022/03/110121_TOC_BanadadGunflint.jpg"><meta itemprop="width" content="765"><meta itemprop="height" content="924"></span><meta itemprop="interactionCount" content="UserComments:0"/>    
                    </div>
                </li>
                                                <li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                        <a itemprop="url" href="https://silentsportsmagazine.com/2022/03/16/copper-harbor-2nd-annual-back-9-endurance-run-to-take-place-over-memorial-day-weekend/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/16/2022</div></div>                     
                            <h3 class="bk-post-title-term-304" itemprop="name">Copper Harbor: 2nd Annual Back 9 Endurance Run to Take Place Over Memorial Day Weekend</h3>
                        </a>
                        <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="Copper Harbor: 2nd Annual Back 9 Endurance Run to Take Place Over Memorial Day Weekend"><meta itemprop="datePublished" content="2022-03-16T12:29:46+00:00"><meta itemprop="dateModified" content="2022-03-16T12:29:46+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2022/03/16/copper-harbor-2nd-annual-back-9-endurance-run-to-take-place-over-memorial-day-weekend/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2022/03/Keweenaw-Run.jpg"><meta itemprop="width" content="512"><meta itemprop="height" content="341"></span><meta itemprop="interactionCount" content="UserComments:0"/>    
                    </div>
                </li>
                	
			</ul>
	</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="bk_facebook-2" class="widget widget-facebook">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Find us on Facebook</h3></div></div>            </div>
        		
		<div class="fb-container">
			<div id="fb-root"></div>
                <script>(function(d, s, id) {
                  var js, fjs = d.getElementsByTagName(s)[0];
                  if (d.getElementById(id)) return;
                  js = d.createElement(s); js.id = id;
                  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
                  fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
                <div class="fb-page" data-href="https://www.facebook.com/silentsportsmag/" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>            
		</div>
		</aside>                        </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                         
                            <div id="footer-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-22939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="https://silentsportsmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-22942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="https://silentsportsmagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-22936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/%20">Subscribe</a></li>
<li id="menu-item-23440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23440"><a href="https://silentsportsmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>  
                          
                        <div class="bk-copyright">Copyright © 2020 Multi Media Channels LLC.<br />
All Rights Reserved. No part of this publication or any of its contents may be reproduced, copied, modified or adapted without the prior written consent of Multi Media Channels LLC.</div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="mmc-in-article-xf9982x" style="display: none">
    <div class="mmc-in-article-xf9982x-wrapper">
        <div class="mmc-in-article-xf9982x-content">
            <div class="mmc-in-article-xf9982x-close"><span>&times;</span></div>
            <div class="mmc-in-article-xf9982x-image"
                data-role="mmc-ad"
                data-location-id="3e590b96-982a-11e9-bdbd-6c0b848ffbd0"
                data-mmc-ad-position="061ece23-982a-11e9-bdbd-6c0b848ffbd0">
            </div>
        </div>
    </div>
</div>

<script>
jQuery(document).ready(function($) {

    setTimeout(function() {
        $('.mmc-in-article-xf9982x-content').css('margin-left', 0);
    }, 1000);

    var articleAdContent = $('.mmc-in-article-xf9982x-image');
    $(document).mouseup(function(e) {

        if (!$(e.target).closest('.mmc-in-article-xf9982x-image')[0]) {
            //console.log(e.target);
            $('.mmc-in-article-xf9982x-wrapper').animate({
                left: '-800px',
            }, 1000, function() {
                $('.mmc-in-article-xf9982x').hide();
                var iframe = $('.mmc-in-article-xf9982x iframe');
                iframe.each(function() {
                    $(this).attr("src", '');
                });
            });
        }
    });
    $('.mmc-in-article-xf9982x-close').click(function() {
        $('.mmc-in-article-xf9982x-wrapper').animate({
            left: '-800px',
        }, 1000, function() {
            $('.mmc-in-article-xf9982x').hide();
            var iframe = $('.mmc-in-article-xf9982x iframe');
            iframe.each(function() {
                $(this).attr("src", '');
            });
        });
    });

});
</script><link rel='stylesheet' id='mediaelement-css'  href='https://silentsportsmagazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://silentsportsmagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.10' type='text/css' media='all' />
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/event-handlers.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/silentsportsmagazine.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","3":"blogs","4":"xprofile","7":"settings","8":"notifications"},"nonces":{"activity":"9127a04d60","members":"78803e102f","blogs":"5ce7ab9ec9","xprofile":"eeeadb4ced","settings":"f5f1b9d281","notifications":"ad81283e19"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/silentsportsmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT&#038;ver=3.0'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/theme_plugins.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/onviewport.js?ver=5.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/module-load-post.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/menu.js?ver=5.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"33168":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"19559"};
var sharrre_path = "https:\/\/silentsportsmagazine.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
var gloria_ssl = ["1"];
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/customjs.js?ver=5.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.6.4'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;render=6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT&#038;onload=sgr_3&#038;ver=5.4.10'></script>
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function($){
  $('.lol .readmore a').html('Click Here for Story/Video');
  $('.ajax-load-btn.active').trigger('click');
setTimeout(function(){
    let btn = document.querySelector('.ajax-load-btn');
  btn.click();
},1500);
});</script>
<!-- end Simple Custom CSS and JS -->
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>

</html>