<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
	
		
	<link rel="pingback" href="https://silentsportsmagazine.com/xmlrpc.php">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Swedish Mile Trail Race &amp; Family Fun Day. October 8th! - Silent Sports</title>
	<meta name="description" content="The countdown to The Swedish Mile, October 8th, is on and we’ll be out on the trails all together in a mere 2 weeks." />
	<link rel="canonical" href="https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Swedish Mile Trail Race &amp; Family Fun Day. October 8th! - Silent Sports" />
	<meta property="og:description" content="The countdown to The Swedish Mile, October 8th, is on and we’ll be out on the trails all together in a mere 2 weeks." />
	<meta property="og:url" content="https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/" />
	<meta property="og:site_name" content="Silent Sports" />
	<meta property="article:published_time" content="2022-09-24T19:27:15+00:00" />
	<meta property="article:modified_time" content="2022-09-24T19:27:17+00:00" />
	<meta property="og:image" content="https://silentsportsmagazine.com/wp-content/uploads/2022/09/Swedish-Mile-Logo-300x300-1.png" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="300" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Bruce Steinberg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bruce Steinberg" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/","url":"https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/","name":"The Swedish Mile Trail Race & Family Fun Day. October 8th! - Silent Sports","isPartOf":{"@id":"https://silentsportsmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/#primaryimage"},"image":{"@id":"https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/#primaryimage"},"thumbnailUrl":"https://silentsportsmagazine.com/wp-content/uploads/2022/09/Swedish-Mile-Logo-300x300-1.png","datePublished":"2022-09-24T19:27:15+00:00","dateModified":"2022-09-24T19:27:17+00:00","author":{"@id":"https://silentsportsmagazine.com/#/schema/person/224c21928796ee7b5303433f3ac7b7d6"},"description":"The countdown to The Swedish Mile, October 8th, is on and we’ll be out on the trails all together in a mere 2 weeks.","breadcrumb":{"@id":"https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/#primaryimage","url":"https://silentsportsmagazine.com/wp-content/uploads/2022/09/Swedish-Mile-Logo-300x300-1.png","contentUrl":"https://silentsportsmagazine.com/wp-content/uploads/2022/09/Swedish-Mile-Logo-300x300-1.png","width":300,"height":300},{"@type":"BreadcrumbList","@id":"https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://silentsportsmagazine.com/"},{"@type":"ListItem","position":2,"name":"The Swedish Mile Trail Race &#038; Family Fun Day. October 8th!"}]},{"@type":"WebSite","@id":"https://silentsportsmagazine.com/#website","url":"https://silentsportsmagazine.com/","name":"Silent Sports","description":"Cycling, Running, Triathlon, Paddling, Nordic Skiing, Snowshoeing, and more!","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://silentsportsmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://silentsportsmagazine.com/#/schema/person/224c21928796ee7b5303433f3ac7b7d6","name":"Bruce Steinberg","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://silentsportsmagazine.com/#/schema/person/image/","url":"//www.gravatar.com/avatar/1ad826be8221b845928d64489ac7da4d?s=96&#038;r=g&#038;d=mm","contentUrl":"//www.gravatar.com/avatar/1ad826be8221b845928d64489ac7da4d?s=96&#038;r=g&#038;d=mm","caption":"Bruce Steinberg"},"url":"https://silentsportsmagazine.com/author/bsteinberg/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Feed" href="https://silentsportsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Comments Feed" href="https://silentsportsmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; The Swedish Mile Trail Race &#038; Family Fun Day. October 8th! Comments Feed" href="https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/silentsportsmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sgr-css'  href='https://silentsportsmagazine.com/wp-content/plugins/simple-google-recaptcha/sgr.css?ver=1663685394' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://silentsportsmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-login-form-block-css'  href='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css?ver=10.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=10.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=10.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-dynamic-members-block-css'  href='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css?ver=10.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-latest-activities-block-css'  href='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-activity/css/blocks/latest-activities.min.css?ver=10.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bb-tcs-editor-style-shared-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/editor-style-shared.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ad-plugin-css'  href='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/css/plugin-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://silentsportsmagazine.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://silentsportsmagazine.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=10.4.0' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://silentsportsmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-css-css'  href='https://silentsportsmagazine.com/wp-content/plugins/honeypot/includes/css/wpa.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='burgers-css'  href='https://cdn.jsdelivr.net/gh/jonsuh/hamburgers/dist/hamburgers.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/theme_plugins.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/bkstyle.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria/css/responsive.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='https://silentsportsmagazine.com/wp-content/themes/gloria-child/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://silentsportsmagazine.com/wp-content/plugins/newsletter/style.css?ver=7.5.3' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans:300,400,500,600,700,800,300italic,400italic,500italic,600italic,700italic,800italic%7CArchivo%20Narrow:400,500,600,700,400italic,500italic,600italic,700italic%7CRoboto%20Slab:100,200,300,400,500,600,700,800,900&#038;display=swap&#038;ver=1655909598" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans:300,400,500,600,700,800,300italic,400italic,500italic,600italic,700italic,800italic%7CArchivo%20Narrow:400,500,600,700,400italic,500italic,600italic,700italic%7CRoboto%20Slab:100,200,300,400,500,600,700,800,900&#038;display=swap&#038;ver=1655909598" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans:300,400,500,600,700,800,300italic,400italic,500italic,600italic,700italic,800italic%7CArchivo%20Narrow:400,500,600,700,400italic,500italic,600italic,700italic%7CRoboto%20Slab:100,200,300,400,500,600,700,800,900&#038;display=swap&#038;ver=1655909598" /></noscript><script type='text/javascript' id='sgr-js-extra'>
/* <![CDATA[ */
var sgr = {"sgr_site_key":"6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/simple-google-recaptcha/sgr.js?ver=1663685394' id='sgr-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/plugin-public.js?ver=1.0.0' id='ad-plugin-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=1.0.0' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/Luxiyalu/jquery-youtube/src/jquery-youtube.js?ver=1.0.0' id='mmc-youtube-v2-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/mmc.transactions.js?ver=1.0.0' id='mmc-transactions-public-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/functions.js?ver=1.0.0' id='functions-public-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=10.4.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=10.4.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=10.4.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=10.4.0' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1' id='ui-core-js-js'></script>
<link rel="https://api.w.org/" href="https://silentsportsmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://silentsportsmagazine.com/wp-json/wp/v2/posts/33393" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://silentsportsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://silentsportsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://silentsportsmagazine.com/?p=33393' />
<link rel="alternate" type="application/json+oembed" href="https://silentsportsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://silentsportsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.17" /><script>
const GMMCManagerURL = "https://serving.mmclocal.com/";
const GMMCManagerFunctionEndpoints = "Api/Function/V1/";
const GMMCManagerModelEndpoints = "Api/Model/V1/";
const GMMCManagerLocation = "3e590b96-982a-11e9-bdbd-6c0b848ffbd0";
const GMMCManagerRole = "mmc-ad";
const GMMCManagerSpecified = "mmc-ad-id";
const GMMCManagerPosition = "mmc-ad-position";
const debugMode = false;
const cookieExpirationDay = 1;
const valetWaitingTime = 1;
const InArticleAdPositionId = "061ece23-982a-11e9-bdbd-6c0b848ffbd0";
const ValetAdPositionId = "061ed270-982a-11e9-bdbd-6c0b848ffbd0"
</script>
	<script type="text/javascript">var ajaxurl = 'https://silentsportsmagazine.com/wp-admin/admin-ajax.php';</script>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
:root{
  --color1: #fffec7;
  --color2: #ffb0b0;
}

#main-menu > ul > li > a {
  font-size: 11px;
}

#main-menu  li.home a {
	color: var(--color1);
}

#main-menu  li.subscribe a {
	color: var(--color2);
  	font-size: 14px;
}

#main-menu  li.editors-contact a {
	color: var(--color1);
}

#main-menu  li.how-to-submit a {
	color: var(--color1);
}

#main-menu  li.bp-logout-nav a {
	color: var(--color1);
}

#main-menu  li.bp-login-nav a {
	color: var(--color1);
}

#main-menu  li.bp-register-nav a {
	color: var(--color1);
}

#main-menu  li.videos a {
	color: var(--color1);
}

#main-menu  li.clubs a {
	color: var(--color1);
}

#main-menu  li.links a {
	color: var(--color1);
}

#main-menu  li.places a {
	color: var(--color2);
  	font-size: 14px;
}

.flex-viewport ul > li > div > div > div > div > div > h4 > a {
    background-color: #000000;
  	opacity: 0.7;
}

body .wp-block-image .aligncenter>figcaption, body .wp-block-image .alignleft>figcaption, body .wp-block-image .alignright>figcaption {
	display: block !important;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 
@media (max-width: 510px){
  body .module-fw-slider .post-c-wrap .readmore {
  display: block !important
}
}


#page-content-wrap .bksection {
    margin-top: 50px;
}


.home-page li.Silent-Sports-Home-Video {
  display: none;
}

.lol .bk-slider-module .post-category {
  display: none;
}
</style>
<!-- end Simple Custom CSS and JS -->

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-48171709-4', 'auto');
			ga('send', 'pageview');
		</script>

	
	<meta property="og:title"              content="The Swedish Mile Trail Race &#038; Family Fun Day. October 8th!" />
	<meta property="og:image"              content="https://silentsportsmagazine.com/wp-content/uploads/2022/09/Swedish-Mile-Logo-300x300-1.png" />

	<style>.views{display: none !important;}</style>        <script type="text/javascript">
            var ajaxurl = 'https://silentsportsmagazine.com/wp-admin/admin-ajax.php';
        </script>
        
    <style type='text/css' media="all">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</style>
        		<style type="text/css" id="wp-custom-css">
			.main-nav {
background: #275ca5;
}		</style>
		<style id="gloria_option-dynamic-css" title="dynamic-css" class="redux-options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;font-display:swap;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:300;font-style:normal;font-display:swap;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;font-display:swap;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;font-display:swap;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;font-display:swap;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;font-display:swap;}</style></head>
<body class="bp-nouveau post-template-default single single-post postid-33393 single-format-standard no-js">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        Silent Sports                    </h3>
                    <div class="mobile-menu-close"><i class="fa fa-long-arrow-left"></i></div>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                                        </div>
                                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29671" class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29671"><a href="https://silentsportsmagazine.com/"><b>Home</b></a></li>
<li id="menu-item-28458" class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/"><b>Subscribe</b><img src="https://silentsports.wpengine.com/wp-content/uploads/2021/08/qr-code-1.png" width=120 style="padding:10px"></a></li>
<li id="menu-item-30013" class="how-to-submit menu-item menu-item-type-post_type menu-item-object-page menu-item-30013"><a href="https://silentsportsmagazine.com/submission-guidelines/"><b>Got a Story?</b></a></li>
<li id="menu-item-30416" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30416"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/"><b>Where to Stay</b></a>
<ul class="sub-menu">
	<li id="menu-item-30419" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30419"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/wisconsin-places-to-stay/"><b>Wisconsin Places to Stay</b></a></li>
	<li id="menu-item-30422" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30422"><a href="https://silentsportsmagazine.com/michigan-places-to-stay/"><b>Michigan Places to Stay</b></a></li>
	<li id="menu-item-30555" class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30555"><a href="https://silentsportsmagazine.com/minnesota-places-to-stay/"><b>Minnesota Places to Stay</b></a></li>
</ul>
</li>
<li id="menu-item-29675" class="clubs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29675"><a href="#"><b>CLUBS</b></a>
<ul class="sub-menu">
	<li id="menu-item-29863" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29863"><a href="https://silentsportsmagazine.com/location/national-with-midwest-ties/">National with Midwest Ties</a></li>
	<li id="menu-item-29683" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29683"><a href="https://silentsportsmagazine.com/location/illinois/">Illinois</a></li>
	<li id="menu-item-29684" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29684"><a href="https://silentsportsmagazine.com/location/iowa/">Iowa</a></li>
	<li id="menu-item-29685" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29685"><a href="https://silentsportsmagazine.com/location/michigan/">Michigan</a></li>
	<li id="menu-item-29686" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29686"><a href="https://silentsportsmagazine.com/location/minnesota/">Minnesota</a></li>
	<li id="menu-item-29687" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29687"><a href="https://silentsportsmagazine.com/location/ontario/">Ontario</a></li>
	<li id="menu-item-29688" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29688"><a href="https://silentsportsmagazine.com/location/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-29692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29692"><a href="https://silentsportsmagazine.com/how-to-add-your-club-organization/">How to Add Your Club / Organization</a></li>
</ul>
</li>
<li id="menu-item-31034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31034"><a href="https://silentsportsmagazine.com/cool-links/"><b>Hot Links</b></a>
<ul class="sub-menu">
	<li id="menu-item-29783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29783"><a href="http://www.facebook.com/silentsportsmag"><b>Silent Sports On Facebook</b></a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31281"><a href="https://www.birkie.com/"><b>American Birkebeiner (Year Round Events)</b></a></li>
	<li id="menu-item-29774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29774"><a href="https://www.newmoonski.com/"><b>New Moon Ski &#038; Bike</b></a></li>
	<li id="menu-item-30990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30990"><a href="https://gearwest.com/"><b>Gear West</b></a></li>
	<li id="menu-item-30993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30993"><a href="https://hostelshoppe.com/"><b>Hostel Shoppe</b></a></li>
	<li id="menu-item-31001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31001"><a href="https://www.ornerymuleracing.com/thedirt"><b>Dirt Trail Running Podcast</b></a></li>
	<li id="menu-item-31004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31004"><a href="https://mmc.a2hosted.com/"><b>Multi Media Channels</b></a></li>
	<li id="menu-item-31008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31008"><a href="https://www.cxcskiing.org/"><b>CXC Skiing</b></a></li>
	<li id="menu-item-31011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31011"><a href="https://www.skinnyski.com/"><b>SkinnySki.com</b></a></li>
	<li id="menu-item-30682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30682"><a href="https://www.jackiehering.com/index.html"><b>Jackie Hering: Tri-Champion &#038; Coach</b></a></li>
	<li id="menu-item-30866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30866"><a href="https://ultracrazyrunner.com/"><b>Ultra Crazy Running Girl Loretta Tobolske-Horn</b></a></li>
</ul>
</li>
<li id="menu-item-31287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31287"><a href="https://silentsportsmagazine.com/trail-guides/"><b>XC Trail Reports</b></a>
<ul class="sub-menu">
	<li id="menu-item-31516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31516"><a href="https://www.alltrails.com/explore?b_tl_lat=48.03401915864286&#038;b_tl_lng=-94.976806640625&#038;b_br_lat=41.52502957323801&#038;b_br_lng=-77.58544921874999"><b>All Trails Throughout</b></a></li>
	<li id="menu-item-31303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31303"><a href="https://silentsportsmagazine.com/michigan/"><b>Michigan</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31510"><a href="http://www.skimichigan.org/?page_id=2"><b>⇒MI Complete XC Trail Reports by Ski Michigan</b></a></li>
		<li id="menu-item-31513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31513"><a href="https://www.skinnyski.com/trails/ski/listings.asp?region=up-mi"><b>⇒MI&#8217;s UP by SkinnySki</b></a></li>
		<li id="menu-item-31293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31293"><a href="http://www.abrski.com/"><b>⇒ABR Updates</b></a></li>
		<li id="menu-item-31359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31359"><a href="https://www.facebook.com/groups/BBRinMQT/"><b>⇒Blueberry Ridge</b></a></li>
		<li id="menu-item-31348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31348"><a href="https://www.forbushcorner.com/"><b>⇒Forbush &#8211; About</b></a></li>
		<li id="menu-item-31354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31354"><a href="https://hansonhills.org/cross-country"><b>⇒Hansen Hills</b></a></li>
		<li id="menu-item-31325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31325"><a href="https://www.michigantechrecreation.com/trails/index"><b>⇒MI Tech News</b></a></li>
		<li id="menu-item-31469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31469"><a href="https://silentsportsmagazine.com/noquemanon-xc-ski-areas/"><b>⇒Noquemanon Area</b></a></li>
		<li id="menu-item-31317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31317"><a href="https://www.wolverinenordic.com/"><b>⇒Wolverine News</b></a></li>
		<li id="menu-item-31345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31345"><a href="https://www.crosscountryski.com/category/ski-conditions/"><b>⇒XC Ski Headquarters</b></a></li>
	</ul>
</li>
	<li id="menu-item-31306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31306"><a href="https://silentsportsmagazine.com/wisconsin/"><b>Wisconsin</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31506"><a href="https://www.travelwisconsin.com/snowreport/crosscountry"><b>⇒WI Complete XC Trail Reports by Travel Wisconsin</b></a></li>
		<li id="menu-item-31479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31479"><a href="http://afterglowresort.com/things-to-do/winter-fun/xc-ski-trail-conditions/"><b>⇒Afterglow (Phelps)</b></a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31335"><a href="https://www.birkie.com/trail/#trail-conditions-map-trail-cams"><b>⇒Birkie Trails</b></a></li>
		<li id="menu-item-31396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31396"><a href="https://silentsportsmagazine.com/eau-claire-area/"><b>⇒Eau Claire Area</b></a></li>
		<li id="menu-item-31342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31342"><a href="https://www.iolawintersportsclub.org/Trails.html"><b>⇒Iola Winter Sports Club Trails</b></a></li>
		<li id="menu-item-31190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31190"><a href="http://www.minocquawinterpark.org/category/latest-news/"><b>⇒Minocqua WP News</b></a></li>
		<li id="menu-item-31684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31684"><a href="https://www.meccatrails.com/conditions/"><b>Mecca Area Mercer, WI, Trail Conditions</b></a></li>
		<li id="menu-item-31300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31300"><a href="https://www.laphampeakfriends.org/ViewSkireportsExpanded.php"><b>⇒SE Wisconsin XC</b></a></li>
		<li id="menu-item-31459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31459"><a href="https://telemarknordic.com/current-trail-conditions/"><b>⇒Telemark Trails</b></a></li>
		<li id="menu-item-31393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31393"><a href="https://www.waukeshacounty.gov/snowconditions"><b>⇒Waukesha County</b></a></li>
	</ul>
</li>
	<li id="menu-item-31310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31310"><a href="https://silentsportsmagazine.com/minnesota/"><b>Minnesota</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31499"><a href="https://www.dnr.state.mn.us/snow_depth/index.html"><b>⇒MN Complete XC Ski Trail Reports by MN DNR</b></a></li>
		<li id="menu-item-31377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31377"><a href="https://silentsportsmagazine.com/three-rivers-in-and-around-minneapolis/"><b>⇒3 Rivers Minneapolis</b></a></li>
		<li id="menu-item-31380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31380"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4094"><b>⇒Afton (Hastings)</b></a></li>
		<li id="menu-item-31329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31329"><a href="http://buenavistaskiarea.blogspot.com/p/trail-report.html"><b>⇒Buena Vista</b></a></li>
		<li id="menu-item-31482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31482"><a href="https://silentsportsmagazine.com/cook-county-mn-trails/"><b>⇒Cook County Trails </b></a></li>
		<li id="menu-item-31473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31473"><a href="https://www.fs.usda.gov/recarea/superior/recreation/wintersports/recarea/?recid=62821&#038;actid=91"><b>⇒Flathorn &#8211; Gegoka</b></a></li>
		<li id="menu-item-31906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31906"><a href="https://www.giantsridge.com/snow-report/"><b>⇒Giants Ridge</b></a></li>
		<li id="menu-item-31365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31365"><a href="https://www.elynordic.org/trail-report/hidden-valley-report"><b>⇒Hidden Valley</b></a></li>
		<li id="menu-item-31496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31496"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4136"><b>⇒Itasca State Park</b></a></li>
		<li id="menu-item-31313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a href="http://korkkinordic.org/trails.html"><b>⇒Korkki Nordic</b></a></li>
		<li id="menu-item-31384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31384"><a href="https://www.loppet.org/tt/trails/#official-trail-report"><b>⇒Loppet Foundation, Minneapolis</b></a></li>
		<li id="menu-item-31332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31332"><a href="https://www.maplelag.com/posts/category/reports/skitrail"><b>⇒Maplelag</b></a></li>
		<li id="menu-item-31368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31368"><a href="http://www.skigaard.com/conditions/"><b>⇒Spidahl Skigaad</b></a></li>
		<li id="menu-item-31387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31387"><a href="https://silentsportsmagazine.com/st-paul-area/"><b>⇒St. Paul Area</b></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31027"><a href="https://silentsportsmagazine.com/race-calendars/"><b>Race Calendars</b></a>
<ul class="sub-menu">
	<li id="menu-item-31692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31692"><a href="https://silentsportsmagazine.com/paddling/"><b>Paddling</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31707"><a href="https://silentsportsmagazine.com/31704-2/"><b>Advanced MCRA Dates from Lynne Witte</b></a></li>
		<li id="menu-item-31703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31703"><a href="http://miracing.com/mcra/events/"><b>Michigan Canoe Racing Association</b></a></li>
		<li id="menu-item-31695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31695"><a href="http://wausauwhitewater.com/home.aspx?pageID=1&#038;parentID=0&#038;subNum=0"><b>Wausau Whitewater</b></a></li>
	</ul>
</li>
	<li id="menu-item-31056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31056"><a href="https://silentsportsmagazine.com/cycling/"><b>Cycling Events Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-32665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32665"><a href="http://www.ambikerace.com/2021/calendar_21.htm"><b>American Bike Racing</b></a></li>
		<li id="menu-item-31183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31183"><a href="https://silentsportsmagazine.com/reported-fat-bike-race-covid-updates/"><b>Reported Fat Bike Race</b></a></li>
		<li id="menu-item-31063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31063"><a href="https://wisconsinbikefed.org/events/"><b>Wisconsin Bike Fed</b></a></li>
		<li id="menu-item-31074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31074"><a href="https://cambatrails.org/events/"><b>WI: CAMBA Trail Events</b></a></li>
		<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="https://www.michigangravelraceseries.com/schedule"><b>Michigan Gravel Race Series</b></a></li>
		<li id="menu-item-31069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31069"><a href="https://www.bikeiowa.com/Portal/race"><b>Bike Iowa</b></a></li>
		<li id="menu-item-31066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31066"><a href="https://mnbiketrailnavigator.blogspot.com/2019/09/2020-minnesota-bike-tours-rides-races.html"><b>Minnesota Bike Trail Navigator</b></a></li>
		<li id="menu-item-31080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31080"><a href="https://nicyc.com/"><b>Northern Illinois Cycling Index</b></a></li>
		<li id="menu-item-31077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31077"><a href="http://www.illinoiscycling.org/calendar"><b>Illinois Cycling Association</b></a></li>
	</ul>
</li>
	<li id="menu-item-31032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31032"><a href="https://silentsportsmagazine.com/running-event-calendar/"><b>Running Events Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31095"><a href="http://www.andersonraces.com/events"><b>Anderson Race Management / Midwest</b></a></li>
		<li id="menu-item-31033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31033"><a href="https://runningintheusa.com/race/list/wi/upcoming"><b>Wisconsin Running</b></a></li>
		<li id="menu-item-31037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31037"><a href="https://runningintheusa.com/race/list/mi/upcoming"><b>Michigan Running</b></a></li>
		<li id="menu-item-31040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31040"><a href="https://runningintheusa.com/race/list/mn/upcoming"><b>Minnesota Running</b></a></li>
		<li id="menu-item-31047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31047"><a href="https://runningintheusa.com/race/list/il/upcoming"><b>Illinois Running</b></a></li>
		<li id="menu-item-31044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31044"><a href="https://runningintheusa.com/race/list/ia/upcoming"><b>Iowa Running</b></a></li>
	</ul>
</li>
	<li id="menu-item-31251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31251"><a href="https://silentsportsmagazine.com/trail-run-calendars-by-atra/"><b>Trail Running Calendars by ATRA</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31254"><a href="https://trailrunner.com/search/?search=Wisconsin&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Wisconsin by ATRA</b></a></li>
		<li id="menu-item-31257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31257"><a href="https://trailrunner.com/search/?search=Michigan&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Michigan by ATRA</b></a></li>
		<li id="menu-item-31260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31260"><a href="https://trailrunner.com/search/?search=Minnesota&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Minnesota by ATRA</b></a></li>
		<li id="menu-item-31263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31263"><a href="https://trailrunner.com/search/?search=Illinois&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Illinois by ATRA</b></a></li>
		<li id="menu-item-31266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31266"><a href="https://trailrunner.com/search/?search=Iowa&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Iowa by ATRA</b></a></li>
		<li id="menu-item-31269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31269"><a href="https://trailrunner.com/search/?search=Ontario&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Ontario by ATRA</b></a></li>
	</ul>
</li>
	<li id="menu-item-31050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31050"><a href="https://silentsportsmagazine.com/cross-country-ski-races/"><b>Cross Country Skiing Events Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31137"><a href="https://silentsportsmagazine.com/cross-country-ski-events-covid-impact-updates/"><b>Cross Country Ski Events</b></a></li>
		<li id="menu-item-31525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31525"><a href="https://silentsports.wpengine.com/2020/11/07/the-michigan-cup-race-and-event-calendar/?fbclid=IwAR1onwupMJPbf91GiCjHrw88BgJ0-ZjRtzrJvIMiI5LT9p_2yjuLAVoEeig"><b>Michigan Cup Race Series Covid-Links Updates, by XCSH</b></a></li>
		<li id="menu-item-31053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31053"><a href="https://www.skinnyski.com/racing/calendar.asp"><b>Calendar by SkinnySki</b></a></li>
	</ul>
</li>
	<li id="menu-item-31089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31089"><a href="https://silentsportsmagazine.com/snowshoe-race-schedule/"><b>Snowshoe Race Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31187"><a href="http://www.snowshoeracing.com/northcentral_calendar.htm"><b>United States Snowshoe Association -Midwest/Central Race CalendarRace Calendar</b></a></li>
		<li id="menu-item-31092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31092"><a href="http://www.cutemoose.net/snowshoe_schedule.htm"><b>Cute Moose Snowshoe Race Calendar</b></a></li>
	</ul>
</li>
	<li id="menu-item-31241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31241"><a href="https://silentsportsmagazine.com/biathlon-event-schedule/"><b>Biathlon Event Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31248"><a href="https://minnesotabiathlon.com/"><b>Minnesota Biathlon Association</b></a></li>
		<li id="menu-item-31244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31244"><a href="http://www.wisconsinbiathlon.com/"><b>Wisconsin Biathlon Association</b></a></li>
	</ul>
</li>
	<li id="menu-item-31118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31118"><a href="https://silentsportsmagazine.com/skijor-events/"><b>Skijor Events Calendars</b></a>
	<ul class="sub-menu">
		<li id="menu-item-31121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31121"><a href="http://www.travelwisconsin.com/article/skijoring/skijoring-in-wisconsin"><b>Wisconsin Skijoring</b></a></li>
		<li id="menu-item-31993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31993"><a href="https://silentsportsmagazine.com/minnesota-skijor-races/"><b>Minnesota Skijor Races</b></a></li>
	</ul>
</li>
	<li id="menu-item-31176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31176"><a href="http://www.xcthrillogy.com/events.html"><b>XC Thrillogy: Trail, Road, &#038; Specialty Events</b></a></li>
</ul>
</li>
</ul></div>                </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                                                                                                     
                                         
                                                                          
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
                    <!-- nav open -->
                    <nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                Silent Sports                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29671"><a href="https://silentsportsmagazine.com/"><b>Home</b></a></li>
<li class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/"><b>Subscribe</b><img src="https://silentsports.wpengine.com/wp-content/uploads/2021/08/qr-code-1.png" width=120 style="padding:10px"></a></li>
<li class="how-to-submit menu-item menu-item-type-post_type menu-item-object-page menu-item-30013"><a href="https://silentsportsmagazine.com/submission-guidelines/"><b>Got a Story?</b></a></li>
<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30416"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/"><b>Where to Stay</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30419"><a href="https://silentsportsmagazine.com/silent-sports-places-to-stay/wisconsin-places-to-stay/"><b>Wisconsin Places to Stay</b></a></li>
	<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30422"><a href="https://silentsportsmagazine.com/michigan-places-to-stay/"><b>Michigan Places to Stay</b></a></li>
	<li class="places menu-item menu-item-type-post_type menu-item-object-page menu-item-30555"><a href="https://silentsportsmagazine.com/minnesota-places-to-stay/"><b>Minnesota Places to Stay</b></a></li>
</ul></div></div></li>
<li class="clubs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29675"><a href="#"><b>CLUBS</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29863"><a href="https://silentsportsmagazine.com/location/national-with-midwest-ties/">National with Midwest Ties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29683"><a href="https://silentsportsmagazine.com/location/illinois/">Illinois</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29684"><a href="https://silentsportsmagazine.com/location/iowa/">Iowa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29685"><a href="https://silentsportsmagazine.com/location/michigan/">Michigan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29686"><a href="https://silentsportsmagazine.com/location/minnesota/">Minnesota</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29687"><a href="https://silentsportsmagazine.com/location/ontario/">Ontario</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-29688"><a href="https://silentsportsmagazine.com/location/wisconsin/">Wisconsin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29692"><a href="https://silentsportsmagazine.com/how-to-add-your-club-organization/">How to Add Your Club / Organization</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31034"><a href="https://silentsportsmagazine.com/cool-links/"><b>Hot Links</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29783"><a href="http://www.facebook.com/silentsportsmag"><b>Silent Sports On Facebook</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31281"><a href="https://www.birkie.com/"><b>American Birkebeiner (Year Round Events)</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29774"><a href="https://www.newmoonski.com/"><b>New Moon Ski &#038; Bike</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30990"><a href="https://gearwest.com/"><b>Gear West</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30993"><a href="https://hostelshoppe.com/"><b>Hostel Shoppe</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31001"><a href="https://www.ornerymuleracing.com/thedirt"><b>Dirt Trail Running Podcast</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31004"><a href="https://mmc.a2hosted.com/"><b>Multi Media Channels</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31008"><a href="https://www.cxcskiing.org/"><b>CXC Skiing</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31011"><a href="https://www.skinnyski.com/"><b>SkinnySki.com</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30682"><a href="https://www.jackiehering.com/index.html"><b>Jackie Hering: Tri-Champion &#038; Coach</b></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30866"><a href="https://ultracrazyrunner.com/"><b>Ultra Crazy Running Girl Loretta Tobolske-Horn</b></a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31287"><a href="https://silentsportsmagazine.com/trail-guides/"><b>XC Trail Reports</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31516"><a href="https://www.alltrails.com/explore?b_tl_lat=48.03401915864286&#038;b_tl_lng=-94.976806640625&#038;b_br_lat=41.52502957323801&#038;b_br_lng=-77.58544921874999"><b>All Trails Throughout</b></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31303"><a href="https://silentsportsmagazine.com/michigan/"><b>Michigan</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31510"><a href="http://www.skimichigan.org/?page_id=2"><b>⇒MI Complete XC Trail Reports by Ski Michigan</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31513"><a href="https://www.skinnyski.com/trails/ski/listings.asp?region=up-mi"><b>⇒MI&#8217;s UP by SkinnySki</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31293"><a href="http://www.abrski.com/"><b>⇒ABR Updates</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31296"><a href="http://www.abrski.com/category/conditions"><b>⇒ABR Trail Conditions</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31359"><a href="https://www.facebook.com/groups/BBRinMQT/"><b>⇒Blueberry Ridge</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31348"><a href="https://www.forbushcorner.com/"><b>⇒Forbush &#8211; About</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31351"><a href="https://www.forbushcorner.com/blog"><b>⇒Forbush Corner Trail Conditions Blog</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31354"><a href="https://hansonhills.org/cross-country"><b>⇒Hansen Hills</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31325"><a href="https://www.michigantechrecreation.com/trails/index"><b>⇒MI Tech News</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31326"><a href="https://www.michigantechrecreation.com/trails/conditions/index"><b>⇒Michigan Tech Trail Conditions</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31469"><a href="https://silentsportsmagazine.com/noquemanon-xc-ski-areas/"><b>⇒Noquemanon Area</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31339"><a href="https://noquetrails.org/category/trail-reports/"><b>⇒Noquemanon Area Ski Reports (Always Click on &#8220;Read More&#8221;):  Forestville,  Saux Head, Big Bay Pathway, Fit Strip, and More</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31317"><a href="https://www.wolverinenordic.com/"><b>⇒Wolverine News</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31320"><a href="https://www.wolverinenordic.com/conditions/"><b>⇒Wolverine Nordic Trails Conditions</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31345"><a href="https://www.crosscountryski.com/category/ski-conditions/"><b>⇒XC Ski Headquarters</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31306"><a href="https://silentsportsmagazine.com/wisconsin/"><b>Wisconsin</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31506"><a href="https://www.travelwisconsin.com/snowreport/crosscountry"><b>⇒WI Complete XC Trail Reports by Travel Wisconsin</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31479"><a href="http://afterglowresort.com/things-to-do/winter-fun/xc-ski-trail-conditions/"><b>⇒Afterglow (Phelps)</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31335"><a href="https://www.birkie.com/trail/#trail-conditions-map-trail-cams"><b>⇒Birkie Trails</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31396"><a href="https://silentsportsmagazine.com/eau-claire-area/"><b>⇒Eau Claire Area</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31362"><a href="https://www.eauclairewi.gov/recreation/trails/ski-trails"><b>⇒Eau Claire Area: City Wells, Carson, Fairfax, Northwest, Pinehurst, Coon Fork, Evergreen, Lowes Creek, Tower Ridge</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31342"><a href="https://www.iolawintersportsclub.org/Trails.html"><b>⇒Iola Winter Sports Club Trails</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31190"><a href="http://www.minocquawinterpark.org/category/latest-news/"><b>⇒Minocqua WP News</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31290"><a href="http://www.minocquawinterpark.org/trails-conditions/"><b>⇒MWP Trail Conditions</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31684"><a href="https://www.meccatrails.com/conditions/"><b>Mecca Area Mercer, WI, Trail Conditions</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31300"><a href="https://www.laphampeakfriends.org/ViewSkireportsExpanded.php"><b>⇒SE Wisconsin XC</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31459"><a href="https://telemarknordic.com/current-trail-conditions/"><b>⇒Telemark Trails</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31393"><a href="https://www.waukeshacounty.gov/snowconditions"><b>⇒Waukesha County</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31310"><a href="https://silentsportsmagazine.com/minnesota/"><b>Minnesota</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31499"><a href="https://www.dnr.state.mn.us/snow_depth/index.html"><b>⇒MN Complete XC Ski Trail Reports by MN DNR</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31377"><a href="https://silentsportsmagazine.com/three-rivers-in-and-around-minneapolis/"><b>⇒3 Rivers Minneapolis</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31374"><a href="https://www.threeriversparks.org/page/trail-conditions-cross-country-skiing"><b>⇒Three Rivers, Minneapolis: Hyland, Baker, Carver, Cleary Lake, Crow-Hassan, Eagle Lake, Elm Creek, French Regional, Glen Lake, Lake Rebecca, Murphy-Hanrehan</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31380"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4094"><b>⇒Afton (Hastings)</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31329"><a href="http://buenavistaskiarea.blogspot.com/p/trail-report.html"><b>⇒Buena Vista</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31482"><a href="https://silentsportsmagazine.com/cook-county-mn-trails/"><b>⇒Cook County Trails </b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31486"><a href="https://www.visitcookcounty.com/winter-trail-conditions/grand-marais-cross-country-ski-trail-conditions/"><b>⇒Bally Creek &#038; Pincushion (Grand Marais); George Wash. Pines (Gunflint)</b></a></li>
			<li id="menu-item-31493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31493"><a href="https://www.visitcookcounty.com/winter-trail-conditions/lutsen-tofte-cross-country-ski-trail-conditions/"><b>⇒Lutsen/Tofte: Sugarbush,Norpine, Sawbill, Lutsen Mtns.</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31473"><a href="https://www.fs.usda.gov/recarea/superior/recreation/wintersports/recarea/?recid=62821&#038;actid=91"><b>⇒Flathorn &#8211; Gegoka</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31476"><a href="https://nationalforestlodge.com/"><b>⇒Reports/Nat&#8217;l Forest Lodge</b></a></li>
</ul></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31906"><a href="https://www.giantsridge.com/snow-report/"><b>⇒Giants Ridge</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31365"><a href="https://www.elynordic.org/trail-report/hidden-valley-report"><b>⇒Hidden Valley</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31496"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4136"><b>⇒Itasca State Park</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a href="http://korkkinordic.org/trails.html"><b>⇒Korkki Nordic</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31384"><a href="https://www.loppet.org/tt/trails/#official-trail-report"><b>⇒Loppet Foundation, Minneapolis</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31332"><a href="https://www.maplelag.com/posts/category/reports/skitrail"><b>⇒Maplelag</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31368"><a href="http://www.skigaard.com/conditions/"><b>⇒Spidahl Skigaad</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31387"><a href="https://silentsportsmagazine.com/st-paul-area/"><b>⇒St. Paul Area</b></a><ul class="bk-sub-sub-menu">			<li id="menu-item-31390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31390"><a href="https://www.dnr.state.mn.us/snow_depth/trails.html?facility_id=4123"><b>⇒Fort Snelling State Park</b></a></li>
</ul></li>
</ul></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31027"><a href="https://silentsportsmagazine.com/race-calendars/"><b>Race Calendars</b></a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31692"><a href="https://silentsportsmagazine.com/paddling/"><b>Paddling</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31707"><a href="https://silentsportsmagazine.com/31704-2/"><b>Advanced MCRA Dates from Lynne Witte</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31703"><a href="http://miracing.com/mcra/events/"><b>Michigan Canoe Racing Association</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31695"><a href="http://wausauwhitewater.com/home.aspx?pageID=1&#038;parentID=0&#038;subNum=0"><b>Wausau Whitewater</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31056"><a href="https://silentsportsmagazine.com/cycling/"><b>Cycling Events Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32665"><a href="http://www.ambikerace.com/2021/calendar_21.htm"><b>American Bike Racing</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31183"><a href="https://silentsportsmagazine.com/reported-fat-bike-race-covid-updates/"><b>Reported Fat Bike Race</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31063"><a href="https://wisconsinbikefed.org/events/"><b>Wisconsin Bike Fed</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31074"><a href="https://cambatrails.org/events/"><b>WI: CAMBA Trail Events</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="https://www.michigangravelraceseries.com/schedule"><b>Michigan Gravel Race Series</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31069"><a href="https://www.bikeiowa.com/Portal/race"><b>Bike Iowa</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31066"><a href="https://mnbiketrailnavigator.blogspot.com/2019/09/2020-minnesota-bike-tours-rides-races.html"><b>Minnesota Bike Trail Navigator</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31080"><a href="https://nicyc.com/"><b>Northern Illinois Cycling Index</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31077"><a href="http://www.illinoiscycling.org/calendar"><b>Illinois Cycling Association</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31032"><a href="https://silentsportsmagazine.com/running-event-calendar/"><b>Running Events Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31095"><a href="http://www.andersonraces.com/events"><b>Anderson Race Management / Midwest</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31033"><a href="https://runningintheusa.com/race/list/wi/upcoming"><b>Wisconsin Running</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31037"><a href="https://runningintheusa.com/race/list/mi/upcoming"><b>Michigan Running</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31040"><a href="https://runningintheusa.com/race/list/mn/upcoming"><b>Minnesota Running</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31047"><a href="https://runningintheusa.com/race/list/il/upcoming"><b>Illinois Running</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31044"><a href="https://runningintheusa.com/race/list/ia/upcoming"><b>Iowa Running</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31251"><a href="https://silentsportsmagazine.com/trail-run-calendars-by-atra/"><b>Trail Running Calendars by ATRA</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31254"><a href="https://trailrunner.com/search/?search=Wisconsin&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Wisconsin by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31257"><a href="https://trailrunner.com/search/?search=Michigan&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Michigan by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31260"><a href="https://trailrunner.com/search/?search=Minnesota&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Minnesota by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31263"><a href="https://trailrunner.com/search/?search=Illinois&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Illinois by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31266"><a href="https://trailrunner.com/search/?search=Iowa&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Iowa by ATRA</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31269"><a href="https://trailrunner.com/search/?search=Ontario&#038;race-type=&#038;race-state=&#038;race-company=&#038;date-from=&#038;date-to=&#038;atra-only=no&#038;sort=desc"><b>Trail Run Ontario by ATRA</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31050"><a href="https://silentsportsmagazine.com/cross-country-ski-races/"><b>Cross Country Skiing Events Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31137"><a href="https://silentsportsmagazine.com/cross-country-ski-events-covid-impact-updates/"><b>Cross Country Ski Events</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31525"><a href="https://silentsports.wpengine.com/2020/11/07/the-michigan-cup-race-and-event-calendar/?fbclid=IwAR1onwupMJPbf91GiCjHrw88BgJ0-ZjRtzrJvIMiI5LT9p_2yjuLAVoEeig"><b>Michigan Cup Race Series Covid-Links Updates, by XCSH</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31053"><a href="https://www.skinnyski.com/racing/calendar.asp"><b>Calendar by SkinnySki</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31089"><a href="https://silentsportsmagazine.com/snowshoe-race-schedule/"><b>Snowshoe Race Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31187"><a href="http://www.snowshoeracing.com/northcentral_calendar.htm"><b>United States Snowshoe Association -Midwest/Central Race CalendarRace Calendar</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31092"><a href="http://www.cutemoose.net/snowshoe_schedule.htm"><b>Cute Moose Snowshoe Race Calendar</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31241"><a href="https://silentsportsmagazine.com/biathlon-event-schedule/"><b>Biathlon Event Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31248"><a href="https://minnesotabiathlon.com/"><b>Minnesota Biathlon Association</b></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31244"><a href="http://www.wisconsinbiathlon.com/"><b>Wisconsin Biathlon Association</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31118"><a href="https://silentsportsmagazine.com/skijor-events/"><b>Skijor Events Calendars</b></a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31121"><a href="http://www.travelwisconsin.com/article/skijoring/skijoring-in-wisconsin"><b>Wisconsin Skijoring</b></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31993"><a href="https://silentsportsmagazine.com/minnesota-skijor-races/"><b>Minnesota Skijor Races</b></a></li>
</ul></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31176"><a href="http://www.xcthrillogy.com/events.html"><b>XC Thrillogy: Trail, Road, &#038; Specialty Events</b></a></li>
</ul></div></div></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://silentsportsmagazine.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
                    </nav>
                    <!-- nav close --> 
                    <div class="cov-bg">
                        <div class="header container">
                            <style type="text/css">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</style>
                            <script type="text/javascript">
                                jQuery(document).ready(function($){

                                    $('.btn-cover button').click(function(){
                                         if ( $(this).hasClass('is-active') ) {
                                            $(this).removeClass('is-active');
                                            $('.cover-caption').removeClass('is-active');
                                        } else {
                                            $(this).addClass('is-active');
                                            $('.cover-caption').addClass('is-active');
                                        }
                                    });

                                    var image_bg = $('.mmc-site-cover-widget img').attr('src');
                                    console.log(image_bg);
                                    $('.cov-bg').css("background-image", "linear-gradient(rgba(245, 246, 252, 0.7), rgb(255, 255, 255)),url(" + image_bg + ")");
                                    $('.accordion').click(function(){
                                        if ( $(this).hasClass('active') ) {
                                            $(this).removeClass('active');
                                            $('.panel').removeClass('open');
                                        } else {
                                            $(this).addClass('active');
                                            $('.panel').addClass('open');
                                        }
                                        
                                    });
                                });
                            </script>
                                                            <script type="text/javascript">
                                    jQuery(document).ready(function($){
                                        $('.panel, .accordion').removeClass('active').removeClass('open');
                                    });
                                </script>
                                                      <!--   <div class="row accordion active">
                                <div class="col-md-12" style="z-index: 99">
                                    <button>Click Here for Articles</button>
                                </div>
                                 <div class="accordion-bg"></div>
                            </div> -->
                            <div class="row flex panel open">
                                <div class="col-md-4 col-sm-12">
                                    <div class="cover-col">
                                        <!-- <div class="">
                                            <p><a href="#">Click Here for Articles</a></p>
                                        </div> -->
                                        <div class="cover-caption">
                                            <div class="menu-cover-menu-container"><ul id="menu-cover-menu" class="menu"><li id="menu-item-30515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30515 menu-category-235"><a href="https://silentsportsmagazine.com/category/back-page/">Back Page</a></li>
<li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30516 menu-category-269"><a href="https://silentsportsmagazine.com/category/camping/">Camping</a></li>
<li id="menu-item-30517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30517 menu-category-48"><a href="https://silentsportsmagazine.com/category/cycling/">Cycling</a></li>
<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518 menu-category-475"><a href="https://silentsportsmagazine.com/category/destinations/">Destinations</a></li>
<li id="menu-item-30519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30519 menu-category-430"><a href="https://silentsportsmagazine.com/category/dryland-training/">Dryland Training</a></li>
<li id="menu-item-30529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30529 menu-category-456"><a href="https://silentsportsmagazine.com/category/training/">Training</a></li>
<li id="menu-item-30520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30520 menu-category-371"><a href="https://silentsportsmagazine.com/category/from-the-clubs/">From the Clubs</a></li>
<li id="menu-item-30521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30521 menu-category-74"><a href="https://silentsportsmagazine.com/category/hikingbackpacking/">Hiking/Backpacking</a></li>
<li id="menu-item-30522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30522 menu-category-52"><a href="https://silentsportsmagazine.com/category/multisport/">Multisport</a></li>
<li id="menu-item-30523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30523 menu-category-261"><a href="https://silentsportsmagazine.com/category/nutrition/">Nutrition</a></li>
<li id="menu-item-30524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30524 menu-category-50"><a href="https://silentsportsmagazine.com/category/paddling/">Paddling</a></li>
<li id="menu-item-30525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30525 menu-category-360"><a href="https://silentsportsmagazine.com/category/profiles/">Profiles</a></li>
<li id="menu-item-30526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30526 menu-category-49"><a href="https://silentsportsmagazine.com/category/running/">Running</a></li>
<li id="menu-item-30527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30527 menu-category-223"><a href="https://silentsportsmagazine.com/category/silent-alarm/">Silent Alarm</a></li>
<li id="menu-item-30528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30528 menu-category-263"><a href="https://silentsportsmagazine.com/category/snowshoeing/">Snowshoeing</a></li>
</ul></div>                                        </div>
                                         <div class = "mmc-site-cover-widget"><h3>September 2022 Cover</h3><img width="1200" height="1500" src="https://silentsportsmagazine.com/wp-content/uploads/2022/09/JPG-SeptCover.jpg" class="image wp-image-33372  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="July 2022 Cover" srcset="https://silentsportsmagazine.com/wp-content/uploads/2022/09/JPG-SeptCover.jpg 1200w, https://silentsportsmagazine.com/wp-content/uploads/2022/09/JPG-SeptCover-240x300.jpg 240w, https://silentsportsmagazine.com/wp-content/uploads/2022/09/JPG-SeptCover-819x1024.jpg 819w, https://silentsportsmagazine.com/wp-content/uploads/2022/09/JPG-SeptCover-768x960.jpg 768w, https://silentsportsmagazine.com/wp-content/uploads/2022/09/JPG-SeptCover-400x500.jpg 400w, https://silentsportsmagazine.com/wp-content/uploads/2022/09/JPG-SeptCover-480x600.jpg 480w" sizes="(max-width: 1200px) 100vw, 1200px" /></div>                                         <div class="btn-cover">
                                                <span>Articles <br>Menu</span>
                                                <button class="hamburger hamburger--collapse" type="button">
                                                  <span class="hamburger-box">
                                                    <span class="hamburger-inner"></span>
                                                  </span>
                                                </button>
                                            </div>
                                    </div>
                                </div>
                                 <div class="col-md-8 col-sm-12">
                                     <div class = "mmc-site-video-widget"><h3>Go along for the climb up Devil&#8217;s Door &#8211; and then be amazed by the view!</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-33393-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=ii7zZs3Gw9c&#038;_=1" /><a href="https://www.youtube.com/watch?v=ii7zZs3Gw9c">https://www.youtube.com/watch?v=ii7zZs3Gw9c</a></video></div></div>                                </div>
                            </div>
                        </div>
                    </div>

        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a class="bk-color-term-304" href="https://silentsportsmagazine.com/category/races-events/">Races/Events</a><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span><a itemprop="url" href="https://silentsportsmagazine.com/"><span>Home</span></a></span><span class="delim">&rsaquo;</span><span><a  href="https://silentsportsmagazine.com/category/races-events/"><span>Races/Events</span></a></span><span class="delim">&rsaquo;</span><span class="current">The Swedish Mile Trail Race &#038; Family Fun Day. October 8th!</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop=&quot;headline&quot;> The Swedish Mile Trail Race &#038; Family Fun Day. October 8th!</h1>
                                        <div class="meta"><div class="post-author">By <a href="https://silentsportsmagazine.com/author/bsteinberg/">Bruce Steinberg</a></div><div class="post-date"><i class="fa fa-clock-o"></i>09/24/2022</div><div class="views"><i class="fa fa-eye"></i>0</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                                       
                                <div class="bk-share-box-top"> 
                                    <span>Share:</span>
                                                <div class="share-box-wrap">
                <div class="share-box">
                    <ul class="social-share">
                                                    <li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
                                                                            <li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F&amp;text=The%20Swedish%20Mile%20Trail%20Race%20&#038;%20Family%20Fun%20Day. October%208th!','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F&amp;text=The%20Swedish%20Mile%20Trail%20Race%20&#038;%20Family%20Fun%20Day. October%208th!"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
                                                                            <li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
                                                                            <li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
                                                                            <li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
                                                                            <li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
                                     
                    </ul>
                </div>
            </div>
                                         </div>                 
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="300" height="300" src="https://silentsportsmagazine.com/wp-content/uploads/2022/09/Swedish-Mile-Logo-300x300-1.png" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://silentsportsmagazine.com/wp-content/uploads/2022/09/Swedish-Mile-Logo-300x300-1.png 300w, https://silentsportsmagazine.com/wp-content/uploads/2022/09/Swedish-Mile-Logo-300x300-1-150x150.png 150w, https://silentsportsmagazine.com/wp-content/uploads/2022/09/Swedish-Mile-Logo-300x300-1-130x130.png 130w" sizes="(max-width: 300px) 100vw, 300px" /></div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                <div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><a href="https://silentsportsmagazine.com/wp-content/uploads/2022/09/Map.png"><img loading="lazy" src="https://silentsportsmagazine.com/wp-content/uploads/2022/09/Map.png" alt="" class="wp-image-33397" width="497" height="373" srcset="https://silentsportsmagazine.com/wp-content/uploads/2022/09/Map.png 768w, https://silentsportsmagazine.com/wp-content/uploads/2022/09/Map-300x225.png 300w, https://silentsportsmagazine.com/wp-content/uploads/2022/09/Map-400x300.png 400w" sizes="(max-width: 497px) 100vw, 497px" /></a><figcaption><strong>Click on Course map to enlarge</strong></figcaption></figure></div>


<p><strong>The Swedish Mile Trail Race &amp; Family Fun Day. October 8th!</strong></p>



<p><a href="https://r20.rs6.net/tn.jsp?f=001UCVm479mW3YiqiH2_7Y8HEmvdaVXqGtpMsJOg6eggmM_qiKeQ4Qx_bJVjLyLSGru2muopyLVrRYvXOWIStUPOZ_k_URlTrTum9retejwIeNjLneVrvprgB1BflB5swVR6Dnc-VtJ1h4vJw-mux0W0E-PevDLfDjx&amp;c=AxuNQobzvibll3CujwBCpzOVflNFuhxSyJK6UH_GWLVierPyBlMQhQ==&amp;ch=h7kbFxz9pWIO_gMIsYe-pkA2JZ7dVz0S3u0d4k9RaBViXKWc-fJBmA==" target="_blank" rel="noreferrer noopener"></a>The countdown to The Swedish Mile is on and we’ll be out on the trails all together in a mere 2 weeks.&nbsp; If you haven’t registered yet, today is the day! The Swedish Mile features timed trail races &#8211; 10K and 5K that can be enjoyed as anything from a race to a walk.&nbsp; This is an adventure race following the single-track trails (narrow and rugged) and the ski trails (wide and grassy.) We also have a 1 mile and half mile kid’s race for children in elementary school.&nbsp;</p>



<p>After the race there are all sorts of activities that active folks of all ages can participate in around the Nordic Center &#8211; hiking the trails, having a sno-cone with a snow farmer, painting a pumpkin, food trucks, drinks, smores, and much more. We hope you’ll come out and join us for a fall day at the Nordic Center whether you’re racing or not.&nbsp;</p>



<p>Proceeds from the day go to support snowmaking at the Nordic Center.&nbsp; As you know, snowmaking is the innovation that has allowed the Vasaloppet to happen annually, even when nature has not provided adequate snow cover.&nbsp; This race is a great way to support the skiing community and the Vasaloppet!-</p>



<p><a href="https://r20.rs6.net/tn.jsp?f=001UCVm479mW3YiqiH2_7Y8HEmvdaVXqGtpMsJOg6eggmM_qiKeQ4Qx_bJVjLyLSGru2muopyLVrRYvXOWIStUPOZ_k_URlTrTum9retejwIeNjLneVrvprgB1BflB5swVR6Dnc-VtJ1h4vJw-mux0W0E-PevDLfDjx&amp;c=AxuNQobzvibll3CujwBCpzOVflNFuhxSyJK6UH_GWLVierPyBlMQhQ==&amp;ch=h7kbFxz9pWIO_gMIsYe-pkA2JZ7dVz0S3u0d4k9RaBViXKWc-fJBmA==" target="_blank" rel="noreferrer noopener"><strong>Click Here For More Info</strong></a><a href="https://r20.rs6.net/tn.jsp?f=001UCVm479mW3YiqiH2_7Y8HEmvdaVXqGtpMsJOg6eggmM_qiKeQ4Qx_bJVjLyLSGruRg7z6JaEfnAyp32ftPUtmgZGFG4e8Z-tt9KF8U78KKPAKGjw9NePGJGH-mgyjtzlR29bVOZJQoiIVBjQJ99cF-okWjOfwM2BwgPxfT34GCfYny7jroTmwA==&amp;c=AxuNQobzvibll3CujwBCpzOVflNFuhxSyJK6UH_GWLVierPyBlMQhQ==&amp;ch=h7kbFxz9pWIO_gMIsYe-pkA2JZ7dVz0S3u0d4k9RaBViXKWc-fJBmA==" target="_blank" rel="noreferrer noopener"><strong>Register Here</strong></a></p>



<figure class="wp-block-table"><table><tbody><tr><td></td></tr></tbody></table></figure>
                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                            <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://silentsportsmagazine.com/2022/09/23/federal-grant-to-fund-new-lapham-lodge-at-kettle-moraine-state-forest/">FEDERAL GRANT TO FUND NEW LAPHAM LODGE ...</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="https://silentsportsmagazine.com/2022/09/25/awaiting-you-banadad-gunflint-heaven-on-earth-2/">Awaiting You: Banadad, Gunflint, &#038; Heaven on ...</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                                                                                            
                            <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/" data-text="The Swedish Mile Trail Race &#038; Family Fun Day. October 8th!" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F&amp;text=The%20Swedish%20Mile%20Trail%20Race%20&#038;%20Family%20Fun%20Day. October%208th!','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F&amp;text=The%20Swedish%20Mile%20Trail%20Race%20&#038;%20Family%20Fun%20Day. October%208th!"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/" data-text="The Swedish Mile Trail Race &#038; Family Fun Day. October 8th!" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/" data-text="The Swedish Mile Trail Race &#038; Family Fun Day. October 8th!" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/" data-text="The Swedish Mile Trail Race &#038; Family Fun Day. October 8th!" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/" data-text="The Swedish Mile Trail Race &#038; Family Fun Day. October 8th!" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsilentsportsmagazine.com%2F2022%2F09%2F24%2Fthe-swedish-mile-trail-race-family-fun-day-october-8th%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="19559"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Steinberg"></span><meta itemprop="headline " content="The Swedish Mile Trail Race &#038; Family Fun Day. October 8th!"><meta itemprop="datePublished" content="2022-09-24T19:27:15+00:00"><meta itemprop="dateModified" content="2022-09-24T19:27:17+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://silentsportsmagazine.com/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2020/08/Silent-Sports-Logo.jpg"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://silentsportsmagazine.com/wp-content/uploads/2022/09/Swedish-Mile-Logo-300x300-1.png"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 33393 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 33393 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-54" href="https://silentsportsmagazine.com/category/columnists/">Columnists</a><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2013/05/10/movin-shoes/">Movin? Shoes</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>05/10/2013</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/admin/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2011/10/01/book-review-running-for-the-hansons/">Book review: Running for the Hansons</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>10/01/2011</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/admin/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2012/11/01/not-giving-up/">Not giving up</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>11/01/2012</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/admin/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2013/02/01/run-your-best-race/">Run your best race</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>02/01/2013</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/admin/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2013/05/01/new-great-lakes-marathon-series/">New: Great Lakes Marathon Series</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>05/01/2013</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/admin/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-54" href="https://silentsportsmagazine.com/category/columnists/">Columnists</a><a class="bk-color-term-49" href="https://silentsportsmagazine.com/category/running/">Running</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://silentsportsmagazine.com/2013/06/01/real-trail-runners-like-it-dirty/">Real trail runners like it dirty</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>06/01/2013</div><div class="post-author">By <a href="https://silentsportsmagazine.com/author/admin/">Silent Sports</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/24/the-swedish-mile-trail-race-family-fun-day-october-8th/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://silentsportsmagazine.com/wp-comments-post.php?wpe-comment-post=silentsports" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="hidden" name="g-recaptcha-response" class="sgr-main"><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='33393' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                                                    </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="widget-title">
<h3>About Us</h3>
</div>
<br>
<span style="padding-top: 20px;">
Silent Sports is published by Multi Media Channels LLC, N2919 County Road QQ Waupaca, WI 54981.</span>
<div class="textwidget">
<p></p>
</div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><video id="content_video" class="video-js vjs-default-skin" preload="auto" width="375" height="211" playsinline></video>
<script src="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video.min.js"></script>
<script src="https://evergreenlift.s3.us-east-2.amazonaws.com/clients/mmc.js"></script></div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                                                    </div>
                        <div class="footer-sidebar col-md-4">
                                                    </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                         
                            <div id="footer-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-22939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="https://silentsportsmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-22942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="https://silentsportsmagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-22936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/%20">Subscribe</a></li>
<li id="menu-item-23440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23440"><a href="https://silentsportsmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>  
                          
                        <div class="bk-copyright">Copyright © 2020 Multi Media Channels LLC.<br />
All Rights Reserved. No part of this publication or any of its contents may be reproduced, copied, modified or adapted without the prior written consent of Multi Media Channels LLC.</div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="mmc-in-article-xf9982x" style="display: none">
    <div class="mmc-in-article-xf9982x-wrapper">
        <div class="mmc-in-article-xf9982x-content">
            <div class="mmc-in-article-xf9982x-close"><span>&times;</span></div>
            <div class="mmc-in-article-xf9982x-image"
                data-role="mmc-ad"
                data-location-id="3e590b96-982a-11e9-bdbd-6c0b848ffbd0"
                data-mmc-ad-position="061ece23-982a-11e9-bdbd-6c0b848ffbd0">
            </div>
        </div>
    </div>
</div>

<script>
jQuery(document).ready(function($) {

    setTimeout(function() {
        $('.mmc-in-article-xf9982x-content').css('margin-left', 0);
    }, 1000);

    var articleAdContent = $('.mmc-in-article-xf9982x-image');
    $(document).mouseup(function(e) {

        if (!$(e.target).closest('.mmc-in-article-xf9982x-image')[0]) {
            //console.log(e.target);
            $('.mmc-in-article-xf9982x-wrapper').animate({
                left: '-800px',
            }, 1000, function() {
                $('.mmc-in-article-xf9982x').hide();
                var iframe = $('.mmc-in-article-xf9982x iframe');
                iframe.each(function() {
                    $(this).attr("src", '');
                });
            });
        }
    });
    $('.mmc-in-article-xf9982x-close').click(function() {
        $('.mmc-in-article-xf9982x-wrapper').animate({
            left: '-800px',
        }, 1000, function() {
            $('.mmc-in-article-xf9982x').hide();
            var iframe = $('.mmc-in-article-xf9982x iframe');
            iframe.each(function() {
                $(this).attr("src", '');
            });
        });
    });

});
</script><link rel='stylesheet' id='mediaelement-css'  href='https://silentsportsmagazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://silentsportsmagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/am-plugin/public/js/event-handlers.js?ver=1.0.0' id='event-handler-public-js'></script>
<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/silentsportsmagazine.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","3":"blogs","4":"xprofile","7":"settings","8":"notifications"},"nonces":{"activity":"0b1c7d601f","members":"1313036c1c","blogs":"ab147bde59","xprofile":"30b2fdf4fd","settings":"34f3f56c62","notifications":"bc77ce54e0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=10.4.0' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/silentsportsmagazine.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/honeypot/includes/js/wpa.js?ver=2.0.1' id='wpascript-js'></script>
<script type='text/javascript' id='wpascript-js-after'>
wpa_field_info = {"wpa_field_name":"anzxrb1394","wpa_field_value":544178,"wpa_add_test":"no"}
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='gloria-theme-plugins-js-extra'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/theme_plugins.js?ver=6.0.2' id='gloria-theme-plugins-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/onviewport.js?ver=6.0.2' id='gloria-onviewport-js'></script>
<script type='text/javascript' id='gloria-module-load-post-js-extra'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/module-load-post.js?ver=6.0.2' id='gloria-module-load-post-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/menu.js?ver=6.0.2' id='gloria-menu-js'></script>
<script type='text/javascript' id='gloria-customjs-js-extra'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"33393":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"19559"};
var sharrre_path = "https:\/\/silentsportsmagazine.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
var gloria_ssl = ["1"];
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/themes/gloria/js/customjs.js?ver=6.0.2' id='gloria-customjs-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://silentsportsmagazine.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://www.recaptcha.net/recaptcha/api.js?hl=en_US&#038;render=6Lfe4_AUAAAAAL5s3N7X-IVZPQ3a5PxrPuYD-edT&#038;onload=sgr_3&#038;ver=1664256175' id='sgr_recaptcha-js'></script>
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function($){
  $('.lol .readmore a').html('Click Here for Story/Video');
  $('.ajax-load-btn.active').trigger('click');
setTimeout(function(){
    let btn = document.querySelector('.ajax-load-btn');
  btn.click();
},1500);
});</script>
<!-- end Simple Custom CSS and JS -->
</body>

</html>